Subject: RSVP PATH Mesg

From: Khuzema Pithewan <[email-masked]>
Date: Tue, 10 Apr 2001 13:42:10 +0530

Hi,

whenever a RSVP Node receives a PATH mesg, according to specification what I
understand is, it will send the PATH Refresh Mesg downstream only when its
TSpec differs from the corresponding existing PSB(whose
(session,sender_spec) pair matches) and when it creates a new PSB(in case of
new sender). But I wondering, if in case sender has not changed its TSpec,
then the receiving RSVP Node will not pass on the PATH Mesg to the RSVP
Nodes downstream and the path states in those will get timeout.

Can somebody explain this scenario..

Khuzema.
------------------------------------------------
Net Brahma Technologies Private Limited
Internext Networking Software
A Microland Group Company
777, 3rd 'a' cross, 18th Main 
Koramangala VI th block
Bangalore-95
Phone no.s - (080) 5521451 / 5525011 / 5525012
Fax no        - (080) 5537233 
email : [email-masked]
www.netbrahma.com

---

From: Bob Braden <[email-masked]>
Date: Tue, 10 Apr 2001 17:30:38 GMT

*> From [email-masked]  Tue Apr 10 01:13:06 2001
  *> From: Khuzema Pithewan <[email-masked]>
  *> To: "[email-masked]'" <[email-masked]>
  *> Subject: RSVP PATH Mesg
  *> Date: Tue, 10 Apr 2001 13:42:10 +0530
  *> MIME-Version: 1.0
  *> 
  *> Hi,
  *> 
  *> whenever a RSVP Node receives a PATH mesg, according to specification what I
  *> understand is, it will send the PATH Refresh Mesg downstream only when its
  *> TSpec differs from the corresponding existing PSB(whose
  *> (session,sender_spec) pair matches) and when it creates a new PSB(in case of
  *> new sender). But I wondering, if in case sender has not changed its TSpec,
  *> then the receiving RSVP Node will not pass on the PATH Mesg to the RSVP
  *> Nodes downstream and the path states in those will get timeout.
  *> 

Each node will independently generate Path refreshes to the downstream
nodes; each such refresh will travel just one hop.

Bob Braden