Subject: Refresh Messages

From: Manoj Agiwal <[email-masked]>
Date: Tue, 10 Apr 2001 09:53:15 +0530

Hi ,
       From where can refresh messages be initiated ?
      
       Does PATH refresh messages gets initiated at each RSVP node after 
       refresh timeout ?

        In such a case will Refresh PATH messages getting initiated at each 
        RSVP node  will travel downstream with source IP as  that of RSVP
node 
        and Dest IP as that of Receiver .

        Does RESV refresh messages also gets initiated at each RSVP node .
        Each RESV messages travel hop by hop , with Destination picked up
        from PHOP and Is source IP the local IP of the RSVP node .
Thanks ,
Manoj

---

From: Bob Braden <[email-masked]>
Date: Tue, 10 Apr 2001 17:29:10 GMT

*> From [email-masked]  Mon Apr  9 21:27:37 2001
  *> From: Manoj   Agiwal <[email-masked]>
  *> To: "[email-masked]'" <[email-masked]>
  *> Subject: Refresh Messages
  *> Date: Tue, 10 Apr 2001 09:53:15 +0530
  *> MIME-Version: 1.0
  *> 
  *> Hi ,
  *>        From where can refresh messages be initiated ?
  *>       

Everywhere.

  *>        Does PATH refresh messages gets initiated at each RSVP node after 
  *>        refresh timeout ?
  *> 

Yes.

  *>         In such a case will Refresh PATH messages getting initiated at each 
  *>         RSVP node  will travel downstream with source IP as  that of RSVP
  *> node 
  *>         and Dest IP as that of Receiver .

Yes.

  *> 
  *>         Does RESV refresh messages also gets initiated at each RSVP node .
  *>         Each RESV messages travel hop by hop , with Destination picked up
  *>         from PHOP and Is source IP the local IP of the RSVP node .

Yes.

  *> Thanks ,
  *> Manoj
  *>