Subject: Re: Please change the header

From: Bob Braden <[email-masked]>
Date: Tue, 10 Apr 2001 15:34:36 GMT

*> From [email-masked]  Tue Apr 10 00:02:51 2001
  *> From: Madhusudhan M <[email-masked]>
  *> To: "[email-masked]'" <[email-masked]>
  *> Subject: Please change the header
  *> Date: Tue, 10 Apr 2001 12:31:12 +0530
  *> MIME-Version: 1.0
  *> 
  *> Hi
  *>   Whenever some reply is sent to a mail mailed to the list,the "reply to" is
  *> set to the sender only.

If so, you are using a deficient email user agent.  A competant agent
allows the choice of replying to only the sender or to all addressees.
And this has been true since 1975, I might add.  You would think
that after 25 years of practice, we could get it right.

Bob Braden

  *> 
  *> Regards
  *> 
  *> Madhusudhan.M 
  *> Net Brahma Technologies
  *> Internext Networking Software
  *> A Microland Group Venture
  *> [email-masked]
  *> www.netbrahma.com
  *> Tel : 91.80. 552 1451 Extn 216
  *> Fax : 91.80. 553 7233
  *> 
  *>

---

From: Joel B Levin <[email-masked]>
Date: Tue, 10 Apr 2001 11:54:14 -0400

}If so, you are using a deficient email user agent.  A competant agent
}allows the choice of replying to only the sender or to all addressees.
}And this has been true since 1975, I might add.  You would think
}that after 25 years of practice, we could get it right.

The original questioner is undoubtedly accustomed to the typical
current-day web-based (free) list services, many if not most of which
include a "Reply-to: <list posting address>" in the headers.  It has
gotten so I must always double check the headers when replying to a
mailing list message (not a bad thing to do in any case) since a
normal "reply" seems to do the opposite of what I want.

	/JBL

---

From: ravi narayan <[email-masked]>
Date: Tue, 10 Apr 2001 12:48:55 -0400

> that after 25 years of practice, we could get it right.

i think the important thing to point out is probably that [it
seems] the rsvp list server does not add any reply-to: header,
in which case a "reply all" should behave as bob suggests
above (of course list members may be used to pressing just
"reply" for email and not remember to do the "reply all"). if
there is a "reply-to:" header rfc822 *recommends* that it be
honored:

relevant part of rfc822:

--------------

  o   If the "Reply-To" field exists, then the reply  should
      go to the addresses indicated in that field and not to
      the address(es) indicated in the "From" field.

o   If there is a "From" field, but no  "Reply-To"  field,
     the  reply should be sent to the address(es) indicated
     in the "From" field.

This recommendation is intended  only  for  automated  use  of
originator-fields  and is not intended to suggest that replies
may not also be sent to other recipients of messages.   It  is
up  to  the  respective  mail-handling programs to decide what
additional facilities will be provided.

--------------

i am aware of further SMTP RFC work and rfc1123 issues, but
i think the above continues to hold.

apologies for utter lack of relevance of this message to RSVP,

	--ravi

---

From: "Gregg C Levine" <[email-masked]>
Date: Tue, 10 Apr 2001 15:55:51 -0400

Hello from Gregg C Levine normally with Jedi Knight Computers
I think I will second the original posters' comments, and agree with
both of you. Especially since I needed to double check the header
setting for this message. No, guys do not change a thing. This setup
works for me.
-------------------
Gregg C Levine mailto:[email-masked]
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi (Perhaps
one of the most powerful of all of the Jedi Knights))
(This company dedicates this E-Mail to Master Yoda
(Perhaps the other one of the most powerful of all of the Jedi
Knights))
And the favorite line by Anonymous "May the Force be with you."
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Joel B
> Levin
> Sent: Tuesday, April 10, 2001 11:54 AM
> To: [email-masked]
> Subject: Off-topic Re: Please change the header
>
>