Subject: RV: isi's RSVP Problem

From: Ramón Arnal Palasí <[email-masked]>
Date: Fri, 4 May 2001 01:49:58 +0200

Hi again:

I've just realized that my redirector linuxfreak.com doesn't work so I must
apologize for any inconvenience caused to you. Please, you can answer me to
[email-masked]

I beg your pardon and wait for your answer.

Thank you very much.

----- Original Message -----
From: Ramón Arnal Palasí <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 03, 2001 3:52 PM
Subject: RV: isi's RSVP Problem

> Hi all!,
>
> I've got a problem when using ISI's RSVP on IPv6. I sent this mail to
> [email-masked] but no answer was received.
>
> I hope anyone here could solve this problem because I don't know what's
> happening. I include the whole message.
>
> Thank you very much!
>
>
>
> > ----- Original Message -----
> > From: Ramón Arnal Palasí <[email-masked]>
> > To: RSVP isi.edu <[email-masked]>
> > Sent: Thursday, March 22, 2001 2:45 AM
> > Subject: isi's RSVP Problem
> >
> >
> > > Hi, I'm from Spain and I'm trying to setup a network with RSVP over
IPv6
> > > using isi's RSVP.
> > >
> > > I'm experiencing some problems doing this and I don't have much more
> time
> > to
> > > do it, as well as I'm not an expert.
> > >
> > > I don't know if this mail should be sent to you, if you can't answer
me,
> > > please tell me where should I ask these questions.
> > >
> > > Well, my scheme is as follows:
> > >
> > > - 3 computers (Linux, Kernel 2.2.12-20, IPv4 & IPv6).
> > > -One of the three computers acts as a router (with 2 NIC's) and I
> pretend
> > to
> > > setup RSVP on the other 2 computers which are on different ip networks
> > > (These 2 computers are named nuala and morfeo -on IPv4- and nuala6 and
> > > morfeo6 -on IPv6-).
> > > -I use isi's RSVP rel 4.2.a4.
> > > -I can ping like this:
> > >     -root@nuala# ping morfeo -> The router passes the packet to the
> other
> > > network & everything goes right.
> > >     -root@morfeo# ping nuala -> OK!.
> > >     -root@nuala# ping morfeo6 -> OK!. (Note this is IPv6)
> > >     -root@morfeo# ping nuala6 -> OK!. (Note this is IPv6)
> > > -As far as I can understand, this means my network works fine both
over
> > IPv4
> > > and IPv6 and my routing tables are OK.
> > > -IPv6 addresses are assigned by the router with radv.
> > > -I compiled rsvp to support IPv6 (-DUSE_IPV6) and when I enter rsvp in
> > > interactive mode, I can see each interface and it's OK.
> > > -Over IPv4 everithing goes fine.
> > > -Over IPv6 I can't get rsvp working. My session looks like this:
> > >     MORFEO
> > >     #rsvpd -D -d 255 -l 7
> > >         .
> > >         .
> > >         .
> > >     T1> session udp morfeo6/5000
> > >
> > >
> > >     NUALA
> > >     #rsvpd -D -d 255 -l 7
> > >         .
> > >         .
> > >         .
> > >     T1> session udp morfeo6/5000
> > >         .
> > >         .
> > >         .
> > >     T1> sender nuala6/5000 [t 400000 3000 4000000 3000 1500]
> > >     rapi_sender() OK
> > >     T1> 11:55:43.768 | API Reg L morfeo6/5000[17] <API pid=1160 Asid=1
> > >             Register sender: nuala6/5000 T=[400K (3K) 4MB/s 3K 1.5K]
> > >     11:55:43.791 | Gen Err PATH morfeo6/5000[17] !c=20 val=21
> > >
> > >
> > > I include the log of this error hoping this could help.
> > >
> > > Please, I have get to a point that I can't go on with this, so I would
> be
> > > very happy if you could tell me how to get this working. I would like
> you
> > to
> > > be as much clear as possible because as I have tod you, I'm not an
> expert.
> > >
> > > Thanks in advance.
> > >
> > > Ramón Arnal Palasí
> > > [email-masked]
> > >
> > >
> >
>

---

From: Xiaoming Fu <[email-masked]>
Date: Fri, 04 May 2001 13:52:53 +0200

Hello Silvano,

Is this topic still active in ietf? I note that 
draft-ietf-rsvp-proxy-01.txt has been expired by December 2000.

Thanks,

Xiaoming