Subject: RE: RSVP-TE

From: Manoj Agiwal <[email-masked]>
Date: Tue, 22 May 2001 10:14:53 +0530

Hi  Amarendra ,
	     Yes what you have mentioned is true . But if you see message
processing rules ( RFC 2209) . Resv Refresh sends Reserve message
	by looking into TCSB ( Traffic control state block ) .
	My concern is since we are not making any reservations at the egress
node , I am doubtful of executing Update Traffic Control event at the egress
node , and hence no TCSB will be created . And reserve refresh event access
TCSB . 
	        Is something missing at Message Processing Rules where Link
dependent calls in Update Traffic Control needs to be skipped at the egress
node in case of RSVP-TE .
	 Manoj

> ----------
> From: 	Amarendra[SMTP:[email-masked]]
> Sent: 	Tuesday, May 22, 2001 10:00 AM
> To: 	Manoj Agiwal; [email-masked]'
> Subject: 	Re: RSVP-TE
> 
> 
> Hi Manoj,
> As far as my understanding...
> In normal RSVP when egress node receives a Path msg then after processing
> the message it sends a Resv mesg to upstream node and starts a Resv
> Refresh
> timer and when this timer expiers it sends Reserv Refresh msg upstream...
> If I am wrong please reply..
> Amarendra
> 
> 
> 
> 
> 
> 
> 
> 
> ----- Original Message -----
> From: "Manoj Agiwal" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Sent: Monday, May 21, 2001 9:54 AM
> Subject: RSVP-TE
> 
> 
> > Hi  ,
> >      I have a query regarding Update Traffic Control event at the egress
> > node
> > in RSVP-TE . Since no reservation is carried out on any outgoing
> interfaces
> > on the egress node , no update traffic control event will be executed
> and
> > hence TCSB will not get updated . While in message processing rules
> Resv
> > refresh event is trying to access TCSB to send refresh to the NHOPs .
> >      How will egress node send Resv Refresh message ? Even in normal
> RSVP
> at
> > Session , how will the session node be able to send Resv Refresh
> messages
> .?
> > Thanks ,
> > Manoj
> >
>

---

From: "Amarendra" <[email-masked]>
Date: Tue, 22 May 2001 11:11:51 +0530

Hi Manoj,
I think we r  reserving resources at egress node also.Ofcourse just on the
incoming interface, because the data has to come to egress node through that
interface only and if reservation is not there then how come egress node
will be able to receive data and so updation of TCSB is required at egress
node too.
I hope I am getting ur point...
If i am on wrong track please do let me know.
Regards
Amarendra

----- Original Message -----
From: "Manoj Agiwal" <[email-masked]>
To: "Manoj Agiwal" <[email-masked]>; <[email-masked]>; "'Amarendra'"
<[email-masked]>
Sent: Tuesday, May 22, 2001 10:14 AM
Subject: RE: RSVP-TE