Subject: RE: rsvp rfc 2210

From: "Hong Liao" <[email-masked]>
Date: Wed, 9 May 2001 17:05:31 -0400

Madhusudhan,

Thanks for your reply.

It is quite confused that the "Service-specific general parameters
headers/values" statements, it means the "headers and values", or just
means header values, which only includes the ParameterID, parameter flags,
and Parameter length.

I will appreciate it if you can give me reply soon.

Thanks,

Julia

Madhusudhan M <[email-masked]> on 05/03/2001 12:56:40 AM

To:   "'Hong Liao'" <[email-masked]>
cc:    (bcc: Hong Liao/Telcordia)
Subject:  RE: rsvp rfc 2210

Hi
  In the Intserv architecture, all processing is done on the basis of
Parameter values.So when you are sending the Flowspec object to the Traffic
control, u have to give proper information about the parameter you are
sending.The Guarenteed Flowspec has two parametes, one is the Sender Tspec
which describes the Traffic specifications and the second one is the Rspec
which defines the QOS.So while filling up the Flowspec object, a Parameter
header is included specifying the type of parameter which follows.

Regards

Madhusudhan.M
Net Brahma Technologies
Internext Networking Software
A Microland Group Venture
[email-masked]
www.netbrahma.com
Tel : 91.80. 552 1451 Extn 216
Fax : 91.80. 553 7233

> ----------
> From:   Hong Liao[SMTP:[email-masked]]
> Sent:   Thursday, May 03, 2001 8:53 AM
> To:     Bob Braden
> Cc:     [email-masked]
> Subject:     Re: rsvp rfc 2210
>
>
> Bob,
>
> The rfc2210 do give example, but the example do not include any "Service
-
> specific general parameter headers/values", so I still can not find the
> answer from the example.
>
> Can you tell me if my point is correct or not?
> Thanks,
>
> Julia
>
>
>
>
> Bob Braden <[email-masked]> on 05/02/2001 07:52:45 PM
>
> To:   [email-masked], [email-masked]
> cc:    (bcc: Hong Liao/Telcordia)
> Subject:  Re: rsvp rfc 2210
>
>
>
>
>   *> From [email-masked]  Wed May  2 16:50:00 2001
>   *> Subject: rsvp rfc 2210
>   *> To: [email-masked]
>   *> Cc: "Hong Liao" <[email-masked]>
>   *> From: "Hong Liao" <[email-masked]>
>   *> Date: Wed, 2 May 2001 18:15:50 -0400
>   *> X-MIMETrack: Serialize by Router on notes640/Telcordia(Release
5.0.6a
> |January 17, 2001) at
>   *>  05/02/2001 06:15:50 PM
>   *> MIME-Version: 1.0
>   *>
>   *> Hi,
>   *>
>   *> I have question for the rfc 2210.
>   *>
>   *> On page of rfc 2210, the format for the Guaranteed service:
>   *>
>   *> "  Service - specific general parameter headers/value", it is means
> that
>   *> the list of general parameter headers/values, which is consist of a
> list of
>   *> parameter ID, parameter flag, and parameter length.  Can anyone give
> me the
>   *> confirmation for this one.
>   *>
>   *> I am looking forward to receiving your opinion.
>   *>
>   *> Thanks in an advance.
>   *>
>   *> Julia
>   *>
>   *>
>   *>
>
> The complete and careful examples in the document should eliminate
> ambiguity.
>
> Bob Braden
>
>
>
>

---

From: Ping Pan <[email-masked]>
Date: Wed, 09 May 2001 16:15:07 -0700

Hi, all,

As RSVP WG has concluded, I think it's better for new people to go to
http://www.isi.edu/rsvp/release.html and check either the ISI or the KOM
implementation for further reference. There is no better reference than
working code. ;-) If the code is confusing, as Bob had suggested, run
gdb.

Regards,

- Ping

--
Ping Pan

---

From: Senthil Venkatachalam <[email-masked]>
Date: Wed, 09 May 2001 20:47:34 -0400

Hi Ping,

Reference implementations are handy, but they don't form the spec.
Since there is so much interest in RSVP-TE, it is only natural that
there will be interest/questions in RSVP.

All the more so because, in my opinion atleast, its not precisely clear
as to what protocol messages need to be sent, given certain events
(reserv fail during connection established etc). There seems to be
a lot of leeway, which is a double edged sword - happy designers,
unhappy interop testers. A working code (blessed by the gurus)
helps out, but again, that isn't a replacement for the spec or
in some cases, group therapy :-)

Best Regards,
Senthil.

--
        What has to be done tomorrow needs to be done today,
        What has to be done today, needs to be done tomorrow

Senthil K. Venkatachalam     [email-masked]
Off#:, MBox:                 (703) 679-6435 [Off]
Alcatel USA                  (703) 679-6450 [Fax]
__________________________________________________________________