Subject: PATH message in RSVP-TE

From: Khuzema Pithewan <[email-masked]>
Date: Thu, 24 May 2001 08:41:22 +0530

Hi,

In case of RSVP-TE, if PATH message travels hop-by-hop i.e. having the
destination address of next-hop based on the ERO in path message instead of
having the destination address as of egress node, then what could be the
consequences?

TIA,
Khuzema.
------------------------------------------------
Net Brahma Technologies Private Limited
Internext Networking Software
A Microland Group Company
777, 3rd 'a' cross, 18th Main 
Koramangala VI th block
Bangalore-95
Phone no.s - (080) 5521451 / 5525011 / 5525012  Ext. 232
Fax no        - (080) 5537233 
email : [email-masked]
www.netbrahma.com

---

From: "Amarendra" <[email-masked]>
Date: Thu, 24 May 2001 13:41:56 +0530

It happens when ERO is present. Since ERO is an Optional Object, in the
absence of it PATH message will travel having the destination address as
egress node.
Regards
Amarendra