Subject: ADSPEC parameters calculation

From: Antonio Medina Ortega <[email-masked]>
Date: Thu, 18 Apr 2002 10:40:11 +0200

Hi everybody!!!

       I am rsvp ISI distribution user and I am interested in develop a
small application to support RSVP. I am testing my application with ISI
distribution. My question is that I do not how to calculate some parameters
of ADSPEC in PATH messages.

     First of all, how can I calculate my BW to include it in ADSPEC path BW
available, and how can I estimate path latency of my application.

    And in the case of GS, how can I calculate C and D values.

   Thanks in advance.

   Best regards.
 
   Antonio

---

From: Bob Braden <[email-masked]>
Date: Fri, 19 Apr 2002 21:28:43 GMT

*> From [email-masked]  Thu Apr 18 01:44:44 2002
  *> From: Antonio Medina Ortega <[email-masked]>
  *> To: "[email-masked]'" <[email-masked]>
  *> Cc: "[email-masked]'" <[email-masked]>
  *> Subject: ADSPEC parameters calculation
  *> Date: Thu, 18 Apr 2002 10:40:11 +0200
  *> MIME-Version: 1.0
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> 	
  *>   Hi everybody!!!
  *> 
  *>        I am rsvp ISI distribution user and I am interested in develop a
  *> small application to support RSVP. I am testing my application with ISI
  *> distribution. My question is that I do not how to calculate some parameters
  *> of ADSPEC in PATH messages.
  *> 
  *>      First of all, how can I calculate my BW to include it in ADSPEC path BW

Understand your application's bandwidth requirements.

  *> available, and how can I estimate path latency of my application.

Measure and/or estimate.  You know the speed of light, for starters.

  *> 
  *>     And in the case of GS, how can I calculate C and D values.
  *> 

You need to understand enough of the mathematics behind C and D;
then you will know the answer.

Bob Braden

  *>    Thanks in advance.
  *> 
  *>    Best regards.
  *>  
  *>    Antonio
  *>