Subject: ATTEND TO CONFERENCE

From: Turbat <[email-masked]>
Date: Fri, 19 Apr 2002 10:52:45 +0800

Dear sir,

My name is Mr Turbat. I would like to participating for your COIN2002
conference.
Could you please send me more information by via  air mail ?
Our company is doing satellite and internetworking communication in
Mongolia.
We are very interesting for your optical internet solutions and some
other good ideas.
We have not too much optical connection and devices.
We want to use future time optical solutions. Also We needed building
for the optical cable networks here

Looking forward to hearing from you soon.

Best regards,
Roger
Turbat.Sj
General director

My address:
Add1: Bayanzurch district-5, Peace avenue, 51-th Branch office MTC,
POST BOX: P.O.B=8
City: Ulaanbaatar
Coutry: Mongolia
Company: Expert systems co.,ltd
Tel: 976-11-810108
Fax: 976-11-460030

---

From: "ckritaschrystel" <[email-masked]>
Date: Fri, 19 Apr 2002 22:55:43 -0400

Dear Mr. Turbat,
I believe I received the message below, by mistake.
I have a telecom consulting company in New York.
Regards,
Chrys Kritas
Managing Director
Chrystel International
+1 516 295 5744

---

From: "ckritaschrystel" <[email-masked]>
Date: Fri, 19 Apr 2002 22:55:43 -0400

Dear Mr. Turbat,

---

From: "ckritaschrystel" <[email-masked]>
Date: Fri, 19 Apr 2002 22:55:43 -0400

Dear Mr. Turbat,