Subject: Re[1]: What about my order?

From: dima <[email-masked]>
Date: Sun, 07 Mar 2004 22:27:14 -0500

e.R.X.s

Stay Longer! Go HARDER!

BE BIGGER!

on sale for a short time only!

Enjoy the most intense

ORGASMS
of your life!

Become immensely confident.

Increased circulation and ENLARGE your girth and size up

to 3 inches or even larger.

Increased semen and sperm production up to 600 percent.

Increased testosterone up to 500 percent.

Obtain GIANT rock-solid more powerful erections.

Have LONGER LASTING erections.

Increased libido and vitality have more energy for vigorous activity.

Best of all. Recommended by real doctors.

eRXs is not doctor prescribed and its for men and women!

go here for more details

no thanks, opt me out

---

From: class <[email-masked]>
Date: Sun, 07 Mar 2004 22:27:09 -0500

e.R.X.s

Stay Longer! Go HARDER!

BE BIGGER!

Enjoy the most intense

ORGASMS
of your life!

go here for more details

no thanks, opt me out