Subject: Charter changes approved

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Dec 2013 18:19:07 -0000

Hi,

The IESG just approved the revised charter as shown at https://will
datatracker.ietf.org/doc/charter-ietf-bfd/

It will take the Secretariat a couple of days to make the formal announcement,
but don't let that stop you working!

Adrian

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 5 Dec 2013 13:30:45 -0500

> but don't let that stop you working!

Thank you, Adrian.

BFD Intervals authors, please re-submit your draft after making the changes
already discussed (including status) as a draft-ietf-bfd-intervals draft.

-- Jeff