Subject: RE: Requesting comments on SBFD-VCCV drafts

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Sat, 18 Apr 2015 11:49:17 +0000

Hello all,
  Including the L2TP list for comments from them on the two drafts described in the email below. A gentle reminder to the pals and bfd WG lists. Please note that some discussion when these drafts were presented at PALS and BFD WG at Dallas (IETF-92). 

Thanks
Prasad

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Vengada Prasad Govindan (venggovi)
Sent: Wednesday, March 11, 2015 10:23 PM
To: [email-masked]; [email-masked]
Cc: Jeffrey Haas <[email-masked]> ([email-masked]); Carlos Pignataro (cpignata); [email-masked]; [email-masked]; Stewart Bryant (stbryant)
Subject: [Pals] Requesting comments on SBFD-VCCV drafts

Hello all,
   We have submitted two new drafts:
a. draft-gp-pals-seamless-vccv: This draft defines the SBFD protocol operation for VCCV.
https://datatracker.ietf.org/doc/draft-gp-pals-seamless-vccv/

b. draft-gp-l2tpext-sbfd-discriminator: This draft defines AVPs for advertisement of SBFD discriminators in L2TP.

We welcome comments/ feedback on these drafts.
https://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/

Thanks
Prasad

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Sun, 19 Apr 2015 08:14:39 +0000

Hello Yuanlong,
The intent of these drafts is not to deprecate BFD with SBFD but make them co-existent. A guideline section will be included in the next revision as you suggest. Thanks for your suggestion and apologies for the delay in the reply.
Thanks to Andy Malis for pointing out the same.
Thanks
Prasad

-----Original Message-----
From: Jiangyuanlong [mailto:[email-masked]] 
Sent: Tuesday, March 24, 2015 11:50 PM
To: Vengada Prasad Govindan (venggovi); [email-masked]; [email-masked]
Cc: Jeffrey Haas <[email-masked]> ([email-masked]); Carlos Pignataro (cpignata); [email-masked]; [email-masked]; Stewart Bryant (stbryant)
Subject: RE: Requesting comments on SBFD-VCCV drafts

Hi Stewart, Jeffrey and other authors,

If the purpose of this draft is not to deprecate the original VCCV BFD (0x10) function for MPLS PW, please make it clear:
- One option is clearly removing MPLS/PW-ACH Encapsulation from SBFD so that BFD and SBFD complement with each other.
- Another option is as the document describes, the same MPLS/PW is supported by both SBFD and original BFD, then a guideline section is needed so that consistent BFD type (SBFD or original BFD) can be chosen by the peer PEs (e.g., both BFD types are supported by two PEs associated with a specific BFD session).

Regards,
Yuanlong

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Vengada Prasad Govindan (venggovi)
Sent: Thursday, March 12, 2015 12:53 AM
To: [email-masked]; [email-masked]
Cc: Jeffrey Haas <[email-masked]> ([email-masked]); Carlos Pignataro (cpignata); [email-masked]; [email-masked]; Stewart Bryant (stbryant)
Subject: [Pals] Requesting comments on SBFD-VCCV drafts

Hello all,

Thanks
Prasad