Subject: I-D Action: draft-ietf-bfd-stability-10.txt

From: [email-masked]
Date: Mon, 12 Apr 2021 09:27:07 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Bidirectional Forwarding Detection WG of the IETF.

        Title           : BFD Stability
        Authors         : Ashesh Mishra
                          Mahesh Jethanandani
                          Ankur Saxena
                          Santosh Pallagatti
                          Mach Chen
                          Peng Fan
	Filename        : draft-ietf-bfd-stability-10.txt
	Pages           : 13
	Date            : 2021-04-12

Abstract:
   This document describes extensions to the Bidirectional Forwarding
   Detection (BFD) protocol to measure BFD stability.  Specifically, it
   describes a mechanism for detection of BFD packet loss.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfd-stability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bfd-stability-10
https://datatracker.ietf.org/doc/html/draft-ietf-bfd-stability-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfd-stability-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 12 Apr 2021 09:30:43 -0700

This version of the draft addresses comments provided by Reshad, and his comments that were leftover from a previous review.

> On Apr 12, 2021, at 9:27 AM, [email-masked] wrote:
> 
> 

Mahesh Jethanandani
[email-masked]

---

From: Reshad Rahman <[email-masked]>
Date: Mon, 19 Apr 2021 16:51:43 -0400

Mahesh, thanks for addressing my comments.

Regards,
Reshad.

On 2021-04-12, 12:30 PM, "Rtg-bfd on behalf of Mahesh Jethanandani" <[email-masked] on behalf of [email-masked]> wrote:

    Mahesh Jethanandani
    [email-masked]