Subject: Fwd: Expiration impending: <draft-mirsky-mpls-bfd-bootstrap-clarify-02.txt>

From: Greg Mirsky <[email-masked]>
Date: Sun, 19 Sep 2021 14:53:39 -0700

Dear All,
this reminder has prompted a question What the WG decides to do with the
draft? The draft presents the collected view of several discussion threads
we had over quite some time. In these discussions, a number of
clarification points for RFC 5884 have been identified. These are
documented in the draft. I believe that the information improves
interoperability of implementations of RFC 5884.
I greatly appreciate the WG consideration and suggestions on the next
steps. Is the WG interested in adapting this work or should it fall into
the abyss?

Regards,
Greg

---------- Forwarded message ---------
From: IETF Secretariat <[email-masked]>
Date: Sun, Sep 19, 2021 at 12:00 AM
Subject: Expiration impending:
<draft-mirsky-mpls-bfd-bootstrap-clarify-02.txt>
To: <[email-masked]>

The following draft will expire soon:

Name:     draft-mirsky-mpls-bfd-bootstrap-clarify
Title:    Clarifying Use of LSP Ping to Bootstrap BFD over MPLS LSP
State:    I-D Exists
Expires:  2021-10-01 (in 1 week, 4 days)

---

From: AMITHA HIRIADAKA <[email-masked]>
Date: Mon, 20 Sep 2021 01:41:41 +0000 (UTC)

Could you please unsubscribe me from this group. I no more work on this field.

Regards

    On Monday, September 20, 2021, 03:24:06 AM GMT+5:30, Greg Mirsky <[email-masked]> wrote:  
 
 Dear All,this reminder has prompted a question What the WG decides to do with the draft? The draft presents the collected view of several discussion threads we had over quite some time. In these discussions, a number of clarification points for RFC 5884 have been identified. These are documented in the draft. I believe that the information improves interoperability of implementations of RFC 5884.I greatly appreciate the WG consideration and suggestions on the next steps. Is the WG interested in adapting this work or should it fall into the abyss?
Regards,Greg