Subject: RTGWG IETF61 Agenda

From: Alex Zinin <[email-masked]>
Date: Tue, 9 Nov 2004 09:28:48 -0500

RTGWG will meet:

> THURSDAY, November 11, 2004
> 1300-1500 Afternoon Sessions I
> Military        RTG     rtgwg   Routing Area Working Group

Agenda below:

   1.  Agenda bashing, aministrivia (chairs)              [5m]  00:05
   2.  Document status (chairs)                           [5m]  00:10
   3.  Basic IP FRR spec update (Alia)                    [15]  00:25
   4.  IPFRR MIB (Alia)                                   [20m] 00:45
   5.  Micro-loop prevent DT report (Alia, Mike)          [20m] 01:05
       Discussion                                         [20m] 01:25
   6.  Update on draft-atlas-ip-local-protect-uturn (Alia)[20m] 01:45

-- 
Alex
http://www.psg.com/~zinin

_______________________________________________
Rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 11 Nov 2004 18:38:48 -0000

A few nits, probably worth getting them out early.

1. Please say "MIB module" not "MIB"

2. As suggested at the mic, do consider SNMP Notifications, but also consider the amount
of information overload that might arise on recovery from a single network fault. Probably
much more interesting to keep statistics and history about actions and errors.

3. Please split references into normative and informational.
I suspect draft-ietf-ipv6-rfc2096-update-07 is needed as a normative reference

4. I agree that write access will be needed for some objects.

Adrian