Subject: IETF-72: agenda items

From: "ZININ Alex" <[email-masked]>
Date: Tue, 29 Apr 2008 04:19:41 -0500

Folks-

 We will have a RTGWG meeting in Dublin. Please send your agenda
 requests to John, Alia, and myself.

 Thank you.

--
Alex Zinin
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 29 Apr 2008 12:19:55 -0400

P.S.:  Please also give us an estimate of how much time you think you  
need.

--John