Subject: FW: Agenda topics for IETF-72

From: "Yousuf, Mohammad A" <[email-masked]>
Date: Wed, 11 Jun 2008 11:19:16 +0100

Thanks John,

Can we book a slot at Dublin.
draft-yousuf-thomas-hunter-rtgwg-bb-01.txt. 10 minutes should be
sufficient

Regards,

Mohammad Yousuf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of John G. Scudder
Sent: 09 June 2008 16:50
To: [email-masked]
Cc: ZININ Alex
Subject: Agenda topics for IETF-72

Folks,

If you'd like an agenda slot for our IETF-72 meeting, please send  
email to the chairs.  Please also let us know how much time you think  
you'll need.

Even if you requested a slot for IETF-71 and got deferred, please do  
send a reminder.

--John
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 11 Jun 2008 13:55:03 +0100

This looks like the work area already being addressed by TRILL and 
really ought to be presented there.

Stewart

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Wed, 11 Jun 2008 23:58:32 +0200

hi

i would like to understand the following point:

"This draft uses MAC Address Translation (MAT) to provide VLAN
functionality natively to BB (Backbone Bridging). Pair wise shortest
paths are calculated for each of the unique C-MACs (one per Chrysolite
switch)."

[...] "Ospf-lite [LITE] will be used as the link state routing protocol
to calculate the pair-wise shortest paths."

-> is RTGWG also dealing with non-network layer routing aspects (even if
link state can be obviously applied at other layers, SPB currently
developed at IEEE being a good example) ?

btw, is OSPF-LITE going to be re-discussed and re-visited per feedback
provided in VC/IETF 70, as i don't see any updated referenced in this
doc.

thanks,
-d. 

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Yousuf, Mohammad A
> Sent: Wednesday, June 11, 2008 12:19 PM
> To: John G. Scudder; ZININ Alex; [email-masked]
> Cc: [email-masked]
> Subject: FW: Agenda topics for IETF-72
> 
> Thanks John,
> 
>

---

From: "Thomas, Matthew R" <[email-masked]>
Date: Wed, 11 Jun 2008 23:28:04 +0100

Hi Dimitri,
 
I can answer some of the questions;
 
[...] IS-IS could be more approriate. The code is likely to be on the AQ boxes anyway.
-> I think that it should be. Routing is routing after all I guess.

Matthew
 
1. No plans at present to work on lite. Referencing it allowed us flexibility in what we wanted to do. for lite read 'link state protocol'.
2. D Farinacci suggested a best practise document but this lost interest on the lists. Radia and me worked on Pseudonode reduction. I referenced unpublished mathematics at 71 in IS-IS. For completion this can now be found here:  http://dces.essex.ac.uk/staff/hunter/Thomas%20CommsLett%202008.pdf

________________________________

From: [email-masked] on behalf of PAPADIMITRIOU Dimitri
Sent: Wed 11/06/2008 22:58
To: Yousuf, Mohammad A; John G. Scudder; ZININ Alex; [email-masked]
Cc: [email-masked]
Subject: RE: Agenda topics for IETF-72

hi

thanks,
-d.