Subject: FW: FW: Agenda topics for IETF-72

From: "Yousuf, Mohammad A" <[email-masked]>
Date: Wed, 11 Jun 2008 16:48:06 +0100

Hello Stewart,

Chrysolite switching allows the service provider to provide native
Ethernet connectivity between customers without Q-in-Q or Mac in Mac
encapsulation. TRILL really has built in backward compatibility features
for the LAN and installed customer base. so these technologies are
vastly different. We are not suggesting an application to TRILL in any
way. This really is routing. The reference to ospf-lite is a little
unrealistic as ISIS features are likely to be running on any future WAN
Ethernet technologies to allow AQ to function. Hard to find where this
fits admittedly but RTGWG certainly isn't off topic politics aside :o)

Mohammad
-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: 11 June 2008 13:55
To: Yousuf, Mohammad A
Cc: John G. Scudder; [email-masked]; [email-masked];
[email-masked]
Subject: Re: FW: Agenda topics for IETF-72

This looks like the work area already being addressed by TRILL and 
really ought to be presented there.

Stewart

Yousuf, Mohammad A wrote:
> Thanks John,
>
>
> Can we book a slot at Dublin.
> draft-yousuf-thomas-hunter-rtgwg-bb-01.txt. 10 minutes should be
> sufficient
>
> Regards,
>
> Mohammad Yousuf
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of John G. Scudder
> Sent: 09 June 2008 16:50
> To: [email-masked]
> Cc: ZININ Alex
> Subject: Agenda topics for IETF-72
>
> Folks,
>
> If you'd like an agenda slot for our IETF-72 meeting, please send  
> email to the chairs.  Please also let us know how much time you think

> you'll need.
>
> Even if you requested a slot for IETF-71 and got deferred, please do  
> send a reminder.
>
> --John
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>   

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Yousuf, Mohammad A" <[email-masked]>
Date: Thu, 12 Jun 2008 14:50:52 +0100

________________________________

From: [email-masked] on behalf of PAPADIMITRIOU Dimitri
Sent: Wed 11/06/2008 22:58
To: Yousuf, Mohammad A; John G. Scudder; ZININ Alex; [email-masked]
Cc: [email-masked]
Subject: RE: Agenda topics for IETF-72

Hi Dimitri,

Thanks for checking it out.

 >hi

 >i would like to understand the following point:

 >"This draft uses MAC Address Translation (MAT) to provide VLAN
 >functionality natively to BB (Backbone Bridging). Pair wise shortest
 >paths are calculated for each of the unique C-MACs (one per Chrysolite
 >switch)."

Each of the 'virtual circuits' / Customer endpoints/ N-MACS are created
as a sort of 'sub' MAC address of the WAN switch. This allows the cloud
to just ignore the details when routing, and gives easy pairwise SPF
paths.

We will probably avoid developing the UNI as well. It isnt really
necessary. see example type config below. If the customer cant do this
then the switch can just MAT the packets, *with the customer restricted
to a single circuit.

int E0.1 <A sub interfce for each 'circuit'

Source MAC-ADDRESS <customer end point ""N-MAC"" placed here>

Dest MAC-ADDRESS <customer end point ""N-MAC"" placed here>

 >[...] "Ospf-lite [LITE] will be used as the link state routing
protocol
 >to calculate the pair-wise shortest paths."

 >-> is RTGWG also dealing with non-network layer routing aspects (even
if
 >link state can be obviously applied at other layers, SPB currently
 >developed at IEEE being a good example) ?

 >btw, is OSPF-LITE going to be re-discussed and re-visited per feedback
 >provided in VC/IETF 70, as i don't see any updated referenced in this
 >doc.

 >thanks,
 >-d.

This is similar to the issues you faced in the PWE3 mapping I Guess.

We appreciate your Q's / comments / time spent checking it out.

Regards,

Mohammad, MT

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Yousuf, Mohammad A
> Sent: Wednesday, June 11, 2008 12:19 PM
> To: John G. Scudder; ZININ Alex; [email-masked]
> Cc: [email-masked]
> Subject: FW: Agenda topics for IETF-72
>
> Thanks John,
>
>