Subject: Re: Working Group Last Call for draft-ietf-rtgwg-lf-conv-frmwk-03

From: mike shand <[email-masked]>
Date: Fri, 12 Dec 2008 15:00:38 +0000

John G. Scudder wrote:
> Folks,
>
> This is to begin working group last call for 
> draft-ietf-rtgwg-lf-conv-frmwk-03, " Framework for Loop-free 
> Convergence".  Please send comments by December 12, 2008.
>
> Thanks,
>
> --John
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
John,

I have received some comments regarding draft-ietf-rtgwg-lf-conv-frmwk

1. The draft gives the impression that a fast reroute protection 
solution only makes sense if a micro-loop avoidance technique is also 
deployed. There are cases, for example in highly meshed networks, where 
the incidence of micro-loops is very low, or even non-existent. The 
draft should make it clear that in those cases IPFRR can be deployed 
without a micro-loop avoidance technique.

2. The draft does not list improvements to the speed of conventional 
re-convergence as a valuable micro-loop mitigation technique. By 
reducing the duration of micro-loops it reduces their impact. It should 
be added to the list of mitigation techniques.

3. The draft does not mention that using a full mesh MPLS FRR is another 
method of avoiding microloops.

These all look like reasonable improvements to the document. We'll 
generate some suitable text and produced a revised version.

    Mike
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 12 Dec 2008 10:01:37 -0500

> I have received some comments regarding draft-ietf-rtgwg-lf-conv-frmwk
...
> generate some suitable text and produced a revised version.

Sounds good.  Thanks!

--John