Subject: RE: Agenda topics for IETF-78

From: "Mcdysan, David E" <[email-masked]>
Date: Tue, 1 Jun 2010 09:52:05 -0400

Hi John,

We plan to submit a revised ID for Composite Link for the rtgwg in IETF
78.

Dave 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of John Scudder
> Sent: Monday, May 17, 2010 2:30 PM
> To: [email-masked]
> Subject: Agenda topics for IETF-78
> 
> Folks,
> 
> rtgwg is planning to meet at IETF-78.  If you'd like an 
> agenda slot, please send  email to the chairs.  Please also 
> let us know how much time you think you'll need.  The 
> deadline for requesting a slot is July 12, 2010 by 13:00 U.S. 
> Eastern Time.
> 
> If you plan to make a presentation, please keep in mind, "no 
> Internet Draft - no time slot" and also that you need to 
> submit your slides no later than 24 hours before the meeting 
> (earlier is good!).
> 
> Thanks,
> 
> --John, Alia and Alex
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: John Scudder <[email-masked]>
Date: Wed, 23 Jun 2010 18:20:59 -0700

Folks,

So far we have three agenda slot requests (from Michael Menth, Clarence Filsfils and Dave McDysan).  The overall IETF agenda is very crowded this time around and as a result, we need to get an accurate estimate of how much time we will need.  

As announced, if you want a slot this time around you do have until July 12 to request it.  However, if you know that you MAY want a slot but haven't yet requested it, please let the chairs know ASAP -- by the end of the week if possible -- to help us estimate the length of our agenda.  

Thanks,

--John

On May 17, 2010, at 2:30 PM, John Scudder wrote:

> Folks,
> 
> rtgwg is planning to meet at IETF-78.  If you'd like an agenda slot, please send  email to the chairs.  Please also let us know how much time you think you'll need.  The deadline for requesting a slot is July 12, 2010 by 13:00 U.S. Eastern Time.
> 
> If you plan to make a presentation, please keep in mind, "no Internet Draft - no time slot" and also that you need to submit your slides no later than 24 hours before the meeting (earlier is good!).
> 
> Thanks,
> 
> --John, Alia and Alex