Subject: Adoption of the MRT Architecture Draft as WG Document

From: "Retana, Alvaro" <[email-masked]>
Date: Mon, 28 Nov 2011 15:56:17 +0000

Hi!

As discussed at the meeting in Taipei, this e-mail is a call for adoption of the MRT Architecture draft as a WG item.  There was strong support in the room.

http://tools.ietf.org/html/draft-atlas-rtgwg-mrt-frr-architecture

As was also suggested at the meeting, the multicast-related sections (4.3 and 4.4) will be moved into a separate document (to be discussed separately).

It was also brought up that the draft has an IPR claim attached to it.  The following links are to the IPR claim and to the application itself (provided by the authors):

https://datatracker.ietf.org/ipr/1594/
http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:%28PCT/IB2009/007467%29&maxRec=1<blocked::http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:(PCT/IB2009/007467)&maxRec=1>

As a reminder, having an IPR claim does not disqualify a draft from advancing in the IETF, being adopted by a working group or from eventually becoming a standard.  It just represents one more item to be considered by the working group.    http://www.ietf.org/ipr/policy.html

Please post your opinions and votes about adoption to the list.  We will keep this discussion open until Dec/12, 2011.

Thanks!

Alvaro.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 28 Nov 2011 17:03:17 +0100

support

From: [email-masked] [mailto:[email-masked]] On Behalf Of Retana, Alvaro
Sent: maandag 28 november 2011 16:56
To: [email-masked]
Subject: Adoption of the MRT Architecture Draft as WG Document

Hi!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 28 Nov 2011 11:52:06 -0500

Hi,

Yes/support

Regards,
Jeff

From: [email-masked] [mailto:[email-masked]] On Behalf Of Retana, Alvaro
Sent: Monday, November 28, 2011 7:56 AM
To: [email-masked]
Subject: Adoption of the MRT Architecture Draft as WG Document

Hi!

Thanks!

Alvaro.

---

From: Russ White <[email-masked]>
Date: Mon, 28 Nov 2011 11:56:27 -0500

Support.

:-)

Russ

On 11/28/2011 10:56 AM, Retana, Alvaro wrote:
> Hi!
> 
>  
> 
> As discussed at the meeting in Taipei, this e-mail is a call for
> adoption of the MRT Architecture draft as a WG item.  There was strong
> support in the room.
> 
>  
> 
> As was also suggested at the meeting, the multicast-related sections
> (4.3 and 4.4) will be moved into a separate document (to be discussed
> separately).
> 
>  
> 
>  
> 
> It was also brought up that the draft has an IPR claim attached to it. 
> The following links are to the IPR claim and to the application itself
> (provided by the authors):
> 
>  
> 
> http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:%28PCT/IB2009/007467%29&maxRec=1
> <blocked::http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:(PCT/IB2009/007467)&maxRec=1>
> 
>  
> 
> As a reminder, having an IPR claim does not disqualify a draft from
> advancing in the IETF, being adopted by a working group or from
> eventually becoming a standard.  It just represents one more item to be
> considered by the working group.    http://www.ietf.org/ipr/policy.html
> 
>  
> 
>  
> 
> Please post your opinions and votes about adoption to the list.  We will
> keep this discussion open until Dec/12, 2011.
> 
>  
> 
> Thanks!
> 
>  
> 
> Alvaro.
> 
> 
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Alia Atlas <[email-masked]>
Date: Mon, 28 Nov 2011 11:59:18 -0500

Support (of course, as a co-author)

On Mon, Nov 28, 2011 at 10:56 AM, Retana, Alvaro <[email-masked]> wrote:
> Hi!
>
>
>
> As discussed at the meeting in Taipei, this e-mail is a call for adoption of
> the MRT Architecture draft as a WG item.  There was strong support in the
> room.
>
>
>
> As was also suggested at the meeting, the multicast-related sections (4.3
> and 4.4) will be moved into a separate document (to be discussed
> separately).
>
>
>
>
>
> It was also brought up that the draft has an IPR claim attached to it.  The
> following links are to the IPR claim and to the application itself (provided
> by the authors):
>
>
>
> advancing in the IETF, being adopted by a working group or from eventually
> becoming a standard.  It just represents one more item to be considered by
> the working group.    http://www.ietf.org/ipr/policy.html
>
>
>
>
>

---

From: Andrew Lange <[email-masked]>
Date: Mon, 28 Nov 2011 14:09:44 -0800

Support.

Andrew

---

From: <[email-masked]>
Date: Tue, 29 Nov 2011 09:03:59 +0100

Support.

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Retana, Alvaro
Sent: Monday, November 28, 2011 4:56 PM
To: [email-masked]
Subject: Adoption of the MRT Architecture Draft as WG Document

Hi!

 

http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&
recNum=1&docAn=IB2009007467&queryString=FP:%28PCT/IB2009/007467%29&maxRe
c=1
<blocked::http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2
010055408&recNum=1&docAn=IB2009007467&queryString=FP:(PCT/IB2009/007467)
&maxRec=1> 

 

Thanks!

Alvaro.

---

From: András Császár <[email-masked]>
Date: Tue, 29 Nov 2011 12:02:48 +0100

Yes/support (co-author).

András

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Retana, Alvaro
Sent: 2011. november 28. 16:56
To: [email-masked]
Subject: Adoption of the MRT Architecture Draft as WG Document

Hi!

Thanks!

Alvaro.