Subject: agenda items for IETF 84 RTGWG

From: Alia Atlas <[email-masked]>
Date: Tue, 10 Jul 2012 14:31:50 -0400

RTGWG is meeting this IETF on Tues July 31 from 15:20 to 16:50
(Afternoon Session II).

Please send all agenda requests to myself and Alvaro.
Presentations are requested before IETF starts (by Friday July 27).

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Mon, 23 Jul 2012 23:49:43 -0400

I have heard of no requests outside of:
   an update on MRT
   http://tools.ietf.org/html/draft-retana-rtgwg-eacp
   http://tools.ietf.org/html/draft-zhang-greennet

Are there really no other requests?  We're going to be setting the
agenda tomorrow.

Alia

---

From: Balaji venkat Venkataswami <[email-masked]>
Date: Tue, 24 Jul 2012 17:27:54 +0530

Dear Alia,

This is with regard to the power metric drafts titled draft-mjsraman* in
rtgwg group currently. We are from India and we unfortunately cannot travel
to Vancouver for IETF84.

We could probably make it to IETF85 in Georgia. One of our authors Shankar
Raman will try and make it to Georgia next time. Till then we will be
adding additional materials to these drafts and respin them before Georgia.

We would like to request you to kindly book some slots for us in Georgia so
that we can spend the sufficient time required to go over all the drafts in
this category.

Would be much obliged if you could kindly consider our request.

thanks and regards,
Balaji Venkat

On Tue, Jul 24, 2012 at 9:19 AM, Alia Atlas <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: "Retana, Alvaro" <[email-masked]>
Date: Tue, 24 Jul 2012 16:19:07 +0000

Balaji:

Please let us know when your travel plans firm up and we will be very happy to consider your request at that time.

In the mean time, I would suggest that you start a discussion of your work on the list.  Maybe wait until after the meeting in Vancouver to start the discussion as I'm sure people will be "distracted" over the next couple of weeks.

Regards,

Alvaro.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Balaji venkat Venkataswami
Sent: Tuesday, July 24, 2012 7:58 AM
To: Alia Atlas
Cc: [email-masked]
Subject: Re: agenda items for IETF 84 RTGWG

Dear Alia,

This is with regard to the power metric drafts titled draft-mjsraman* in rtgwg group currently. We are from India and we unfortunately cannot travel to Vancouver for IETF84.

We could probably make it to IETF85 in Georgia. One of our authors Shankar Raman will try and make it to Georgia next time. Till then we will be adding additional materials to these drafts and respin them before Georgia.

We would like to request you to kindly book some slots for us in Georgia so that we can spend the sufficient time required to go over all the drafts in this category.

thanks and regards,
Balaji Venkat
On Tue, Jul 24, 2012 at 9:19 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
I have heard of no requests outside of:
   an update on MRT
   http://tools.ietf.org/html/draft-retana-rtgwg-eacp
   http://tools.ietf.org/html/draft-zhang-greennet

Alia

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Retana, Alvaro" <[email-masked]>
Date: Tue, 24 Jul 2012 19:24:40 +0000

Hi!

I just posted the Agenda for next week:  http://datatracker.ietf.org/meeting/84/agenda/rtgwg/ 

As Alia mentioned below, we expect presentations by this Friday (July/27).

Thanks!

Alvaro.

> -----Original Message-----
> From: Alia Atlas [mailto:[email-masked]]
> Sent: Tuesday, July 10, 2012 2:32 PM
> To: [email-masked]; Retana, Alvaro
> Subject: agenda items for IETF 84 RTGWG
>