Subject: draft-villamizar-rtgwg-route-stability-00

From: Curtis Villamizar <[email-masked]>
Date: Fri, 14 Mar 2014 20:51:01 -0400

FYI-

In the presentation about Advanced Multipath Framework, I mentioned
that I would be submitting a draft on routing and load balancing
stability.  That draft just got submitted.

  Stability of Interior Routing and Load Balancing Techniques
  draft-villamizar-rtgwg-route-stability-00

Its in the usual places such as
http://datatracker.ietf.org/doc/draft-villamizar-rtgwg-route-stability/

Comments are welcome and would be appreciated.

Curtis

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Sat, 15 Mar 2014 01:22:53 +0000

Hi Curtis,

In Sec 4.2 you suggest applying RFC 2439 techniques to a link that's constantly flapping.

Yasu and I had written a paper exploring this in 2003 where we did see benefits in doing this. There's even a slim chance that the code that Yasuhiro Ohara and I had written to implement this may still exist in Quagga (it did at least the last time I looked at Quagga). 

Do you think it makes sense to write a draft exploring this?

Link to the IEEE submission:
http://web.sfc.wide.ad.jp/~yasu/saint2003.pdf

Cheers, Manav

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Curtis
> Villamizar
> Sent: Saturday, March 15, 2014 6:21 AM
> To: [email-masked]
> Subject: draft-villamizar-rtgwg-route-stability-00
> 
> 
> FYI-
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg