Subject: IPR Claims related to draft-ietf-rtgwg-mofrr

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 14 Mar 2014 04:38:50 +0000

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (and contributors) to please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has already been disclosed.  The draft will not progress (pending the results of the WGLC) until we have received a response from each author/contributor.

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-rtgwg-mofrr

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 09:36:12 +0000

Hi,

I'm not aware of any non disclosed relevant IPR.

Speaking of disclosed IPR, http://tools.ietf.org/html/draft-ietf-rtgwg-mofrr does not indicate the below IPR. I assume that this is because the IETF datatracker does not know that draft-ietf-rtgwg-mofrr-00 replaces draft-karan-mofrr-02  (which has the IPR disclosed).

Thanks
Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, March 14, 2014 5:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-ietf-rtgwg-mofrr

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 14 Mar 2014 10:13:43 +0000

On 3/14/14 5:36 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

I think that's a bug in the draft page..because the data tracker does know that one replaced the other and it does show the IPR here:

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-mofrr/

The important thing is that we're aware of it.

Thanks!

Alvaro.

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 14 Mar 2014 11:16:20 +0100

Hi Folks,

I'm not aware of any other IPR than list below.

Thx,

Ice.

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 14 Mar 2014 17:32:55 +0000

Hi Alvaro,

There's IPR statement disclosed.
I'm not aware of any others

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 13, 2014 9:38 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Claims related to draft-ietf-rtgwg-mofrr

Hi!

Thanks!

Alvaro.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 14 Mar 2014 18:27:46 +0000

I am not aware of IPR

From: Bruno Decraene <[email-masked]<mailto:[email-masked]>>
Date: Friday 14 March 2014 10:36
To: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: IPR Claims related to draft-ietf-rtgwg-mofrr

Hi,

I’m not aware of any non disclosed relevant IPR.

Thanks
Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, March 14, 2014 5:39 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR Claims related to draft-ietf-rtgwg-mofrr

Hi!

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 27 Mar 2014 16:52:36 +0000

On 3/14/14 1:32 PM, "Jeff Tantsura" <[email-masked]<mailto:[email-masked]>> wrote:

Jeff:

Hi!

Just to clarify..  The disclosed statement that you refer to is the one filed on Mar/20 (see below), or are you referring to something else?

https://datatracker.ietf.org/ipr/2332/

I'm asking because you're e-mail came in about a week before the disclosure.

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 27 Mar 2014 16:56:21 +0000

Alvaro,

This is the one.
Thanks!

Regards,
Jeff

On Mar 27, 2014, at 9:52 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Jeff:

Hi!

Thanks!

Alvaro.