Subject: Re: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 9 Apr 2014 15:29:08 +0000

Authors:

Hi!

Since the start of the WG Adoption Call for this draft, an IPR Disclosure was submitted: https://datatracker.ietf.org/ipr/2334/

Please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has been disclosed to far.  Please keep in mind that we expect individual replies from each author.

Thanks!

Alvaro.

On 3/14/14 1:05 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Thanks!

Alvaro.

---

From: Pushpasis Sarkar <[email-masked]>
Date: Wed, 9 Apr 2014 15:43:56 +0000

Hi Alvaro,

I am not aware of any other IPR other than the one mentioned below.

Thanks
-Pushpasis

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Wednesday, April 09, 2014 8:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

Authors:

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 10 Apr 2014 15:22:19 +0200

hi alvaro,

i am not aware about any IPR that has not been disclosed in
https://datatracker.ietf.org/ipr/2334/

/hannes

On Wed, Apr 09, 2014 at 03:29:08PM +0000, Alvaro Retana (aretana) wrote:
|    Authors:
|    Hi!
|    Since the start of the WG Adoption Call for this draft, an IPR Disclosure
|    was submitted: https://datatracker.ietf.org/ipr/2334/
|    Please respond to this message indicating whether or not you are aware of
|    any relevant IPR beyond what has been disclosed to far.  Please keep in
|    mind that we expect individual replies from each author.
|    Thanks!
|    Alvaro.
|    On 3/14/14 1:05 AM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
| 
|      Hi!
|      In parallel to the WG Adoption Call for this draft, I want to formally
|      ask the authors (no additional contributors are listed in the latest
|      version) to please respond to this message indicating whether or not you
|      are aware of any relevant IPR.  The draft will not progress (pending the
|      results of the WG Adoption Call) until we have received a response from
|      each author.
|      Thanks!
|      Alvaro.

| _______________________________________________
| rtgwg mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Chris Bowers <[email-masked]>
Date: Thu, 10 Apr 2014 13:48:51 +0000

Chris

From: rtgwg [mailto:[email-masked]] On Behalf Of Pushpasis Sarkar
Sent: Wednesday, April 09, 2014 10:44 AM
To: Alvaro Retana (aretana); [email-masked]
Cc: [email-masked]
Subject: RE: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

Hi Alvaro,

Thanks
-Pushpasis

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Wednesday, April 09, 2014 8:59 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

Authors:

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Thu, 10 Apr 2014 15:50:37 +0200

Not aware of any IPR

De : Alvaro Retana (aretana) [mailto:[email-masked]]
Envoyé : mercredi 9 avril 2014 17:29
À : [email-masked]
Cc : [email-masked]
Objet : Re: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

Authors:

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 10 Apr 2014 14:47:54 +0000

Hi Alvaro,

Rgds
Shraddha

From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Wednesday, April 09, 2014 8:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: IPR Claims related to draft-psarkar-rtgwg-rlfa-node-protection

Authors:

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.

---

From: Harish R Prabhu <[email-masked]>
Date: Fri, 11 Apr 2014 19:39:14 +0530

Hi Alvaro,

I am not aware of any other IPR claims than the one already mentioned.

Best regards,
Harish Raghuveer

On Thu, Apr 10, 2014 at 8:17 PM, Shraddha Hegde <[email-masked]>wrote:

> *From:* rtgwg [mailto:[email-masked]] *On Behalf Of *Alvaro
> Retana (aretana)
>
> *Sent:* Wednesday, April 09, 2014 8:59 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: IPR Claims related to
> draft-psarkar-rtgwg-rlfa-node-protection
>
>
>
> Authors:
>
>
>
> Hi!
>
>
>
> Since the start of the WG Adoption Call for this draft, an IPR Disclosure
> was submitted: https://datatracker.ietf.org/ipr/2334/
>
>
>
> Please respond to this message indicating whether or not you are aware of
> any relevant IPR *beyond* what has been disclosed to far.  Please keep in
> mind that we expect individual replies from each author.
>
>
>
> Thanks!
>
>
>
> Alvaro.
>
>
>
> On 3/14/14 1:05 AM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
>
>
>
>   Hi!
>
>
>
> In parallel to the WG Adoption Call for this draft, I want to formally ask
> the authors (no additional contributors are listed in the latest version)
> to please respond to this message indicating whether or not you are aware
> of any relevant IPR.  The draft will not progress (pending the results of
> the WG Adoption Call) until we have received a response from each author.
>
>
>
> Thanks!
>
>
>
> Alvaro.
>
>
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

-- 
Harish R Prabhu
Bangalore, India.