Subject: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 11 Apr 2014 13:35:42 +0000

Authors/Contributors:

So far I have only heard back from Jeff Tantsura (as a contributor), who pointed at an additional piece of IPR:  https://datatracker.ietf.org/ipr/2332/

We must hear from all of you (yes, all 8 of you) if this draft is to progress.

Thanks!

Alvaro.

On 3/14/14 12:38 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (and contributors) to please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has already been disclosed.  The draft will not progress (pending the results of the WGLC) until we have received a response from each author/contributor.

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-rtgwg-mofrr

Thanks!

Alvaro.

---

From: IJsbrand Wijnands <[email-masked]>
Date: Mon, 14 Apr 2014 14:59:27 +0200

Hi Alvaro,

No IPR know beyond what is already disclosed.

Thx,

Ice.

On 11 Apr 2014, at 15:35, "Alvaro Retana (aretana)" <[email-masked]> wrote:

> On 3/14/14 12:38 AM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Hi!
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 30 Apr 2014 20:42:23 +0000

Authors/Contributors:

We've made some progress and now we have received replies from the following people:  Ice, Bruno, Wim and Jeff (as a contributor).

Again, we do need to hear from everyone before proceeding..

Thanks!

Alvaro.

On 4/11/14 9:35 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Authors/Contributors:

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.