Subject: RE: Working Group last call on draft-ietf-rtgwg-lfa-manageability

From: <[email-masked]>
Date: Tue, 6 Jan 2015 10:11:04 +0000

Hi Folks,

First, I would like to wish you all the best for this new year !

I just posted a new version of the draft addressing the comment from Uma, we are inline with the proposed update.

http://www.ietf.org/internet-drafts/draft-ietf-rtgwg-lfa-manageability-05.txt

Best Regards,

Stephane

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Saturday, December 27, 2014 09:08
To: [email-masked]; [email-masked]
Cc: Alvaro Retana
Subject: Re: Working Group last call on draft-ietf-rtgwg-lfa-manageability

All,

Working Group last call has been closed, we have only recevied supporting responses. 
There has been comment posted (Uma C).
Could the authors please address, agree with the reviewers, confirm that they are ready to go ahead and request publication of the updated version of the document?

Happy New Year!

Cheers,
Jeff

-----Original Message-----
From: Jeff Tantsura <[email-masked]>
Date: Monday, November 10, 2014 at 10:56 AM
To: "[email-masked]" <[email-masked]>
Cc: Alvaro Retana <[email-masked]>
Subject: Working Group last call on draft-ietf-rtgwg-lfa-manageability

>All,
>
>We are starting a working group last call on the subject document.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 6 Jan 2015 17:33:04 +0000

Hi,

Happy New Year all!

Thanks Stephane, I¹m sure - this is the first thing you did coming back
from holidays :)

If there are no more comments/questions we will proceed further, all -
please review the latest version posted.

Cheers,
Jeff

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Tuesday, January 6, 2015 at 2:11 AM
To: Jeff Tantsura <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: Alvaro Retana <[email-masked]>
Subject: RE: Working Group last call on draft-ietf-rtgwg-lfa-manageability

>Could the authors please address, agree with the reviewers, confirm that
>they are ready to go ahead and request publication of the updated version
>of the document?
>
>
>Happy New Year!
>
>Cheers,
>Jeff
>
>
>
>
>__________________________________________________________________________
>_______________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;

---

From: Rob Shakir <[email-masked]>
Date: Tue, 6 Jan 2015 21:02:00 +0000

Hi Jeff,

Apologies, I missed commenting on the previous call. I think this draft is ready for publication, and operationally useful - I’ve reviewed the -05 draft that was posted. We are pushing for this functionality in our deployments as it is key for deterministic behaviours of LFA in SP networks.

Stephane and co-authors, thanks very much for your continued efforts on this work.

Cheers,
r.

> On 6 Jan 2015, at 10:11, [email-masked] wrote:
> 
> Hi Folks,
> 
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg