Subject: Request for WG adoption of draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-backoff-algo

From: Jeff Tantsura <[email-masked]>
Date: Thu, 16 Apr 2015 17:24:32 +0000

Hi RTGWG,

The authors have requested the RTGWG to adopt:
draft-litkowski-rtgwg-spf-uloop-pb-statement and
draft-decraene-rtgwg-backoff-algo as working group documents.

There was support during the last IETF meeting (92) in Dallas.
Please indicate support or no-support by May 1st, 2015.

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list. The document will
not advance to the next stage until a response has been received from each
author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: <[email-masked]>
Date: Fri, 17 Apr 2015 15:16:25 +0000

Hi Jeff, Chris, all

Support.
Having different SPF-delays across the IGP domain increases micro-loops probability and/or duration. We don't need this, especially when the IGP is experiencing instability (i.e. when SPF back-off algorithm kicks in). Hence having a common SPF back-off procedure is an improvement. IMHO it's a low cost one.

I'm not aware of IPR.

Thanks,
Bruno

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
> Sent: Thursday, April 16, 2015 7:25 PM
> To: [email-masked]
> Subject: Request for WG adoption of draft-litkowski-rtgwg-spf-uloop-pb-
> statement and draft-decraene-rtgwg-backoff-algo
> 
> Hi RTGWG,
> 
> draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-
> backoff-algo as working group documents.
> 
> If you are listed as a document author or contributor please respond to this
> email stating of whether or not you are aware of any relevant IPR.
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 17 Apr 2015 15:52:40 +0000

I support both drafts.
Thanks,
Acee

---

From: <[email-masked]>
Date: Mon, 20 Apr 2015 15:31:35 +0000

Hi,

I support both drafts.

I'm not aware of any IPR.

Stephane

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, April 16, 2015 19:25
To: [email-masked]
Subject: Request for WG adoption of draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-backoff-algo

Hi RTGWG,

The authors have requested the RTGWG to adopt:
draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-backoff-algo as working group documents.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: Pierre Francois <[email-masked]>
Date: Tue, 21 Apr 2015 19:37:13 +0200

+1

Sent from my iPhone

> On Apr 20, 2015, at 5:31 PM, <[email-masked]> wrote:
> 
> Hi,
> 
> I support both drafts.
>

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 22 Apr 2015 11:03:23 +0200

support for both drafts;

thanks for doing this - this is useful work !

/hannes

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 24 Apr 2015 17:55:35 +0000

Support (for both the drafts).

--
Uma C.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, April 16, 2015 10:25 AM
To: [email-masked]
Subject: Request for WG adoption of draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-backoff-algo

Hi RTGWG,

Thanks,

Jeff & Chris

---

From: Martin Horneffer <[email-masked]>
Date: Tue, 28 Apr 2015 15:01:44 +0300

Full support for adoption of both drafts from my side!

With all the optimization in IGPs we got during the last decade, but 
also the increase of availability and performance requirements towards a 
converged IP backbone, this is in my opinion the next step for a better 
IP backbone that we can do.

Best regards, Martin

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 29 Apr 2015 09:55:08 +0000

support on both drafts.
s.

---

From: Mach Chen <[email-masked]>
Date: Thu, 30 Apr 2015 09:47:18 +0000

I have read the drafts and support both.

Best regards,
Mach

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, April 17, 2015 1:25 AM
To: [email-masked]
Subject: Request for WG adoption of draft-litkowski-rtgwg-spf-uloop-pb-statement and draft-decraene-rtgwg-backoff-algo

Hi RTGWG,

Thanks,

Jeff & Chris