Subject: Joel Jaeggli's No Objection on draft-ietf-rtgwg-lfa-manageability-09: (with COMMENT)

From: "Joel Jaeggli" <[email-masked]>
Date: Wed, 24 Jun 2015 22:14:20 -0700

Joel Jaeggli has entered the following ballot position for
draft-ietf-rtgwg-lfa-manageability-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-lfa-manageability/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Ron Bonica's Opsdir review.

Folks,

I have reviewed this document as part of the Operational directorate's
ongoing effort to review all IETF documents being processed by the IESG. 
These comments were written with the intent of improving the operational
aspects of the IETF drafts. Comments that are not addressed in last call
may be included in AD reviews during the IESG review.  Document editors
and WG chairs should treat these comments just like any other last call
comments.

This document is on the Standards Track. It provides operational feedback
on LFA, highlights some limitations, and proposes a set of refinements to
address those limitations.  It also proposes required management
specifications.

The document is well-written and nearly ready for publication.

Major Issues
----------------
None

Minor Issues
---------------
- Please run this document through the NIT checker and address the NITS

- I am not sure how the sitting IESG feels about the use of lowercase
"must", "should" and "may". You may want to check this before the IESG
review.

Ron Bonica

---

example that I would cite as good to all caps

6.1
...

   o  Per prefixes: prefix protection SHOULD have a better priority
      compared to interface protection.  This means that if a specific
      prefix must be protected due to a configuration request, LFA must
      be computed and installed for this prefix even if the primary
      outgoing interface is not configured for protection.

LFA MUST

since it's a requirement

in most other cases I see a lower cast must what is being described is
the logic that draws you to a conclusion, and those are ok.

---

From: <[email-masked]>
Date: Thu, 25 Jun 2015 08:45:16 +0000

Hi,

Thanks, this will be fixed in the next version.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Joel Jaeggli
Sent: Thursday, June 25, 2015 07:14
To: The IESG
Cc: [email-masked]
Subject: Joel Jaeggli's No Objection on draft-ietf-rtgwg-lfa-manageability-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Folks,

I have reviewed this document as part of the Operational directorate's ongoing effort to review all IETF documents being processed by the IESG. 
These comments were written with the intent of improving the operational aspects of the IETF drafts. Comments that are not addressed in last call may be included in AD reviews during the IESG review.  Document editors and WG chairs should treat these comments just like any other last call comments.

This document is on the Standards Track. It provides operational feedback on LFA, highlights some limitations, and proposes a set of refinements to address those limitations.  It also proposes required management specifications.

Major Issues
----------------
None

Minor Issues
---------------

- I am not sure how the sitting IESG feels about the use of lowercase "must", "should" and "may". You may want to check this before the IESG review.

Ron Bonica

---

6.1
...

LFA MUST

since it's a requirement

in most other cases I see a lower cast must what is being described is the logic that draws you to a conclusion, and those are ok.

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 25 Jun 2015 11:24:01 +0000

Hi All,

I just posted v10 based on your comments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-lfa-manageability/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtgwg-lfa-manageability-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-lfa-manageability-10

Thanks,

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Joel Jaeggli
Sent: Thursday, June 25, 2015 07:14
To: The IESG
Cc: [email-masked]
Subject: Joel Jaeggli's No Objection on draft-ietf-rtgwg-lfa-manageability-09: (with COMMENT)

Folks,

Major Issues
----------------
None

Minor Issues
---------------

Ron Bonica

---

6.1
...

LFA MUST

since it's a requirement