Subject: Re: Request for WG adoption of draft-rtg-dt-encap-02

From: Erik Nordmark <[email-masked]>
Date: Thu, 04 Jun 2015 09:24:48 -0700

On 5/22/15 2:58 PM, Jeff Tantsura wrote:
>
> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the RTGWG mailing list. The document will
> not advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
Sorry, I missed the above paragraph.

I'm not aware of any relevant IPR on this document.

    Erik

>
>
>
> Cheers,
> Jeff & Chris
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 4 Jun 2015 16:27:53 -0400

On Fri, May 22, 2015 at 09:58:27PM +0000, Jeff Tantsura wrote:
> Hi RTGWG,
> 
> The authors have requested the RTGWG to adopt draft-rtg-dt-encap-02 as
> working group document.
> 
> 
> Please indicate support or no-support by June 8, 2015.

I support adoption of this draft.  I also support it as mandatory reading.
:-)

-- Jeff

---

From: Jesse Gross <[email-masked]>
Date: Thu, 4 Jun 2015 21:59:48 +0000

>I'm not aware of any relevant IPR on this document.

I¹m also not aware of any IPR relevant to this document.

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 4 Jun 2015 20:30:11 +0000

I guess I better subscribe to the RTGWG mailer :-)

I am also not aware of any relevant IPR in the draft-rtg-dt-encap-02
document.

 - Larry

On 6/4/15 9:24 AM, "Erik Nordmark" <[email-masked]> wrote:

>Rtg-dt-encap-considerations mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

---

From: Tom Herbert <[email-masked]>
Date: Thu, 4 Jun 2015 15:01:21 -0700

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 5 Jun 2015 00:45:05 -0400

Jeff,

I very much support adoption of this draft.

Cheers,
Andy

---

From: Pankaj Garg <[email-masked]>
Date: Mon, 8 Jun 2015 18:54:26 +0000

Inline.

> -----Original Message-----
> From: Rtg-dt-encap-considerations [mailto:rtg-dt-encap-considerations-
> [email-masked]] On Behalf Of Tom Herbert
> Sent: Thursday, June 4, 2015 3:01 PM
> To: Jesse Gross
> Cc: Erik Nordmark; [email-masked]; rtg-dt-encap-
> [email-masked]; Jeff Tantsura; [email-masked]
> Subject: Re: [Rtg-dt-encap-considerations] Request for WG adoption of
> draft-rtg-dt-encap-02
> 
> >>> If you are listed as a document author or contributor please respond
> >>>to  this email stating of whether or not you are aware of any relevant IPR.
> >>> The response needs to be sent to the RTGWG mailing list. The
> >>>document will  not advance to the next stage until a response has
> >>>been received from each  author and each individual that has
> >>>contributed to the document.

[PG] I am also not aware of any IPR relevant to this document and I support adoption of this document.

> Rtg-dt-encap-considerations mailing list Rtg-dt-encap-
> [email-masked]

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Tue, 9 Jun 2015 16:57:56 +0000

Sorry, I was not subscribed to the rtgwg list, but I am now!

I sent this earlier, but in case it didn't make it through the moderator,
I resending.

- Larry

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Tue, 9 Jun 2015 16:59:30 +0000

I am also not aware of any relevant IPR on draft-rtg-dt-encap-02.

Pat 

-----Original Message-----
From: Rtg-dt-encap-considerations [mailto:[email-masked]] On Behalf Of Larry Kreeger (kreeger)
Sent: Thursday, June 04, 2015 1:30 PM
To: Erik Nordmark; Jeff Tantsura; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Rtg-dt-encap-considerations] Request for WG adoption of draft-rtg-dt-encap-02

 - Larry

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 29 Jun 2015 00:10:30 +0000

Hi

This poll has ended and there has been sufficient support to adopt the
draft as the
working group document.

Authors, please republish as draft-ietf-rtgwg-dt-encap-00

Thanks!
Jeff and Chris

-----Original Message-----

From: Jeff Tantsura <[email-masked]>
Date: Friday, May 22, 2015 at 2:58 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Request for WG adoption of draft-rtg-dt-encap-02

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 29 Jun 2015 01:42:38 +0000

Jeff and Chris,

I did not see a response to the review comments at http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html <http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html>.

Although not mentioned explicitly, the timing was such that these ought to be part of the WG adoption request.

Any consideration to that review and comments? Expectation of a response?

Thanks!

— Carlos.

> On Jun 28, 2015, at 8:10 PM, Jeff Tantsura <[email-masked]> wrote:
> 
> Hi
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 29 Jun 2015 09:30:40 +0200

On 6/29/15 3:42 AM, Carlos Pignataro (cpignata) wrote:
> Jeff and Chris,
>
> I did not see a response to the review comments at 
> http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html.
>
> Although not mentioned explicitly, the timing was such that these 
> ought to be part of the WG adoption request.
>

Carlos,

Your email arrived just as I was leaving on a trip, so I just read it to 
verify whether the comments were intended to place conditions on the 
adoption as a WG document. But I didn't see any such wording so I 
interpreted them as comments to improve the quality of the document, 
which I very much appreciate. Sorry for not having responded in detail yet.

Regards,
     Erik

>
> Thanks!
>
> — Carlos.
>
>> On Jun 28, 2015, at 8:10 PM, Jeff Tantsura 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi
>>
>> From: Jeff Tantsura <[email-masked] 
>> <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>
>>> document will
>> [email-masked] <mailto:[email-masked]>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 29 Jun 2015 16:50:16 +0000

Hi, Erik,

> On Jun 29, 2015, at 3:25 AM, Erik Nordmark <[email-masked]> wrote:
> 
>> I did not see a response to the review comments at  <http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html>http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html <http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html>.
>> 
> Your email arrived just as I was leaving on a trip, so I just read it to verify whether the comments were intended to place conditions on the adoption as a WG document. But I didn't see any such wording so I interpreted them as comments to improve the quality of the document, which I very much appreciate. Sorry for not having responded in detail yet.

No worries — I want to make sure those are considered.

Frankly, I would want to not qualify the review comments as either blocking or non-blocking for adoption, but I do believe some fundamental clarity on the scope of draft-rtg-dt-encap is needed before adoption. Otherwise, it is an unbounded moving target.

Specifically, without a definition for “encapsulation” and its scope (i.e., many considerations apply to an underlay), it is not clear what is the boundary that the WG should work on. If you look at the “General comments” portion of http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html <http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html>, you will find foundational questions that directly relate to adoption.

Best,

— Carlos.

> 
> Regards,
>     Erik
> 
> 
>> 
>> Thanks!
>> 
>> — Carlos.
>> 
>>> On Jun 28, 2015, at 8:10 PM, Jeff Tantsura <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi
>>> 
>>> From: Jeff Tantsura <[email-masked] <mailto:[email-masked]>>
>>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>>> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>>> https://www.ietf.org/mailman/listinfo/rtgwg <https://www.ietf.org/mailman/listinfo/rtgwg>
>> 
>