Subject: Re: Request for WG adoption of draft-rtg-dt-encap-02

From: Erik Nordmark <[email-masked]>
Date: Mon, 29 Jun 2015 09:25:36 +0200

On 6/29/15 3:42 AM, Carlos Pignataro (cpignata) wrote:
> Jeff and Chris,
>
> I did not see a response to the review comments at 
> http://www.ietf.org/mail-archive/web/rtgwg/current/msg04924.html.
>
> Although not mentioned explicitly, the timing was such that these 
> ought to be part of the WG adoption request.
>
> Any consideration to that review and comments? Expectation of a response?

Carlos,

Your email arrived just as I was leaving on a trip, so I just read it to 
verify whether the comments were intended to place conditions on the 
adoption as a WG document. But I didn't see any such wording so I 
interpreted them as comments to improve the quality of the document, 
which I very much appreciate. Sorry for not having responded in detail yet.

Regards,
     Erik

>
> Thanks!
>
> — Carlos.
>
>> On Jun 28, 2015, at 8:10 PM, Jeff Tantsura 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi
>>
>> This poll has ended and there has been sufficient support to adopt the
>> draft as the
>> working group document.
>>
>> Authors, please republish as draft-ietf-rtgwg-dt-encap-00
>>
>> Thanks!
>> Jeff and Chris
>>
>>
>> -----Original Message-----
>>
>> From: Jeff Tantsura <[email-masked] 
>> <mailto:[email-masked]>>
>> Date: Friday, May 22, 2015 at 2:58 PM
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>
>> Subject: Request for WG adoption of draft-rtg-dt-encap-02
>>
>>> Hi RTGWG,
>>>
>>> The authors have requested the RTGWG to adopt draft-rtg-dt-encap-02 as
>>> working group document.
>>>
>>>
>>> Please indicate support or no-support by June 8, 2015.
>>>
>>> If you are listed as a document author or contributor please respond to
>>> this email stating of whether or not you are aware of any relevant IPR.
>>> The response needs to be sent to the RTGWG mailing list. The 
>>> document will
>>> not advance to the next stage until a response has been received 
>>> from each
>>> author and each individual that has contributed to the document.
>>>
>>>
>>>
>>> Cheers,
>>> Jeff & Chris
>>>
>>>
>>
>> _______________________________________________
>> rtgwg mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 29 Jun 2015 16:01:28 +0200

> Authors, please republish as draft-ietf-rtgwg-dt-encap-00
Will do.

Thanks,
    Erik

> From: Jeff Tantsura <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
>> The response needs to be sent to the RTGWG mailing list. The document will
>> not advance to the next stage until a response has been received from each
> [email-masked]