Subject: I-D Action: draft-ietf-rtgwg-bgp-routing-large-dc-05.txt

From: [email-masked]
Date: Fri, 31 Jul 2015 08:41:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Area Working Group Working Group of the IETF.

        Title           : Use of BGP for routing in large-scale data centers
        Authors         : Petr Lapukhov
                          Ariff Premji
                          Jon Mitchell
	Filename        : draft-ietf-rtgwg-bgp-routing-large-dc-05.txt
	Pages           : 34
	Date            : 2015-07-31

Abstract:
   Some network operators build and operate data centers that support
   over one hundred thousand servers.  In this document, such data
   centers are referred to as "large-scale" to differentiate them from
   smaller infrastructures.  Environments of this scale have a unique
   set of network requirements with an emphasis on operational
   simplicity and network stability.  This document summarizes
   operational experience in designing and operating large-scale data
   centers using BGP as the only routing protocol.  The intent is to
   report on a proven and stable routing design that could be leveraged
   by others in the industry.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-bgp-routing-large-dc/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtgwg-bgp-routing-large-dc-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-bgp-routing-large-dc-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jon Mitchell <[email-masked]>
Date: Fri, 31 Jul 2015 08:57:46 -0700

This and last version is mostly wording changes for clarity based on authors and Russ White's re-reads, it incorporates all feedback received to date.

-Jon

> On Jul 31, 2015, at 8:41 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg