Subject: Request for WG adoption of draft-liu-rtgwg-yang-rip

From: Jeff Tantsura <[email-masked]>
Date: Thu, 23 Jul 2015 12:34:37 +0000

Hi RTGWG,

The authors have requested the RTGWG to adopt draft-liu-rtgwg-yang-rip

Please indicate support or no-support by August 1st, 2015.

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list. The document will
not advance to the next stage until a response has been received from each
author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: Lizhenbin <[email-masked]>
Date: Thu, 23 Jul 2015 13:46:56 +0000

Support.

Best Regards,
Zhenbin(Robin)

________________________________________
发件人: rtgwg [[email-masked]] 代表 Jeff Tantsura [[email-masked]]
发送时间: 2015年7月23日 20:34
收件人: [email-masked]
抄送: rtgwg-chairs; [email-masked]
主题: Request for WG adoption of draft-liu-rtgwg-yang-rip

Hi RTGWG,

Thanks,

Jeff & Chris

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 23 Jul 2015 14:35:50 +0000

I am not aware of any IPR relevant to this document.

Thanks,

- Xufeng

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
> Sent: Thursday, July 23, 2015 8:35 AM
> To: [email-masked]
> Cc: rtgwg-chairs; [email-masked]
> Subject: Request for WG adoption of draft-liu-rtgwg-yang-rip
> 
> Hi RTGWG,
> 
> 
> If you are listed as a document author or contributor please respond to this
> email stating of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each author
> and each individual that has contributed to the document.
> 
> Thanks,
> 
> Jeff & Chris
> 
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 23 Jul 2015 14:36:44 +0000

Support - while RIPv2 is no longer being enhanced, it is still deployed in
many environments. 
Thanks,
Acee

---

From: "Yingzhen Qu (yiqu)" <[email-masked]>
Date: Thu, 23 Jul 2015 14:51:07 +0000

Support.

Thanks,
Yingzhen

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 23 Jul 2015 18:13:39 +0200

Support!!
A good base for adoption and one of the more complete yang model out there!

Regards,
Dhruv

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 23 Jul 2015 16:44:56 +0000

Support.

--
Uma C.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, July 23, 2015 5:35 AM
To: [email-masked]
Cc: rtgwg-chairs; [email-masked]
Subject: Request for WG adoption of draft-liu-rtgwg-yang-rip

Hi RTGWG,

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 23 Jul 2015 16:51:11 +0000

Support.

Best Regards,
Huaimo

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, July 23, 2015 5:35 AM
To: [email-masked]
Cc: rtgwg-chairs; [email-masked]
Subject: Request for WG adoption of draft-liu-rtgwg-yang-rip

Hi RTGWG,

Thanks,

Jeff & Chris

---

From: Prateek Sarda <[email-masked]>
Date: Fri, 24 Jul 2015 11:21:14 +0530

I'm not aware of any IPR relevant to this document.

Thanks,
Prateek

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 27 Jul 2015 11:48:39 -0400

> A good base for adoption and one of the more complete yang model out there!

I agree, and said the same at the mic.  Adopt it.

-- Jeff

---

From: Vikram Choudhary <[email-masked]>
Date: Wed, 29 Jul 2015 12:59:36 +0000

Support. I'm not aware of any IPR relevant to this document.

-----Original Message-----
From: Prateek Sarda [mailto:[email-masked]] 
Sent: 24 July 2015 11:21
To: Jeff Tantsura; [email-masked]
Cc: rtgwg-chairs; [email-masked]
Subject: Re: Request for WG adoption of draft-liu-rtgwg-yang-rip

Thanks,
Prateek
On 07/23/2015 06:04 PM, Jeff Tantsura wrote:
> If you are listed as a document author or contributor please respond 
> to this email stating of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the RTGWG mailing list. The document 
> will not advance to the next stage until a response has been received 
> from each author and each individual that has contributed to the document.
>
> Thanks,
>
> Jeff & Chris
>
>