Subject: Poll for WG adoption of draft-lamparter-rtgwg-dst-src-routing-01

From: Chris Bowers <[email-masked]>
Date: Mon, 24 Aug 2015 18:32:43 +0000

RTGWG,

This email starts a two-week poll on adopting draft-lamparter-rtgwg-dst-src-routing-01 as a working group document.

"Destination/Source Routing"
https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/

As was discussed in Prague, this draft is needed to support work in homenet.  It  is outside of the scope of homenet's charter, but within the scope of RTGWG's charter.

Please send comments to the list and state your support or opposition to RTGWG adoption of this draft.

This poll runs through the end of Monday, September 7th.

If you are listed as a document author or contributor, please respond to this email stating whether or not you are aware of any relevant IPR.  The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,
Chris and Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 24 Aug 2015 19:11:25 +0000

I support this work as it is one mechanism for avoiding BCP 38 filtering.
Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Chris Bowers <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 24, 2015 at 2:32 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Poll for WG adoption of draft-lamparter-rtgwg-dst-src-routing-01

RTGWG,

“Destination/Source Routing”
https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/

As was discussed in Prague, this draft is needed to support work in homenet.  It  is outside of the scope of homenet’s charter, but within the scope of RTGWG’s charter.

Thanks,
Chris and Jeff

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 24 Aug 2015 19:31:47 +0000

I'm in favor.

> On Aug 24, 2015, at 11:32 AM, Chris Bowers <[email-masked]> wrote:
> 
> RTGWG,
> 
> https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/ <https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/>
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rtgwg <https://www.ietf.org/mailman/listinfo/rtgwg>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 24 Aug 2015 22:43:07 +0200 (CEST)

I am also in favor.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 24 Aug 2015 17:08:24 -0400

> Please send comments to the list and state your support or opposition to RTGWG adoption of this draft.

I support adoption of this draft.

-- Jeff (Haas)

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Aug 2015 09:51:26 +0000

chair hat off

Support, very useful work

Cheers,
Jeff

From: Chris Bowers <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 24, 2015 at 9:32 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Poll for WG adoption of draft-lamparter-rtgwg-dst-src-routing-01

RTGWG,

Thanks,
Chris and Jeff

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 25 Aug 2015 11:53:01 +0200

Support.

Best,
Robert.
On Aug 24, 2015 8:32 PM, "Chris Bowers" <[email-masked]> wrote:

> RTGWG,
>
> This email starts a two-week poll on adopting
> draft-lamparter-rtgwg-dst-src-routing-01 as a working group document.
>
> *https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/*
> <https://datatracker.ietf.org/doc/draft-lamparter-rtgwg-dst-src-routing/>
>
> As was discussed in Prague, this draft is needed to support work in
> homenet.  It  is outside of the scope of homenet’s charter, but within the
> scope of RTGWG’s charter.
>
> If you are listed as a document author or contributor, please respond to
> this email stating whether or not you are aware of any relevant IPR.  The
> response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
>
> Thanks,
> Chris and Jeff
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>