Subject: FW: New Version Notification for draft-francois-rtgwg-segment-routing-ti-lfa-00.txt

From: "Pierre Francois (pifranco)" <[email-masked]>
Date: Mon, 17 Aug 2015 13:40:59 +0000

Hello everyone, 

Here comes the re-submission of the ti-lfa draft to rtgwg, as discussed
during last IETF. 

Regards,

Pierre.

On 17/08/15 15:39, "[email-masked]" <[email-masked]>
wrote:

>
>A new version of I-D, draft-francois-rtgwg-segment-routing-ti-lfa-00.txt
>has been successfully submitted by Pierre Francois and posted to the
>IETF repository.
>
>Name:		draft-francois-rtgwg-segment-routing-ti-lfa
>Revision:	00
>Title:		Topology Independent Fast Reroute using Segment Routing
>Document date:	2015-08-17
>Group:		Individual Submission
>Pages:		10
>URL:            
>https://www.ietf.org/internet-drafts/draft-francois-rtgwg-segment-routing-
>ti-lfa-00.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-francois-rtgwg-segment-routing-ti-l
>fa/
>Htmlized:       
>https://tools.ietf.org/html/draft-francois-rtgwg-segment-routing-ti-lfa-00
>
>
>Abstract:
>   This document presents Topology Independent Loop-free Alternate Fast
>   Re-route (TI-LFA), aimed at providing link and node protection of
>   node and adjacency segments within the Segment Routing (SR)
>   framework.  This Fast Re-route (FRR) behavior builds on proven IP-FRR
>   concepts being LFAs, remote LFAs (RLFA), and remote LFAs with
>   directed forwarding (DLFA).  It extends these concepts to provide
>   guaranteed coverage in any IGP network.  We accommodate the FRR
>   discovery and selection approaches in order to establish protection
>   over post-convergence paths from the point of local repair,
>   dramatically reducing the operational need to control the tie-breaks
>   among various FRR options.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 17 Aug 2015 13:42:47 +0000

Thanks Pierre.
I assume you'd want to present it during next IETF?

Regards,
Jeff

> On Aug 17, 2015, at 4:41 PM, Pierre Francois (pifranco) <[email-masked]> wrote:
> 
> 
> Hello everyone, 
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Pierre Francois (pifranco)" <[email-masked]>
Date: Mon, 17 Aug 2015 13:44:30 +0000

Jeff, 

I assume one of us will present it, yes. I don¹t know if it will be me ;)

Cheers,

Pierre.

On 17/08/15 15:42, "Jeff Tantsura" <[email-masked]> wrote:

>>> A new version of I-D,
>>>draft-francois-rtgwg-segment-routing-ti-lfa-00.txt