Subject: Re: RTGWG adoption call for draft-acee-rtg-yang-key-chain

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Dec 2015 17:49:06 +0000

Dear RTGWG,

The poll has ended and there has been sufficient support to adopt the
draft as the working group document.

Authors, please republish as draft-ietf-rtgwg-rtg-yang-key-chain-00

Cheers,
Jeff and Chris

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 10, 2015 at 09:53
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG adoption call for draft-acee-rtg-yang-key-chain

Dear RTGWG,

The authors have requested the RTGWG to adopt draft-acee-rtg-yang-key-chain as the working group document.
Please indicate support or no-support by November 16, 2015.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Cheers,
Jeff and Chris

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 1 Dec 2015 17:52:42 +0000

Hi Jeff, Chris,

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 1, 2015 at 12:49 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: RTGWG adoption call for draft-acee-rtg-yang-key-chain

Dear RTGWG,

How about draft-ietf-rtgwg-yang-key-chain-00.txt? The “rtg” rather than “rtgwg” was a mistake in the original name. You can update the “Replaced By” meta-date manually if it doesn’t find it.

Thanks,
Acee

Cheers,
Jeff and Chris

Dear RTGWG,

Cheers,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Dec 2015 17:53:52 +0000

Hi Acee,

Yes, makes sense. Please do so.

Thanks!

Cheers,
Jeff

From: "Acee Lindem (acee)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 1, 2015 at 09:52
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: RTGWG adoption call for draft-acee-rtg-yang-key-chain

Hi Jeff, Chris,

Dear RTGWG,

Thanks,
Acee

Cheers,
Jeff and Chris

Dear RTGWG,

Cheers,
Jeff and Chris