Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

From: Jeff Tantsura <[email-masked]>
Date: Thu, 21 Apr 2016 00:42:15 -0700

Dear RTGWG,
 
The authors of draft-ietf-rtgwg-rlfa-node-protection have told us that the
draft is ready for working group last call (WGLC).
 
Before we do the WGLC we want to do an IPR poll on the document.
 
This mail starts that IPR poll.
 
Are you aware of any IPR that applies to draft-ietf-rtgwg-rlfa-node-protection?
 
If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).
 
Currently there are two IPR disclosures on draft-psarkar-rtgwg-rlfa-node-protection
(which was the pre-working group version of draft-ietf-rtgwg-rlfa-node-protection):
https://datatracker.ietf.org/ipr/2334/
https://datatracker.ietf.org/ipr/2346/

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.
 
If you are on the RTGWG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.
 
Thanks, 
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 21 Apr 2016 02:01:54 -0700

Thanks Pushpasis, including RTGWG. 

From:  Pushpasis Sarkar <[email-masked]>
Date:  Thursday, April 21, 2016 at 1:59 AM
To:  Jeff Tantsura <[email-masked]>, <[email-masked]>
Subject:  Re: WGLC on draft-ietf-rtgwg-rlfa-node-protection

 Hi Jeff,
 
 Many many thanks for starting the WGLC call. 
 
 FYI, I am not aware of any IPR other than the one already disclosed (by Juniper and Cisco).
 
 Thanks and Regards,
 -Pushpasis

On Thursday 21 April 2016 01:12 PM, Jeff Tantsura wrote:

 
 
Dear RTGWG,

 

 

 

 

 

 

 

 

 
Thanks, 

Jeff and Chris

 
_______________________________________________
rtgwg mailing list
[email-masked]://www.ietf.org/mailman/listinfo/rtgwg

---

From: Chris Bowers <[email-masked]>
Date: Thu, 21 Apr 2016 14:16:57 +0000

I am not aware of IPR other than those in the two disclosures below.

Chris

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Thursday, April 21, 2016 2:42 AM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris

---

From: <[email-masked]>
Date: Thu, 21 Apr 2016 15:29:54 +0000

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, April 21, 2016 09:42
To: [email-masked]
Cc: rtgwg-chairs
Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Tue, 26 Apr 2016 03:58:31 +0000

I am not aware of any IPR other than the disclosed ones.

-Shraddha

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Thursday, April 21, 2016 7:47 PM
To: Jeff Tantsura <[email-masked]>; [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: RE: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Chris

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Thursday, April 21, 2016 2:42 AM
To: [email-masked]<mailto:[email-masked]>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris