Subject: Routing in DC RTGWG interim

From: Jeff Tantsura <[email-masked]>
Date: Sat, 17 Dec 2016 06:10:24 -0800

Hi Routing Protocols wg’s,

There have been number of recently published drafts and discussions on the topic

As discussed in Seoul, we’d like to have a RTGWG interim to provide the platform for both, draft authors and implementers to talk about what and why.

The date we have set is January 25, 9:00AM PST.

We will be reaching out to you.

Based on our preliminary discussion in Seoul we are planning to have the following presenters:

drafts:

draft-keyupate-idr-bgp-spf – Keyur to present

draft-shen-isis-spine-leaf-ext – Naiming?

draft-sl-rtgwg-far-dcn -?

Tony P?

DC network designers:

LinkedIn – Shawn Z./Russ

Yandex - Dmitry Afanasiev

More to be announced

Thanks,

Jeff & Chris

---

From: Loa Andersson <[email-masked]>
Date: Sun, 18 Dec 2016 12:01:18 +0800

Jeff, et.al.,

On 2016-12-17 22:10, Jeff Tantsura wrote:
> As discussed in Seoul, we’d like to have a RTGWG interim to provide the
> platform for both, draft authors and implementers to talk about what and
> why.
>
>
>

I know that this is an eternal problem, but 9am PST January 25,
is 1am January 26 in major parts of Asia. I understand that there is
a huge interest in the subject among Asian participants.

/Loa
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: prz <[email-masked]>
Date: Sun, 18 Dec 2016 00:53:14 -0800

Tony P?   

count in a slot for me, pls. More details in Jan ... 

-- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 18 Dec 2016 13:26:41 -0800

Hi Loa,

You are right, this is an eternal problem.
Given vast majority of presenters are in PST we have decided to have the first interim at a time that works for US (East and West) and Europe.

If there’s significant interest from participants who are in Asia, we might have another session that works better for them.
There will be recording, so discussion would continue over email.

Please stay tuned.
 
Cheers,
Jeff

On 12/17/16, 20:01, "Loa Andersson" <[email-masked]> wrote:

    Jeff, et.al.,

    
    /Loa
    
    --

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Mon, 19 Dec 2016 05:30:54 +0000

Sure Jeff.

- Naiming

On Dec 17, 2016, at 6:10 AM, Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:

drafts:

DC network designers:
LinkedIn – Shawn Z./Russ

More to be announced

Thanks,
Jeff & Chris

_______________________________________________
OSPF mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ospf

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 28 Dec 2016 17:55:14 -0800

Hi ALL,

Please see below Webex details:

Name: Existing problems for routing in the large Data Centers and potential solutions

Date:  Wednesday, January 25, 2017 | 12:00 pm Eastern Standard Time (GMT-05:00) | 2 hours 30 minutes 

Meeting number:  649 161 321 

Meeting link: https://ietf.webex.com/ietf/j.php?MTID=mc1fb486400b4e75f502b6dc682d9f22f

Host key: 878366 

Audio connection: 

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 649 161 321

Exact agenda is to follow soon

Thanks,

Jeff & Chris

From: Jeff Tantsura <[email-masked]>
Date: Saturday, December 17, 2016 at 06:10
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, Idr <[email-masked]>, Isis-wg <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Routing in DC RTGWG interim

drafts:

Tony P?

DC network designers:

LinkedIn – Shawn Z./Russ

More to be announced

Thanks,

Jeff & Chris