Subject: Request for WG adoption of for draft-bryant-rtgwg-param-sync

From: Jeff Tantsura <[email-masked]>
Date: Fri, 04 Aug 2017 12:46:20 -0700

Dear RTGWG,

The authors have requested the RTGWG to adopt for draft-bryant-rtgwg-param-sync as the working group document. 

WG expressed support during the last RTGWG meeting and the authors have addressed all the comments received.
Please indicate support or no-support by August 18, 2017.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Cheers,
Jeff

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 4 Aug 2017 16:52:51 -0400

I’ve read the draft, and it’s useful functionality. I support its adoption.

Cheers,
Andy

On Fri, Aug 4, 2017 at 3:46 PM, Jeff Tantsura <[email-masked]>
wrote:

> Dear RTGWG,
>
> The authors have requested the RTGWG to adopt for
> draft-bryant-rtgwg-param-sync as the working group document.
>
> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR. The
> response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
>
> Cheers,
> Jeff
>
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 4 Aug 2017 21:44:44 +0000

I appreciate that the authors have modified the draft in response to some comments I made - and I believe the changes satisfy my concerns.

I support WG adoption with one significant caveat - the title of the document needs to be modified to accurately reflect the scope of the revised draft. This is now confined to defining how to advertise "routing timer parameters" - it is no longer a generalized "any flavor of routing parameter" - which is one of the points I made in my objections.

Please modify the name to accurately reflect the redefined scope.

   Les

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
> Sent: Friday, August 04, 2017 12:46 PM
> To: RTGWG
> Cc: [email-masked]; 'rtgwg-chairs'
> Subject: Request for WG adoption of for draft-bryant-rtgwg-param-sync
> 
> Dear RTGWG,
> 
> The authors have requested the RTGWG to adopt for draft-bryant-rtgwg-
> param-sync as the working group document.
> 
> If you are listed as a document author or contributor please respond to this
> email stating of whether or not you are aware of any relevant IPR. The

---

From: Gmail <[email-masked]>
Date: Fri, 4 Aug 2017 22:48:43 +0100

NP, we should also change the draft name, but suggest that is done when the adoption poll completes.

Stewart

Sent from my iPad

> On 4 Aug 2017, at 22:44, Les Ginsberg (ginsberg) <[email-masked]> wrote:
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 04 Aug 2017 15:12:18 -0700

I’m Ok with this approach.
When/if the draft gets adopted the new version would be published with the new name.

Cheers,
Jeff

P.S. Stewart – Unless you have changed your name to “Gmail”, you might want to change it to reflect your real name ;-)

-----Original Message-----
From: Gmail <[email-masked]>
Date: Friday, August 4, 2017 at 14:48
To: "Les Ginsberg (ginsberg)" <[email-masked]>
Cc: Jeff Tantsura <[email-masked]>, RTGWG <[email-masked]>, "[email-masked]" <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: Re: Request for WG adoption of for draft-bryant-rtgwg-param-sync

    Stewart
    
    Sent from my iPad

---

From: Chris Bowers <[email-masked]>
Date: Tue, 8 Aug 2017 19:09:00 +0000

Dear RTGWG,

I am a co-author, and I support the draft.

I am not aware of any relevant IPR.

Chris

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Friday, August 4, 2017 2:46 PM
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>; [email-masked]
Subject: Request for WG adoption of for draft-bryant-rtgwg-param-sync

Dear RTGWG,

Cheers,
Jeff