Subject: Benoit Claise's No Objection on draft-ietf-rtgwg-ni-model-09: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Wed, 07 Feb 2018 14:27:51 -0800

Benoit Claise has entered the following ballot position for
draft-ietf-rtgwg-ni-model-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-ni-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Same remark as in https://datatracker.ietf.org/doc/draft-ietf-rtgwg-lne-model/ballot/#benoit-claise
The title should be: "YANG module for network instance"

This document is NMDA compliant. I should be clearly mentioned. Like in the RFC7223bis abstract.

No need to repeat the tree-diagram reference in:

   The NI model can be represented using the tree format defined in
   [I-D.ietf-netmod-yang-tree-diagrams] as:

Like for the LNE YANG module, you still have the -state in the example.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Feb 2018 23:20:01 +0000

Hi Benoit, 

On 2/7/18, 5:28 PM, "rtgwg on behalf of Benoit Claise (bclaise)" <[email-masked] on behalf of [email-masked]> wrote:

    

Ok -  Although I used "YANG Model for Network Instances". 

Well, it is not a BIS document and at some point all models will be NDMA compliant. However, I have added it. Note that I-D references should not be in the abstract - I guess this will get updated during RFC Edit? 

I have removed the second reference. 

Fixed. 

Thanks,
Acee 

    _______________________________________________
    rtgwg mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rtgwg