Subject: IETF 101 - RTGWG call for agenda slots

From: Chris Bowers <[email-masked]>
Date: Tue, 20 Feb 2018 10:14:06 -0600

RTGWG,

Based on the preliminary agenda, RTGWG will have two sessions in London,
one on Tuesday morning and one on Thursday afternoon (session I).

If you would like to request a time slot on the agenda, please send email to
Jeff and me at [email-masked] .

Thanks,
Chris and Jeff

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 21 Feb 2018 18:52:38 +0000

Dear RTGWG chairs,

I’d like to request a slot to present the Routing Policy Model: https://tools.ietf.org/html/draft-ietf-rtgwg-policy-model-01

An updated version will be submitted before the deadline.

Time requested: 10 mins.

Thanks,
Yingzhen

On 2/20/18, 8:15 AM, "rtgwg on behalf of Chris Bowers" <[email-masked] on behalf of [email-masked]> wrote:

    RTGWG,

    
    Thanks,
    Chris and Jeff
    
    _______________________________________________
    rtgwg mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 21 Feb 2018 15:48:56 -0500

Yingzhen,

The link is to the old draft, the presentation is going to be 02.
Chris - I'm a co-author, so it would be you, handling it.

Thanks!

Cheers,
Jeff
On 2/21/18, 13:52, "Yingzhen Qu" <[email-masked]> wrote:

    Dear RTGWG chairs,

    
    Time requested: 10 mins.
    
    Thanks,
    Yingzhen

        RTGWG,

        
        Thanks,
        Chris and Jeff