Subject: Asking for a slot in IETF101

From: Haoyu song <[email-masked]>
Date: Fri, 2 Mar 2018 19:49:32 +0000

Dear RTGWG Chairs,
I'm writing to ask for a presentation slot for the draft of "Toward a Network Telemetry Framework" (https://datatracker.ietf.org/doc/draft-song-ntf/)
Thank you very much for the consideration!
Best regards,
Haoyu Song

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 2 Mar 2018 19:53:36 +0000

Why aren’t you presenting in an OPS area group?

Acee

From: rtgwg <[email-masked]> on behalf of Haoyu song <[email-masked]>
Date: Friday, March 2, 2018 at 2:50 PM
To: Routing WG <[email-masked]>
Subject: Asking for a slot in IETF101

Dear RTGWG Chairs,
I’m writing to ask for a presentation slot for the draft of “Toward a Network Telemetry Framework” (https://datatracker.ietf.org/doc/draft-song-ntf/)
Thank you very much for the consideration!
Best regards,
Haoyu Song

---

From: Haoyu song <[email-masked]>
Date: Fri, 2 Mar 2018 19:55:57 +0000

Hi Acee,

We also apply a slot in OPSAWG. Since the audience may be different for the two groups, we’d like to present in both. Thanks!

Haoyu

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Friday, March 02, 2018 11:54 AM
To: Haoyu song <[email-masked]>; [email-masked]
Subject: Re: Asking for a slot in IETF101

Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Haoyu song <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 2, 2018 at 2:50 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Subject: Asking for a slot in IETF101

Dear RTGWG Chairs,

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 02 Mar 2018 11:58:53 -0800

/RTGWG chair hat off

I find this work rather useful and support its presentation to routing folks (in combination with presentation in OPS)

Cheers,

Jeff

From: rtgwg <[email-masked]> on behalf of Haoyu song <[email-masked]>
Date: Friday, March 2, 2018 at 11:56
To: "Acee Lindem (acee)" <[email-masked]>, RTGWG <[email-masked]>
Subject: RE: Asking for a slot in IETF101

Hi Acee,

Haoyu

Acee

Dear RTGWG Chairs, 

Best regards,

Haoyu Song

_______________________________________________ rtgwg mailing list [email-masked] https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 2 Mar 2018 20:03:53 +0000

Hi Jeff,
If both RTGWG sessions are filled, maybe we could relegate the non-Routing presentations to the Thursday afternoon session.
Thanks,
Acee

From: Jeff Tantsura <[email-masked]>
Date: Friday, March 2, 2018 at 2:59 PM
To: Haoyu song <[email-masked]>, Acee Lindem <[email-masked]>, Routing WG <[email-masked]>
Subject: Re: Asking for a slot in IETF101

/RTGWG chair hat off

Cheers,
Jeff

Hi Acee,

Haoyu

Acee

Dear RTGWG Chairs,

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 02 Mar 2018 12:05:54 -0800

Hi Acee,

Thanks for the suggestion, if this is the case indeed, we may consider doing so, at this point in time agenda is still being built.

Cheers,

Jeff

From: "Acee Lindem (acee)" <[email-masked]>
Date: Friday, March 2, 2018 at 12:03
To: Jeff Tantsura <[email-masked]>, Haoyu song <[email-masked]>, RTGWG <[email-masked]>
Subject: Re: Asking for a slot in IETF101

Hi Jeff,

Thanks,

Acee 

/RTGWG chair hat off

Cheers,

Jeff

Hi Acee,

Haoyu

Acee

Dear RTGWG Chairs, 

Best regards,

Haoyu Song