Subject: RE: Report of CUSP design team research and welcome U involving into this work

From: "Ariel Gu" <[email-masked]>
Date: Mon, 12 Mar 2018 11:49:34 +0800

Hi, Acee.

We have the trial of BNG (not the BGP) in several provinces. Test around BNG basically classifies as follows. We can go detailed discussion if you are interested in it.

Functionality

Basic test considering BNG-CP

BNG access function

COA/DM function

QoS function

Performance

Dial rate of users on BNG-CP/BNG-UP

Maximum Sessions on BNG-CP /BNG-UP

Reliability

BNG-CP  failure

BNG-UP reload

HA of BNG-UP

Channel of BNG-CP and BNG-UP failure

Gu Rong

[email-masked] <mailto:[email-masked]> 

[email-masked]

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2018年3月9日 20:25
收件人: 顾 戎; [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: Report of CUSP design team research and welcome U involving into this work

Hi Gu, 

Have you implemented this BGP deployment model or is it still in the IETF draft and powerpoint phase? If it has been implemented, can you share any benchmarks? 

Acee  

From: rtgwg <[email-masked] <mailto:[email-masked]> > on behalf of 顾 戎 <[email-masked] <mailto:[email-masked]> >
Date: Thursday, March 8, 2018 at 11:32 PM
To: Routing WG <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Russ White <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Susan Hares <[email-masked] <mailto:[email-masked]> >
Subject: Report of CUSP design team research and welcome U involving into this work

Hi, dear all.

Here we give a short introduction of CUSP design team research work. Recently CloudCO project on CU separation BNG device has been approved. Now WT-384 is now approved and officially TR-384. In TR-384, the CU-separated BNG architecture is provided with control plane (BNG-CP) and user plane (BNG-UP) separation. This new architecture brings several advantages such as centralized session management, flexible address allocation, and high scalability and cost-efficient redundancy and so on.

Besides the architecture, there are reserved work to be done with details. Here we present several related drafts.

(1) One is the "Information model of control plane and user plane separation BNG" which describes the information model of BNG-CP and BNG-UP in order to form the related data model.

 <https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-infor-model-00.txt> https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-infor-model-00.txt

(2) Another is "Deployment Model of Control Plane and User Plane Separated BNG" introducing the deployment of CU-Separation BNG.

 <https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-bng-deployment-01.txt> https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-bng-deployment-01.txt

(3) Besides the draft "Requirement for the protocol of the control plane and user planes separation BNG" involving the communication protocol requirement of BNG-CP and BNG-UP.

 <https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cusp-requirements-01.txt> https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cusp-requirements-01.txt

Any comments are welcomed.

Gu Rong

 <mailto:[email-masked]> [email-masked]

 <mailto:[email-masked]> [email-masked]

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 12 Mar 2018 11:34:10 +0000

The actual BNG deployment/performance number would be interesting to include in the RTG WG presentation.
Thanks,
Acee

From: Ariel Gu <[email-masked]>
Date: Sunday, March 11, 2018 at 11:49 PM
To: Acee Lindem <[email-masked]>, '顾 戎' <[email-masked]>, Routing WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Russ White <[email-masked]>, Susan Hares <[email-masked]>
Subject: RE: Report of CUSP design team research and welcome U involving into this work

Hi, Acee.

BNG access function

COA/DM function

QoS function

Performance

Reliability

BNG-CP  failure

BNG-UP reload

HA of BNG-UP

Gu Rong
[email-masked]<mailto:[email-masked]>
[email-masked]
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2018年3月9日 20:25
收件人: 顾 戎; [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: Report of CUSP design team research and welcome U involving into this work

Hi Gu,

Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of 顾 戎 <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 8, 2018 at 11:32 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Russ White <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Susan Hares <[email-masked]<mailto:[email-masked]>>
Subject: Report of CUSP design team research and welcome U involving into this work

Hi, dear all.

(1) One is the "Information model of control plane and user plane separation BNG" which describes the information model of BNG-CP and BNG-UP in order to form the related data model.
https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-infor-model-00.txt

https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-bng-deployment-01.txt

https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cusp-requirements-01.txt

Gu Rong

[email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>

---

From: "Ariel Gu" <[email-masked]>
Date: Mon, 12 Mar 2018 22:06:54 +0800

OK, we will choose some valuable indicators sharing in RTGWG presentation. Thank you for your suggestions.

Gu Rong

[email-masked]

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2018年3月12日 19:34
收件人: Ariel Gu; '顾 戎'; [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: Report of CUSP design team research and welcome U involving into this work

Thanks,
Acee 

From: Ariel Gu <[email-masked] <mailto:[email-masked]> >
Date: Sunday, March 11, 2018 at 11:49 PM
To: Acee Lindem <[email-masked] <mailto:[email-masked]> >, '顾 戎' <[email-masked] <mailto:[email-masked]> >, Routing WG <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Russ White <[email-masked] <mailto:[email-masked]> >, Susan Hares <[email-masked] <mailto:[email-masked]> >
Subject: RE: Report of CUSP design team research and welcome U involving into this work

Hi, Acee.

Functionality

BNG access function

COA/DM function

QoS function

Performance

Reliability

BNG-CP  failure

BNG-UP reload

HA of BNG-UP

Gu Rong

[email-masked] <mailto:[email-masked]> 

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2018年3月9日 20:25
收件人: 顾 戎; [email-masked] <mailto:[email-masked]> 
抄送: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
主题: Re: Report of CUSP design team research and welcome U involving into this work

Hi Gu, 

Acee  

Hi, dear all.

Gu Rong