Subject: Report of CUSP design team research and welcome U involving into this work

From: 顾 戎 <[email-masked]>
Date: Fri, 9 Mar 2018 04:32:13 +0000

Hi, dear all.

Here we give a short introduction of CUSP design team research work. Recently CloudCO project on CU separation BNG device has been approved. Now WT-384 is now approved and officially TR-384. In TR-384, the CU-separated BNG architecture is provided with control plane (BNG-CP) and user plane (BNG-UP) separation. This new architecture brings several advantages such as centralized session management, flexible address allocation, and high scalability and cost-efficient redundancy and so on.

Besides the architecture, there are reserved work to be done with details. Here we present several related drafts.

(1) One is the "Information model of control plane and user plane separation BNG" which describes the information model of BNG-CP and BNG-UP in order to form the related data model.

https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-infor-model-00.txt

<https://datatracker.ietf.org/doc/draft-cuspdt-rtgwg-cu-separation-infor-model>
(2) Another is "Deployment Model of Control Plane and User Plane Separated BNG" introducing the deployment of CU-Separation BNG.

https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cu-separation-bng-deployment-01.txt

(3) Besides the draft "Requirement for the protocol of the control plane and user planes separation BNG" involving the communication protocol requirement of BNG-CP and BNG-UP.

<https://datatracker.ietf.org/doc/draft-cuspdt-rtgwg-cusp-requirements>https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cusp-requirements-01.txt

Any comments are welcomed.

Gu Rong

[email-masked]

[email-masked]

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 9 Mar 2018 12:24:43 +0000

Hi Gu,

Have you implemented this BGP deployment model or is it still in the IETF draft and powerpoint phase? If it has been implemented, can you share any benchmarks?

Acee

From: rtgwg <[email-masked]> on behalf of 顾 戎 <[email-masked]>
Date: Thursday, March 8, 2018 at 11:32 PM
To: Routing WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Russ White <[email-masked]>, "[email-masked]" <[email-masked]>, Susan Hares <[email-masked]>
Subject: Report of CUSP design team research and welcome U involving into this work

Hi, dear all.

https://www.ietf.org/internet-drafts/draft-cuspdt-rtgwg-cusp-requirements-01.txt

Gu Rong

[email-masked]

[email-masked]