Subject: FW: New Version Notification for draft-bryant-rtgwg-enhanced-vpn-02.txt

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 6 Mar 2018 02:01:27 +0000

Dear all, 
	
A new version of draft-bryant-rtgwg-enhanced-vpn has been uploaded. 

In this version both the structure and the contents are revised to help the understanding of the overall architecture of enhanced VPN (VPN+), some received comments are also incorporated. 

Review and comments are appreciated. 

Best regards,
Jie (on behalf of co-authors)

-----Original Message-----

A new version of I-D, draft-bryant-rtgwg-enhanced-vpn-02.txt
has been successfully submitted by Jie Dong and posted to the IETF repository.

Name:		draft-bryant-rtgwg-enhanced-vpn
Revision:	02
Title:		Enhanced Virtual Private Networks (VPN+)
Document date:	2018-03-05
Group:		Individual Submission
Pages:		23
URL:            https://www.ietf.org/internet-drafts/draft-bryant-rtgwg-enhanced-vpn-02.txt
Status:         https://datatracker.ietf.org/doc/draft-bryant-rtgwg-enhanced-vpn/
Htmlized:       https://tools.ietf.org/html/draft-bryant-rtgwg-enhanced-vpn-02
Htmlized:       https://datatracker.ietf.org/doc/html/draft-bryant-rtgwg-enhanced-vpn-02
Diff:           https://www.ietf.org/rfcdiff?url2=draft-bryant-rtgwg-enhanced-vpn-02

Abstract:
   This draft describes a number of enhancements that need to be made to
   virtual private networks (VPNs) to support the needs of new
   applications, particularly applications that are associated with 5G
   services.  A network enhanced with these properties may form the
   underpin of network slicing, but will also be of use in its own
   right.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 5 Mar 2018 18:18:29 -0800

Hi Jie,

Would you require a slot to present?

Regards,
Jeff

> On Mar 5, 2018, at 18:01, Dongjie (Jimmy) <[email-masked]> wrote:
> 
> Dear all, 
>    
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg