Subject: RE: RTGWG presentation slot requests for IETF102

From: Haoyu song <[email-masked]>
Date: Tue, 3 Jul 2018 18:51:24 +0000

Dear RTGWG chairs,

I’m writing to request a slot to present the updates of the following document. Thank you very much!
https://tools.ietf.org/html/draft-song-ntf-02

Best regards,

Haoyu

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, June 18, 2018 1:26 PM
To: RTGWG <[email-masked]>; rtgwg-chairs <[email-masked]>
Subject: RTGWG presentation slot requests for IETF102

Dear RTGWG,
It's that time again!

The preliminary agenda for IETF 102 has been published; you can find it at https://datatracker.ietf.org/meeting/102/agenda.html

RTGWG will be meeting:
-15:50-17:50     Monday Afternoon session II in Laurier
-09:30-12:00     Thursday Morning session I in Laurier

If you'd like a slot to present a draft, please send a request to Chris and I by July 2nd. Please note the dates below, in particular, the cut-off date for draft submission is UTC 23:59, July 2.
We kindly request to send your slides for presentations by Friday, July 13.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!
Looking forward to seeing you in Montreal!

Cheers,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 03 Jul 2018 13:27:28 -0700

Hi Haoyu,

Thanks, noted.

Cheers,

Jeff

From: Haoyu song <[email-masked]>
Date: Tuesday, July 3, 2018 at 11:51
To: Jeff Tantsura <[email-masked]>, RTGWG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: RE: RTGWG presentation slot requests for IETF102

Dear RTGWG chairs,

Best regards,

Haoyu 

Dear RTGWG,

It's that time again!

RTGWG will be meeting:

Cheers,

Jeff and Chris

---

From: Haoyu song <[email-masked]>
Date: Thu, 5 Jul 2018 18:00:35 +0000

Hi Jeff,

Thanks! Could you please confirm the session time for this talk?
We prefer the Monday session. It’s better to be 15min slot if possible.

Speaker: Fioccola Giuseppe
Title: Network Telemetry Framework

Best regards,
Haoyu

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Tuesday, July 03, 2018 1:27 PM
To: Haoyu song <[email-masked]>; RTGWG <[email-masked]>; rtgwg-chairs <[email-masked]>
Subject: Re: RTGWG presentation slot requests for IETF102

Hi Haoyu,

Thanks, noted.

Cheers,
Jeff

From: Haoyu song <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 3, 2018 at 11:51
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, RTGWG <[email-masked]<mailto:[email-masked]>>, rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: RE: RTGWG presentation slot requests for IETF102

Dear RTGWG chairs,

Best regards,

Haoyu

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, June 18, 2018 1:26 PM
To: RTGWG <[email-masked]<mailto:[email-masked]>>; rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG presentation slot requests for IETF102

Dear RTGWG,
It's that time again!

RTGWG will be meeting:

Cheers,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 08 Jul 2018 11:58:26 -0700

Hi Haoyu,

Confirmed. 

Cheers,

Jeff

From: Haoyu song <[email-masked]>
Date: Thursday, July 5, 2018 at 11:00
To: Jeff Tantsura <[email-masked]>, RTGWG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: RE: RTGWG presentation slot requests for IETF102

Hi Jeff,

Best regards,

Haoyu

Hi Haoyu,

Thanks, noted.

Cheers,

Jeff

Dear RTGWG chairs,

Best regards,

Haoyu 

Dear RTGWG,

It's that time again!

RTGWG will be meeting:

Cheers,

Jeff and Chris