Subject: To authors of draft-asechoud-rtgwg-qos-model; draft-asechoud-rtgwg-qos-oper-model

From: Jeff Tantsura <[email-masked]>
Date: Sun, 15 Jul 2018 20:31:24 -0400

Dear co-authors,

You are presenting tomorrow, I haven’t received your slides yet.

If you plan to present in RTGWG tomorrow I urge you to send your slides ASAP!

Thanks,

Jeff

---

From: "Aseem Choudhary (asechoud)" <[email-masked]>
Date: Mon, 16 Jul 2018 01:42:58 +0000

Hi Jeff,

Attached are the slides.

-thanks,
Aseem

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Sunday, July 15, 2018 at 5:31 PM
To: RTGWG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: To authors of draft-asechoud-rtgwg-qos-model; draft-asechoud-rtgwg-qos-oper-model
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: asechoud <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Sunday, July 15, 2018 at 5:31 PM

Dear co-authors,

You are presenting tomorrow, I haven't received your slides yet.
If you plan to present in RTGWG tomorrow I urge you to send your slides ASAP!

Thanks,
Jeff