Subject: Request for WG adoption - draft-templin-atn-bgp

From: Jeff Tantsura <[email-masked]>
Date: Thu, 16 Aug 2018 22:28:34 -0700

Dear RTGWG,

The authors have requested RTGWG to adopt draft-templin-atn-bgp-07 as the working group document.

The draft has received support during IETF102 meeting, authors have addressed all the comments received.

Please indicate support or no-support by August 30, 2018

If you are listed as a document author or contributor please respond to this

email stating of whether or not you are aware of any relevant IPR. 

The response needs to be sent to the RTGWG mailing list. The document will not

advance to the next stage until a response has been received from each

author and each individual that has contributed to the document.

Cheers,

Jeff & Chris

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 17 Aug 2018 11:37:20 +0000

Hi Jeff,
As a co-author, I’m not aware of any IPR on the draft. Unsurprisingly, I support WG adoption.
Thanks,
Acee

From: Jeff Tantsura <[email-masked]>
Date: Friday, August 17, 2018 at 1:28 AM
To: Routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Request for WG adoption - draft-templin-atn-bgp
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Acee Lindem <[email-masked]>, <[email-masked]>, <[email-masked]>, Jeff Tantsura <[email-masked]>, Yingzhen Qu <[email-masked]>, Martin Vigoureux <[email-masked]>, Deborah Brungard <[email-masked]>, Alvaro Retana <[email-masked]>
Resent-Date: Friday, August 17, 2018 at 1:28 AM

Dear RTGWG,

Cheers,
Jeff & Chris

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 17 Aug 2018 14:05:30 +0100

I have thoroughly reviewed this draft and I think it should be adopted.

Stewart

On 17/08/2018 06:28, Jeff Tantsura wrote:
> author and each individual that has contributed to the document..
>
> Cheers,
>
> Jeff & Chris
>
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 17 Aug 2018 14:20:56 +0000

I am not aware of any IPRs relating to this draft, as it is informational
and based on standard BGP. I support working group adoption.

Fred

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, August 16, 2018 10:29 PM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: Request for WG adoption - draft-templin-atn-bgp

Dear RTGWG,

Cheers,
Jeff & Chris

---

From: Gaurav Dawra <[email-masked]>
Date: Fri, 17 Aug 2018 16:56:37 -0700

Hi,

Support.

As co-author, I am not aware of any IPR.

Gaurav

Sent from my iPhone

> On Aug 16, 2018, at 10:28 PM, Jeff Tantsura <[email-masked]> wrote:
> 
> Dear RTGWG,
>

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Sat, 18 Aug 2018 15:59:17 +0000

Hi,

I am not aware of any IPR that may be relevant to the document.
I support adoption of the document by the WG.

Victor

On Aug 17, 2018, at 12:28 AM, Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:

Dear RTGWG,

Cheers,
Jeff & Chris

---

From: Nikos Triantafillis <[email-masked]>
Date: Sat, 18 Aug 2018 20:54:32 -0700

I support.

Nikos.-

> *From:* Jeff Tantsura <[email-masked]>
> *Date:* August 16, 2018 at 10:28:34 PM PDT
> *Resent-To:* [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked]
> *To:* RTGWG <[email-masked]>
> *Cc:* rtgwg-chairs <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject:* *Request for WG adoption - draft-templin-atn-bgp*
>
> Dear RTGWG,
>
>
>

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 19 Aug 2018 12:33:17 +0200

Support

Robert.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 30 Aug 2018 11:09:36 -0700

Dear RTGWG,

The draft has been adopted as the working group document.

Authors – please re-publish the draft accordingly.

Thanks!

Jeff and Chris

Date: Thursday, August 16, 2018 at 22:28

Dear RTGWG,

Cheers,

Jeff & Chris