Subject: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa

From: Chris Bowers <[email-masked]>
Date: Thu, 9 Aug 2018 14:29:58 +0000

RTGWG,

Jeff and I think it makes sense to adopt draft-bashandy-rtgwg-segment-routing-ti-lfa
as a working group document.

There has been a lot of useful discussion about this draft on the list.  However, the text of the
draft has not been modified to reflect a good deal of valid feedback from reviewers.
We intend to address this issue if and when the draft becomes a working group document.

Please indicate your support or opposition to the adoption of this draft.

If you are listed as a document author or contributor, please respond to this email stating
whether or not you are aware of any relevant IPR.   The response needs to be sent to the
RTGWG mailing list. The document will not advance to the next stage until a response has
been received from each author and each individual that has contributed to the document.

At this point, the document has the following IPR disclosure associated with it.
https://datatracker.ietf.org/ipr/3068/

This adoption poll will end on August 24th.

Thanks,
Chris and Jeff

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 9 Aug 2018 16:33:42 +0200

I support adoption of this document as a RTGWG item.

Thx,
Robert.

On Thu, Aug 9, 2018 at 4:30 PM Chris Bowers <[email-masked]> wrote:

> RTGWG,
>
> Jeff and I think it makes sense to adopt
> draft-bashandy-rtgwg-segment-routing-ti-lfa
> There has been a lot of useful discussion about this draft on the list..
> However, the text of the
> *https://datatracker.ietf.org/ipr/3068/*
> <https://datatracker.ietf.org/ipr/3068/>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: <[email-masked]>
Date: Thu, 9 Aug 2018 14:58:53 +0000

Support as co-author.
I'm not aware of any IPR except the one already disclosed.

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Thursday, August 09, 2018 16:30
To: [email-masked]
Subject: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa

RTGWG,

There has been a lot of useful discussion about this draft on the list..  However, the text of the
draft has not been modified to reflect a good deal of valid feedback from reviewers.
We intend to address this issue if and when the draft becomes a working group document.

Thanks,
Chris and Jeff

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 9 Aug 2018 15:04:23 +0000

I support WG adoption.
Thanks,
Acee

From: rtgwg <[email-masked]> on behalf of Robert Raszuk <[email-masked]>
Date: Thursday, August 9, 2018 at 10:34 AM
To: Chris Bowers <[email-masked]>
Cc: Routing WG <[email-masked]>
Subject: Re: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa

Thx,
Robert.

On Thu, Aug 9, 2018 at 4:30 PM Chris Bowers <[email-masked]<mailto:[email-masked]>> wrote:
RTGWG,

There has been a lot of useful discussion about this draft on the list...  However, the text of the
draft has not been modified to reflect a good deal of valid feedback from reviewers.
We intend to address this issue if and when the draft becomes a working group document.

Thanks,
Chris and Jeff

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: <[email-masked]>
Date: Thu, 9 Aug 2018 16:17:03 +0000

I'm not aware of non-disclosed IPR.

Thanks,
Regards,
--Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Thursday, August 09, 2018 4:30 PM
To: [email-masked]
Subject: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa

RTGWG,

Thanks,
Chris and Jeff

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 9 Aug 2018 20:03:19 +0200

I agree we should adopt the draft, and then fix the issues with it.

Recall I am concerned as to whether all the IPR has been logged in the tracker.

https://www.ietf.org/mail-archive/web/rtgwg/current/msg07011.html

-Stewart

Sent from my iPad

> On 9 Aug 2018, at 16:29, Chris Bowers <[email-masked]> wrote:
> 
> RTGWG,
>

---

From: Chris Bowers <[email-masked]>
Date: Fri, 24 Aug 2018 12:25:21 -0500

RTGWG,

We have gotten IPR responses from two of the six authors of this draft.
We need responses from the other four authors as well.

Thanks,
Chris