Subject: Re: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa

From: Chris Bowers <[email-masked]>
Date: Thu, 6 Sep 2018 11:37:18 -0500

Authors,

We have gotten IPR responses from Bruno and Stephane.

We still need IPR responses on the RTGWG list from Ahmed, Clarence, Pierre,
and Daniel.

Thanks,
Chris

On Fri, Aug 24, 2018 at 12:25 PM Chris Bowers <[email-masked]>
wrote:

> RTGWG,
>
> We have gotten IPR responses from two of the six authors of this draft.
> We need responses from the other four authors as well.
>
> Thanks,
> Chris
>
> On Thu, Aug 9, 2018 at 9:29 AM, Chris Bowers <[email-masked]> wrote:
>
>> RTGWG,
>>
>> Jeff and I think it makes sense to adopt
>> draft-bashandy-rtgwg-segment-routing-ti-lfa
>> as a working group document.
>>
>> There has been a lot of useful discussion about this draft on the list..
>> However, the text of the
>> draft has not been modified to reflect a good deal of valid feedback from
>> reviewers.
>> We intend to address this issue if and when the draft becomes a working
>> group document.
>>
>> Please indicate your support or opposition to the adoption of this
>> draft.
>>
>> If you are listed as a document author or contributor, please respond to
>> this email stating
>> whether or not you are aware of any relevant IPR.   The response needs to
>> be sent to the
>> RTGWG mailing list. The document will not advance to the next stage until
>> a response has
>> been received from each author and each individual that has contributed
>> to the document.
>>
>> At this point, the document has the following IPR disclosure associated
>> with it.
>> *https://datatracker.ietf.org/ipr/3068/*
>> <https://datatracker.ietf.org/ipr/3068/>
>>
>> This adoption poll will end on August 24th.
>>
>> Thanks,
>> Chris and Jeff
>>
>>
>>
>> _______________________________________________
>> rtgwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rtgwg
>>
>>
>

---

From: Pierre François <[email-masked]>
Date: Thu, 6 Sep 2018 20:28:57 +0200

Chris,

I am not aware of other IPR claims than what was already disclosed.

Regards,

Pierre.

On Thu, Sep 6, 2018 at 6:37 PM Chris Bowers <[email-masked]>
wrote:

> We still need IPR responses on the RTGWG list from Ahmed, Clarence,
> Pierre, and Daniel.
>
> Thanks,
> Chris
>
>>> There has been a lot of useful discussion about this draft on the
>>> list..  However, the text of the
>>> draft has not been modified to reflect a good deal of valid feedback
>>> from reviewers.
>>> whether or not you are aware of any relevant IPR.   The response needs
>>> to be sent to the
>>> RTGWG mailing list. The document will not advance to the next stage
>>> until a response has

---

From: "Voyer, Daniel" <[email-masked]>
Date: Thu, 6 Sep 2018 20:11:10 +0000

Hi Chris,

I am not aware of any IPR claims other than what was already disclosed.

Thanks
dan

From: Chris Bowers <[email-masked]>
Date: Thursday, September 6, 2018 at 12:37 PM
To: "[email-masked]" <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>, RTGWG <[email-masked]>
Subject: Re: WG adoption poll for draft-bashandy-rtgwg-segment-routing-ti-lfa
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Bruno Decraene <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, September 6, 2018 at 12:37 PM

Authors,

We still need IPR responses on the RTGWG list from Ahmed, Clarence, Pierre, and Daniel.

Thanks,
Chris

On Fri, Aug 24, 2018 at 12:25 PM Chris Bowers <[email-masked]<mailto:[email-masked]>> wrote:
RTGWG,

Thanks,
Chris

On Thu, Aug 9, 2018 at 9:29 AM, Chris Bowers <[email-masked]<mailto:[email-masked]>> wrote:
RTGWG,

Jeff and I think it makes sense to adopt draft-bashandy-rtgwg-segment-routing-ti-lfa
as a working group document.

There has been a lot of useful discussion about this draft on the list..  However, the text of the
draft has not been modified to reflect a good deal of valid feedback from reviewers.
We intend to address this issue if and when the draft becomes a working group document.

Please indicate your support or opposition to the adoption of this draft.

If you are listed as a document author or contributor, please respond to this email stating
whether or not you are aware of any relevant IPR.   The response needs to be sent to the
RTGWG mailing list. The document will not advance to the next stage until a response has
been received from each author and each individual that has contributed to the document.

At this point, the document has the following IPR disclosure associated with it.
https://datatracker.ietf.org/ipr/3068/

Thanks,
Chris and Jeff

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Chris Bowers <[email-masked]>
Date: Fri, 21 Sep 2018 16:20:22 +0530

RTGWG,

Jeff and I have decided to go ahead and adopt
draft-bashandy-rtgwg-segment-routing-ti-lfa

as a WG document.

Although we have not received IPR responses from two of the authors, we do
not want

to delay work on this document.  We will continue to work to get the
information needed

for the working group and the rest of the IETF to make an informed decision
about

the use of the technology in this draft.  For more information on
intellectual property

rights in IETF technology, see RFC 8179.

Please post the text of draft-bashandy-rtgwg-segment-routing-ti-lfa-04 as

draft-ietf-rtgwg-segment-routing-ti-lfa-00.

Thanks,

Chris and Jeff

---

From: Ahmed Bashandy <[email-masked]>
Date: Mon, 24 Sep 2018 04:29:29 -0700

Sorry for the late reply

I am not aware of any non-disclosed IPR

Ahmed

On 8/9/18 9:17 AM, [email-masked] wrote:
>
> I’m not aware of non-disclosed IPR.
>
> Thanks,
>
> Regards,
>
> --Bruno
>
> *From:*rtgwg [mailto:[email-masked]] *On Behalf Of *Chris Bowers
> *Sent:* Thursday, August 09, 2018 4:30 PM
> *To:* [email-masked]
> *Subject:* WG adoption poll for 
> This adoption poll will end on August 24^th .
>
> Thanks,
>
> Chris and Jeff
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
>

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 24 Sep 2018 17:38:31 +0200

Sorry for the delay.

I am not aware of any undisclosed IPR related to this draft.

Cheers,
Clarence