Subject: Murray Kucherawy's No Objection on draft-ietf-rtgwg-policy-model-30: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thu, 12 Aug 2021 00:14:28 -0700

Murray Kucherawy has entered the following ballot position for
draft-ietf-rtgwg-policy-model-30: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-policy-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I don't think you need the BCP 14 boilerplate in the prose part of this
document.  You have exactly one of its keywords, at the bottom of Section 4.4,
and you could find a way to say that normatively without bringing in BCP 14. 
Your choice, of course.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 13 Aug 2021 20:50:01 +0000

Hi Murray, 

On 8/12/21, 3:14 AM, "Murray Kucherawy via Datatracker" <[email-masked]> wrote:

But we have a number of normative statements in the ietf-routing-policy.yang itself. We think it is better to leave the reference.

Thanks,
Acee

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 15 Aug 2021 20:18:47 -0700

I think the BCP 14 citation in the module itself is fine, and probably even
necessary.  It's the prose in the document itself where you could get rid
of it.

But again, up to you.

-MSK

On Fri, Aug 13, 2021 at 1:50 PM Acee Lindem (acee) <[email-masked]> wrote:

>     Please refer to
> https://www.ietf.org/iesg/statement/discuss-criteria.html
> But we have a number of normative statements in the
> ietf-routing-policy.yang itself. We think it is better to leave the
> reference.
>
> Thanks,
> Acee
>
>
>
>
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 16 Aug 2021 13:50:56 +0000

Hi Murray,

We actually added that to satisfy a review comment and this is what the commenter and the co-authors agreed upon. I don’t feel the fact that there is only one normative word in the document is enough to justify further discussion.

Thanks,
Acee

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sunday, August 15, 2021 at 11:19 PM
To: Acee Lindem <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Routing WG <[email-masked]>, Chris Bowers <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: Re: Murray Kucherawy's No Objection on draft-ietf-rtgwg-policy-model-30: (with COMMENT)

I think the BCP 14 citation in the module itself is fine, and probably even necessary.  It's the prose in the document itself where you could get rid of it.

But again, up to you.

-MSK

On Fri, Aug 13, 2021 at 1:50 PM Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Murray,

On 8/12/21, 3:14 AM, "Murray Kucherawy via Datatracker" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Acee