Subject: Inclusive language

From: Tal Mizrahi <[email-masked]>
Date: Tue, 22 Mar 2022 08:23:15 +0200

Hi,

The following sentence caught my attention in the RTGWG discussion
about inclusive language in RFC5798 bis
(https://datatracker.ietf.org/meeting/113/materials/slides-113-rtgwg-3-vrrp-5798bis-01):

"Please don’t make alternate suggestions without
detailed knowledge of both the VRRP protocol
and the English Language."

Ironically, this sentence is not inclusive (I am sure this was not intentional).
FWIW, I believe all opinions should be heard, regardless of whether
people are fluent English speakers or not.
My two cents.

Regards,
Tal.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 22 Mar 2022 08:02:18 +0000

Sent from my iPad

> On 22 Mar 2022, at 06:23, Tal Mizrahi <[email-masked]> wrote:
> 
> Hi,
> 

Whilst you are correct, I can see where they are coming from.

The words were a bit harsh, but I am sure well intentioned.

Alternative words bring their own context and it is necessary to understand the precise explicit and implicit semantics of the suggested replacement word. Eventually the technical community will pick an alternatives to words such as master that we all understand with the same degree of precision as the original terms, but until then we risk having a poorly understood set of replacement terms with imprecise meaning, that risk the precision of the protocol definitions. We also risk wasting hours in semantic debate between people that have different understandings of the subtle consequences for the protocol of their preferred replacement term.

Perhaps in this case an alternative approach is to invent a new name say retsam and provide it with an identical definition to master but with any human concepts excluded or replaced by machine concepts.

Stewart

> Regards,
> Tal.
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 22 Mar 2022 05:40:06 -0400

In this case, as Acee pointed out in his presentation, there seemed to 
be a technically accurate alternative term that is not burdened.

So unless one has good reason to believe "active' is burdened, 
discussing further alternative terms seems coutner-productive.

Yours,
Joel

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 22 Mar 2022 12:28:51 +0000

Hi all,
I am not a native English speaker, and my understanding of what makes the language inclusive or non-inclusive is quite limited.
But I have a couple of naive questions about the current  draft (https://datatracker.ietf.org/doc/html/draft-addogra-rtgwg-vrrp-rfc5798bis-03):
 1. The draft uses the word "owner" quite frequently . Are the authors (and the community)  sure this word is not "burdened"? 
2. Is the text "Note that if the IPvX address owner is available, then it will always become the Active" proper English, i.e. is "Active" a noun so that it can be prepended with "the"? 

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: rtgwg <[email-masked]> On Behalf Of Joel M. Halpern
Sent: Tuesday, March 22, 2022 11:40 AM
To: Stewart Bryant <[email-masked]>; Tal Mizrahi <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: Inclusive language

In this case, as Acee pointed out in his presentation, there seemed to be a technically accurate alternative term that is not burdened.

So unless one has good reason to believe "active' is burdened, discussing further alternative terms seems coutner-productive.

Yours,
Joel

On 3/22/2022 4:02 AM, Stewart Bryant wrote:
>> (https://clicktime.symantec.com/3L8AZoX2tj7p3qPnJsD6UeC7GS?u=https%3A
>> %2F%2Fdatatracker.ietf.org%2Fmeeting%2F113%2Fmaterials%2Fslides-113-r
>> tgwg-3-vrrp-5798bis-01%29%3A
>>
>> "Please don’t make alternate suggestions without detailed knowledge 
>> of both the VRRP protocol and the English Language."
>>
>> https://clicktime.symantec.com/39atM6C2YZQ7feeGcqa5tBV7GS?u=https%3A%
>> 2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg
> 
> https://clicktime.symantec.com/39atM6C2YZQ7feeGcqa5tBV7GS?u=https%3A%2
> F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg

_______________________________________________
rtgwg mailing list
[email-masked]
https://clicktime.symantec.com/39atM6C2YZQ7feeGcqa5tBV7GS?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 22 Mar 2022 12:58:22 +0000

> On 22 Mar 2022, at 12:28, Alexander Vainshtein <[email-masked]> wrote:
> 
> Hi all,

The term is "address owner” and is from the original. 

> 2. Is the text "Note that if the IPvX address owner is available, then it will always become the Active" proper English, i.e. is "Active" a noun so that it can be prepended with "the"? 

Looking at a couple of instances it looks like the authors have s/Master/Active/. I don’t think Active is a noun, so I think they need to s/Master/Active Router/

If it were me I think that I would define AR == Active Router near the top and just use that term. 

Certainly the substitution of Master for Active does not work well and i wonder the term is not going to cause a bigger issue in the global engineering community than retaining the term Master.

- Stewart

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 22 Mar 2022 13:01:32 +0000

Stewart,
Lots of thanks for a prompt and very useful response!

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302

-----Original Message-----
From: Stewart Bryant <[email-masked]> 
Sent: Tuesday, March 22, 2022 2:58 PM
To: Alexander Vainshtein <[email-masked]>
Cc: Stewart Bryant <[email-masked]>; Joel Halpern <[email-masked]>; Tal Mizrahi <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [EXTERNAL] Inclusive language

> But I have a couple of naive questions about the current  draft 
> (https://clicktime.symantec.com/3UgRzehrLtXbpVVoFJjwExg6H4?u=https%3A%
> 2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-addogra-rtgwg-vrrp-rfc5
> 798bis-03%29%3A 1. The draft uses the word "owner" quite frequently . 
> Are the authors (and the community)  sure this word is not "burdened"?

- Stewart

>>> https://clicktime.symantec.com/39atM6C2YZQ7feeGcqa5tBV7GS?u=https%3A
>>> % 2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg
>> 
>> 2 F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 22 Mar 2022 13:49:33 +0000

Sasha, Stewart, 

On 3/22/22, 9:02 AM, "Alexander Vainshtein" <[email-masked]> wrote:

    Stewart,

    Regards,
    Sasha

    Office: +972-39266302
    Cell:      +972-549266302

    -----Original Message-----
    From: Stewart Bryant <[email-masked]> 
    Sent: Tuesday, March 22, 2022 2:58 PM
    To: Alexander Vainshtein <[email-masked]>
    Cc: Stewart Bryant <[email-masked]>; Joel Halpern <[email-masked]>; Tal Mizrahi <[email-masked]>; [email-masked]; [email-masked]
    Subject: Re: [EXTERNAL] Inclusive language

I don't think ownership of an address represents any inclusive language problems or clarity problems. If you have a reference indicating otherwise please provide a pointer. 

I thought about this and added this short paragraph to section 2:

    The terms "Active" and "Backup" are concise terms for "Active VRRP
   Router" and "Backup VRRP Router".

Note that the term "Active" can be used as a noun. 

    https://www.dictionary.com/browse/active

So why didn't you have the same problem with "Backup" in the original RFC as it can also be used an either an adjective or a noun. I strongly disagree with this being a problem. 

Acee

    - Stewart

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 22 Mar 2022 14:34:44 +0000

Hi Sasha, Stewart, 

Actually, I don't like the inconsistency as there are instances of both "the Active..." and "the Active router...".  I chose the latter since the concise option where "Active" is used as a noun has caused some confusion. 

Thanks,
Acee

On 3/22/22, 9:50 AM, "Acee Lindem (acee)" <[email-masked]> wrote:

    Sasha, Stewart, 

        Stewart,

        Regards,
        Sasha

        Office: +972-39266302
        Cell:      +972-549266302

        -----Original Message-----
        From: Stewart Bryant <[email-masked]> 
        Sent: Tuesday, March 22, 2022 2:58 PM
        To: Alexander Vainshtein <[email-masked]>
        Cc: Stewart Bryant <[email-masked]>; Joel Halpern <[email-masked]>; Tal Mizrahi <[email-masked]>; [email-masked]; [email-masked]
        Subject: Re: [EXTERNAL] Inclusive language

    Acee

        - Stewart

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 22 Mar 2022 14:37:24 +0000

BTW, I did the same for where "Backup" was used a noun. However, there were much fewer of these. 

Thanks,
Acee

On 3/22/22, 10:35 AM, "Acee Lindem (acee)" <[email-masked]> wrote:

    Hi Sasha, Stewart, 

    Thanks,
    Acee

        Sasha, Stewart, 

            Stewart,

            Regards,
            Sasha

            Office: +972-39266302
            Cell:      +972-549266302

            -----Original Message-----

        Acee

            - Stewart