Subject: Re: RTGWG IETF 113 Slot Requests

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 7 Mar 2022 21:00:42 +0000

Hi Yingzhen,

We are doing a BIS on RFC 5798 with being the main motivation being usage of inclusive language, i.e., “Master”  changed to “Active”. Can I get 10 minutes on the agenda?

https://datatracker.ietf.org/doc/draft-addogra-rtgwg-vrrp-rfc5798bis/

Thanks,
Acee

From: rtgwg <[email-masked]> on behalf of Yingzhen Qu <[email-masked]>
Date: Tuesday, February 22, 2022 at 2:33 PM
To: Routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG IETF 113 Slot Requests

Hi,

The draft agenda for IETF 113 has been posted: https://datatracker.ietf.org/meeting/113/agenda/

RTGWG is scheduled to meet on Monday afternoon session II, 14:30-16:30 UTC, Monday, March 21.

Please send slot requests to [email-masked]<mailto:[email-masked]>, including draft name, presenter, desired slot length (including Q&A/discussions).

Thanks,
Jeff and Yingzhen

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Tue, 8 Mar 2022 03:36:36 +0000

Hi Yingzhen,

I would like to request a 20 minute time slots for the drafts below:

We are doing solutions to the Ethernet-based NVMe Network. This is a DCN network, but used for storage service.
Compared with traditional FC NVMe networks, Ethernet-based NVMe networks have lower costs.
On this network, we need to automatically discover storage devices and hosts and quickly detect and notify faults.

Slot request: 10 minutes
Draft: NVMe over Fabric Network Requirement
Link : https://datatracker.ietf.org/doc/draft-guo-nof-requirement/
Presenter: Lily Zhao

Slot request: 10 minutes
Draft: NVMe over Fabric Network Framework
Link : https://datatracker.ietf.org/doc/draft-wang-nof-framework/
Presenter: Haibo Wang

Thanks,
Haibo

From: rtgwg [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Wednesday, February 23, 2022 3:33 AM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG IETF 113 Slot Requests

Hi,

Thanks,
Jeff and Yingzhen