Subject: Meeting minutes taker needed

From: Yingzhen Qu <[email-masked]>
Date: Sun, 20 Mar 2022 20:07:49 -0700

Hi all, 

For the upcoming RTGWG session, we need a volunteer to help with the minutes. If you’d like to help, please let us know. As chairs, we’d really appreciate your support.

Thanks,
Jeff and Yingzhen

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 21 Mar 2022 09:32:24 +0000

Jeff and YingZhen,

I will help taking notes

Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Sunday, March 20, 2022 10:08 PM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: Meeting minutes taker needed

Hi all,

Thanks,
Jeff and Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 21 Mar 2022 05:37:35 -0700

Hi Linda,

Thank you for your support.

Thanks,
Yingzhen

> On Mar 21, 2022, at 2:32 AM, Linda Dunbar <[email-masked]> wrote:
> 
> Jeff and YingZhen, 
>  
> I will help taking notes 
>  
> Linda Dunbar
>