Subject: Agenda for WG meeting

From: Sally Hambridge <[email-masked]>
Date: Tue, 2 Nov 1999 06:58:03 PST

Sorry this is so late - sent to [email-masked].

I hope no one has any quibbles with it, but do notice
that there is lots of wiggle room in the agenda and
we can bash it during the first 15 minutes.

Please bring a copy of the draft with you and be prepared
to discuss.

Sally
[email-masked]

                Agenda - Responsible Use of the Network
                    Monday November 8, 1530-1730

Chair: Sally Hambridge

15 Minutes - Introductions, Agenda Bashing, Administrivia

90 Minutes - Discussion - draft-ietf-run-adverts-01.txt

15 Minutes - Wrap up/AOB

---

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Wed, 3 Nov 1999 10:04:46 -0500

Thanks, Sally!

I was about to ask about that, too.

Do I need to bring anything? Copies of the draft, etc...?

Ted

> -----Original Message-----
> From: Sally Hambridge [SMTP:[email-masked]]
> Sent: Tuesday, November 02, 1999 9:58 AM
> To:   [email-masked]
> Subject:      Agenda for WG meeting
>

---

From: Sally Hambridge <[email-masked]>
Date: Wed, 3 Nov 1999 13:38:35 PST

Nope.  I'll bring about 30 copies, but folks who plan
to attend the meeting should bring their own.

See y'all there!
Sally