Subject: [sacm] IETF 84

From: Adam Montville <[email-masked]>
Date: Thu, 28 Jun 2012 16:03:22 +0000

All:

I've been out of this loop for a while, unfortunately.  Hopefully, there
is progress being made on the use cases and other efforts (I.e. content
repository) that were proposed a couple of months ago.

Can anyone tell me whether there is a scheduled meeting (side or
otherwise) for SACM during IETF 84?  If so, do we have any idea when it
will be held?

Regards,

Adam

---

From: Karen Scarfone <[email-masked]>
Date: Thu, 28 Jun 2012 12:22:03 -0400

I've gotten out of the loop on this as well. I'm still available to edit
any documents being produced by this effort.

Karen

On Thu, Jun 28, 2012 at 12:03 PM, Adam Montville <[email-masked]>wrote:

> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

-- 
Karen Scarfone, Principal Consultant, Scarfone Cybersecurity
[email-masked]   (703)401-1018

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 12:39:08 -0400

Thanks for starting the thread, Adam and offering to help Karen!

A few of us have been working to update the use case document that David Waltermire circulated.  We may need help here as I am not sure if we have content for each of the use cases yet.  I provided content to update use case 5.

The hope was to review the use cases in a side meeting and start looking at a charter in support of the defined use cases.  From there, we can figure out what work is needed to support the use cases and charter.  This would be used to set the milestones.

Should we set a meeting for the Sunday again?

Thank you,
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]
Subject: Re: [sacm] IETF 84

I've gotten out of the loop on this as well. I'm still available to edit any documents being produced by this effort.

Karen
On Thu, Jun 28, 2012 at 12:03 PM, Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
All:

Regards,

Adam

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

--
Karen Scarfone, Principal Consultant, Scarfone Cybersecurity
[email-masked]<mailto:[email-masked]>   (703)401-1018

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 28 Jun 2012 12:44:55 -0400

I think it would be valuable to have some discussion around the use cases and some initial concepts for the charter.  Sunday would work for me.

Sincerely,
Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 28, 2012 12:39 PM
To: [email-masked]; [email-masked]
Subject: Re: [sacm] IETF 84

Thank you,
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Karen

Regards,

Adam

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 11:48:59 -0500

Personally I'd rather not do Sunday if we can. It worked but we had a couple people that wanted to be there that did not arrive until after the meeting and could not listen in as they were in transit at the time.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] IETF 84

Thank you,
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Karen

Regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Thu, 28 Jun 2012 16:52:33 +0000

I would also prefer a day other than Sunday, though I can make that work if needed.

Adam

From: kent_landfield <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 28, 2012 9:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] IETF 84

Kent Landfield

Thank you,
Kathleen

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Karen

Regards,

Adam

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 12:58:55 -0400

OK, with a side-meeting, we are restricted to times that do not conflict with other meetings.  Evenings or early morning could work.  We do have a social at this meeting, so Tuesday night is out.  I think we need to avoid the plenary nights as well.  When we held the first MILE meeting, it was after one of the plenary meetings and that was hard as it was late and people wanted to eat.

I don't see an agenda posted yet, so we'll need to work around plenary meetings once they are scheduled if we meet one evening.

I agree with Dave on the agenda.

Thanks,
Kathleen

-----Original Message-----
From: Adam Montville [mailto:[email-masked]] 
Sent: Thursday, June 28, 2012 12:53 PM
To: [email-masked]; Moriarty, Kathleen; [email-masked]; [email-masked]
Subject: Re: [sacm] IETF 84

Adam

Kent Landfield

Thank you,
Kathleen

Karen

Regards,

Adam

---

From: "Baker, Jon" <[email-masked]>
Date: Thu, 28 Jun 2012 16:59:21 +0000

Does this conversation need to wait until the ietf meeting?

Given that many of the participants will be at developer days in two weeks maybe some discussion could be held afterhours there?

This might allow for a more mature draft to be discussed at the IETF meeting a few weeks later.

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]<mailto:[email-masked]>

Thank you,
Kathleen

Karen

Regards,

Adam

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 28 Jun 2012 16:59:03 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Thursday, June 28, 2012 9:53 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [sacm] IETF 84

Adam

Kent Landfield

Thank you,
Kathleen

Karen

I've been out of this loop for a while, unfortunately.  Hopefully, there is progress being made on the use cases and other efforts (I.e. content
repository) that were proposed a couple of months ago.

Can anyone tell me whether there is a scheduled meeting (side or
otherwise) for SACM during IETF 84?  If so, do we have any idea when it will be held?

Regards,

Adam

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 13:09:47 -0400

Hi Jon,

We need to set an agenda and plan for a meeting, so the discussion does need to happen and is good to have on the list so that participation is not limited to those that can't attend developer days.  We can of course discuss the use case development at developer days, but need to have discussions on the list for the broader community.

We also have timelines to post -00 drafts and -01 prior to the IETF meetings adhering to the IETF meeting dates schedule.  This gives attendees enough time to review documents prior to the meeting.

Thank you,
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Baker, Jon
Sent: Thursday, June 28, 2012 12:59 PM
To: Moriarty, Kathleen; [email-masked]; [email-masked]
Subject: Re: [sacm] IETF 84

Jon

Thank you,
Kathleen

Karen

Regards,

Adam

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 12:08:35 -0500

Absolutely not!  We can be having it right now.  I agree there is no need to wait for meetings to have these discussions. Quite the contrary, we should be having these discussions on the list. Since a large section of the community participants will be at Dev Days we can also use that as a way to mature the discussion and documented use cases.

And from my perspective, I see the use case I-D covering more that what will be a single proposed working group charter might cover.  It also discusses items that are currently being worked in other working groups.  We initially thought the use case document could drive the charter discussion but that seems to be artificially delaying the discussion from starting.

Kent Landfield

From: <Baker>, Jon <[email-masked]<mailto:[email-masked]>>
To: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] IETF 84

Jon

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, June 28, 2012 12:39 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Thank you,
Kathleen

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Karen

Regards,

Adam

---

From: <[email-masked]>
Date: Fri, 29 Jun 2012 12:07:32 -0400

Hello,

The agenda was released for IETF 84 and is at the following link:
https://datatracker.ietf.org/meeting/84/agenda.txt

Do people have an opinion as to when they would like the meeting to take place (cannot conflict with other IETF meeting times or plenary sessions)?  If it helps, MILE is scheduled for Tuesday afternoon right now.  NEA is not scheduled to meet.

We will need to put in the request soon for planning purposes for both the IETF and attendees.

Thank you,
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 28, 2012 1:09 PM
To: [email-masked]; Moriarty, Kathleen; [email-masked]; [email-masked]
Subject: Re: [sacm] IETF 84

Kent Landfield

Jon

Thank you,
Kathleen

Karen

Regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Fri, 29 Jun 2012 16:26:44 +0000

I'd suggest Thursday evening.  Alternatively, the mornings of Monday and Tuesday are light for the security area, but we might end up interfering with ops if we go that route, and if I'm not mistaken we'd like to potentially have some ops people attend.

Adam

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 29, 2012 9:07 AM
To: kent_landfield <[email-masked]<mailto:[email-masked]>>, Jon Baker <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] IETF 84

Hello,

Thank you,
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, June 28, 2012 1:09 PM
To: [email-masked]<mailto:[email-masked]>; Moriarty, Kathleen; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Kent Landfield

Jon

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, June 28, 2012 12:39 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Thank you,
Kathleen

From:[email-masked]<mailto:[email-masked]>[mailto:[email-masked]]<mailto:[mailto:[email-masked]]>On Behalf Of Karen Scarfone
Sent: Thursday, June 28, 2012 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 84

Karen

Regards,

Adam

---

From: Jerome Athias <[email-masked]>
Date: Sat, 30 Jun 2012 13:46:37 +0200

Hi,

sorry I was out of the list due to a move and new email box.
Maybe it is quite off topic, but I would like to know if some of you
were at the latest MITRE's BIG DATA meeting?
and if any of the presentations/papers are available?

Thanks

And I'm still interested to contribute to this list, help and review
new drafts...

Regards
Jerome