Subject: [sacm] FW: New Version Notification for draft-booth-sacm-vuln-model-00.txt

From: "Booth, Harold" <[email-masked]>
Date: Tue, 16 Oct 2012 10:20:07 -0400

I have posted a first Internet-Draft of a vulnerability model that addresses Vulnerability Management use case in the use case draft [1].  I hope to make some improvements to this model over the next week and if anyone has any comments I will be happy to work with them to incorporate their feedback prior to the deadline for updated drafts on October 22.
 
I would like to request some time on the SACM BOF agenda for someone to talk about the model and information included in the draft.

[1] http://tools.ietf.org/html/draft-waltermire-sacm-use-cases-02#section-4.1.2.2

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 5:35 PM
To: Booth, Harold
Subject: New Version Notification for draft-booth-sacm-vuln-model-00.txt

A new version of I-D, draft-booth-sacm-vuln-model-00.txt
has been successfully submitted by Harold Booth and posted to the IETF repository.

Filename:	 draft-booth-sacm-vuln-model
Revision:	 00
Title:		 Software Vulnerability Data Model and Data Exchange Format
Creation date:	 2012-10-15
WG ID:		 Individual Submission
Number of pages: 60
URL:             http://www.ietf.org/internet-drafts/draft-booth-sacm-vuln-model-00.txt
Status:          http://datatracker.ietf.org/doc/draft-booth-sacm-vuln-model
Htmlized:        http://tools.ietf.org/html/draft-booth-sacm-vuln-model-00

Abstract:
   This Internet-Draft describes the Vulnerability Data Model (VDM)
   version 1.0, a vendor neutral data model for expressing data and
   metadata for individual vulnerabilities, and an XML format that can
   be used to exchange vulnerability data model information.  VDM
   provides standard fields, formats and vocabularies that can be used
   to transmit information about software vulnerabilities between
   entities in an interoperable manner.  VDM is suited for a wide
   variety of use cases, and provides extension points to facilitate
   additional use cases.

The IETF Secretariat

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 16 Oct 2012 10:49:50 -0400

Thank you, Harold!  How much time do you need on the agenda?

Best regards,
Kathleen

 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 5:35 PM
To: Booth, Harold
Subject: New Version Notification for draft-booth-sacm-vuln-model-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Booth, Harold" <[email-masked]>
Date: Tue, 16 Oct 2012 11:12:10 -0400

10 minutes should suffice. Thanks.

-Harold

-----Original Message-----
From: Moriarty, Kathleen [mailto:[email-masked]] 
Sent: Tuesday, October 16, 2012 10:50 AM
To: Booth, Harold; [email-masked]
Subject: RE: [sacm] FW: New Version Notification for draft-booth-sacm-vuln-model-00.txt

Best regards,
Kathleen

 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 5:35 PM
To: Booth, Harold
Subject: New Version Notification for draft-booth-sacm-vuln-model-00.txt

Abstract:

The IETF Secretariat

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 16 Oct 2012 11:56:49 -0400

Unless Harold can give the talk remotely, I will likely need to be the presentator in the room.  Is there an option for remote presentation?

Sincerely,
Dave

> Sent: Tuesday, October 16, 2012 11:12 AM
> To: Moriarty, Kathleen; [email-masked]
> Subject: Re: [sacm] FW: New Version Notification for draft-booth-sacm-
> vuln-model-00.txt
> 
> I have posted a first Internet-Draft of a vulnerability model that
> addresses Vulnerability Management use case in the use case draft [1].
> I hope to make some improvements to this model over the next week and
> if anyone has any comments I will be happy to work with them to
> incorporate their feedback prior to the deadline for updated drafts on
> October 22.
> 
> I would like to request some time on the SACM BOF agenda for someone to
> talk about the model and information included in the draft.
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 16 Oct 2012 12:55:33 -0400

Hi Dave,

Thanks.  It is always better to have the presenter in person.  If possible, could you present and have Harold available remotely to assist with any questions?

Thank you!
Kathleen

-----Original Message-----
From: Waltermire, David A. [mailto:[email-masked]] 
Sent: Tuesday, October 16, 2012 11:57 AM
To: Booth, Harold; Moriarty, Kathleen; [email-masked]
Subject: RE: [sacm] FW: New Version Notification for draft-booth-sacm-vuln-model-00.txt

Sincerely,
Dave

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 16 Oct 2012 12:58:25 -0400

Sure.  That would be fine.

Thanks,
Dave

> Sent: Tuesday, October 16, 2012 12:56 PM
> To: Waltermire, David A.; Booth, Harold; [email-masked]
> Thanks.  It is always better to have the presenter in person.  If
> possible, could you present and have Harold available remotely to
> assist with any questions?
> 
> Thank you!
> Kathleen
> 
> Unless Harold can give the talk remotely, I will likely need to be the
> presentator in the room.  Is there an option for remote presentation?
> 
> Sincerely,
> Dave
> 
> 
> > Subject: RE: [sacm] FW: New Version Notification for draft-booth-
> sacm-
> > vuln-model-00.txt
> >
> > Subject: [sacm] FW: New Version Notification for
> > draft-booth-sacm-vuln- model-00.txt
> >
> > I would like to request some time on the SACM BOF agenda for someone
> > to talk about the model and information included in the draft.
> >
> > has been successfully submitted by Harold Booth and posted to the
> IETF
> > repository.
> >
> > URL:             http://www.ietf.org/internet-drafts/draft-booth-
> sacm-
> > vuln-model-00.txt
> > Status:          http://datatracker.ietf.org/doc/draft-booth-sacm-
> vuln-
> > model