Subject: [sacm] SACM BoF Agenda and *requests for presentation slots*

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 11 Oct 2012 14:53:03 -0400

Hello,

Dan and I would like to organize the agenda with the list members to ensure those planning to present have a chance to request a time slot and submit the supporting draft for that slot prior to the October 15th deadline for -00 drafts.

The high-level agenda is as follows:

Discussion on Use Cases
Presentations on drafts to support Use cases
 ** Please request a time slot and ensure a draft is submitted to support the presentation **
Tough Questions
Charter Review

Important Dates Reminder:
-00 Drafts: Oct 15, 2012
-01 and higher: Oct 22, 2012
Full list of important dates:
https://www.ietf.org/meeting/cutoff-dates-2012.html#IETF85

The cut off dates are important to ensure participates have enough time to review the materials in preparation for the meeting.  This enables useful discussions to progress the work items.

Thank you in advance for your work on supporting drafts!

Best regards,
Kathleen

---

From: Adam Montville <[email-masked]>
Date: Fri, 12 Oct 2012 18:25:52 +0000

Hello,

Dave Waltermire and/or I would like the opportunity to present the use case draft [1].  Time required: 45 minutes.  I would expect most of this time to be open for discussion.

I would additionally like to present the Asset Identification draft [2].  Time required: 30 minutes.  As a note, all I intend to do with this is emphasize that I simply transformed the AI 1.1 specification from PDF to RFC and present a list of potential improvements.  Again, I would expect most of this time to be open for discussion.

Regards,

Adam

[1] http://tools.ietf.org/html/draft-waltermire-sacm-use-cases-02

[2] http://tools.ietf.org/html/draft-montville-sacm-asset-identification-00

From: <Moriarty>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 11, 2012 11:53 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] SACM BoF Agenda and *requests for presentation slots*

Hello,

Discussion on Use Cases

Best regards,
Kathleen