Subject: [sacm] BOF Status

From: Sean Turner <[email-masked]>
Date: Thu, 31 Jan 2013 13:18:39 -0500

The SACM BOF for IETF 86 was approved.  Chairs are Kathleen Moriarty and 
Dan Romascanu (same as last time).  I added additional conflicts to 
allow those involved in SCIM/NETMOD can make it if they so choose.

Scheduling of the actual meeting slot occurs later in the process.

Looking forward to seeing you all there (or in the jabber room).

spt

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Jan 2013 22:09:36 +0000

Great news and thanks for supporting this, Sean!

Now we need to do some serious work as the second BOF (under the same scope) is also the last one allowed under the current rules - so failure is not an option. 

Updating the Internet-Drafts seems to be the next most important step in the process, so that the discussions in Orlando are based on well-written documents that also reflect the discussions on architecture and requirement and the better focused achieved by the discussions on the list. 

Regards,

Dan

________________________________________
From: [email-masked] [[email-masked]] on behalf of Sean Turner [[email-masked]]
Sent: Thursday, January 31, 2013 8:18 PM
To: [email-masked]
Subject: [sacm] BOF Status

spt
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 31 Jan 2013 17:28:57 -0500

I am working on incorporating our discussions on requirements and definitions into the use case document.  I also have a stubbed out architecture document that I plan to put the architecture discussion content into.  I hope to have an update posted of the use case document next week and a first draft of the architecture document on the 13th (this beats the 2/18 deadline for initial drafts).  My hope is that we can turn around at least one more revision of each based on additional conversation before 2/25 which is the I-D cutoff date.

I am planning to base the architecture document on the following discussion threads and the notional picture (attached):

http://www.ietf.org/mail-archive/web/sacm/current/msg00731.html (plus thread)
http://www.ietf.org/mail-archive/web/sacm/current/msg00884.html

If you have any comments/concerns with what is described in these threads, please raise them now.

Does this sound like a workable plan?

Thanks,
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 31, 2013 5:10 PM
To: Sean Turner; [email-masked]
Subject: Re: [sacm] BOF Status

Regards,

Dan

The SACM BOF for IETF 86 was approved.  Chairs are Kathleen Moriarty and Dan Romascanu (same as last time).  I added additional conflicts to allow those involved in SCIM/NETMOD can make it if they so choose.

spt