Subject: Re: [sacm] Revising the SACM Charter

From: <[email-masked]>
Date: Wed, 16 Jan 2013 17:25:31 +0000

;-) Fair enough.

Thanks Mike.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Michael Hammer <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 16, 2013 11:22 AM
To: Kent Landfield <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [sacm] Revising the SACM Charter

Kent,

Not to worry.  IETF modifies charters all the time.
Much easier to modify than to get the first one going.

Mike

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, January 16, 2013 9:18 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] Revising the SACM Charter

Steve,

First, thanks for taking this on.  I totally agree we need to focus on UC1 at present and for the first round of deliverables.  At the same time I am concerned that we could make the charter too narrow and preclude our ability to have a second round of deliverables that could address these items.  I understand the need to get a very succinct charter developed and approved but I hope we can leave some door open for us to address these areas if the working group feels the need in the future without having to create a totally new working group.

I understand I am jumping the gun here a bit but I wanted to voice my concern.  I do feel that if there is a way to do this, you are the one to get it right.

Thanks much.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Stephen Hanna <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 16, 2013 11:00 AM
To: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] Revising the SACM Charter

Thanks, Dan. I'll start on this now.

First, let me ask if there is any objection to removing the
following things that I believe are now out of scope for our
initial work, since we agreed to focus on UC1:

* enforcement
* event management
* continuous assessment

Unless I see objections in the next few hours, I'll remove
these and send a revised charter to the list later today,
along with a list of other suggested changes.

Thanks,

Steve

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Wednesday, January 16, 2013 7:37 AM
To: Stephen Hanna; [email-masked]<mailto:[email-masked]>
Subject: RE: Revising the SACM Charter
Hi Steve,
Indeed, getting an updated charter sent to the AD is high priority and
needs to be done by 1/28, desirably earlier as Sean may have his own
comments and we should leave time for at least one iteration.
Thanks for volunteering, and I am fine with you holding the pen on
this.
Regards,
Dan
> -----Original Message-----
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf
Of
> Stephen Hanna
> Sent: Tuesday, January 15, 2013 11:43 PM
> To: [email-masked]<mailto:[email-masked]>
> Subject: [sacm] Revising the SACM Charter
>
> Thanks to Dave for taking on the revision of the SACM use cases and
> requirements document with a deadline of February 18.
>
> I hear that we also need to supply a revised charter proposal to our
> Area Director by January 28. That deadline is even sooner so we
should
> get moving on that!
>
> Apparently, this September 23, 2012 email has the latest version of
the
> proposed charter:
>
> http://www.ietf.org/mail-archive/web/sacm/current/msg00628.html
>
> What a blast from the past! That charter includes lots of items that
are
> now out of scope for our initial work:
>
> * enforcement
> * event management
> * continuous assessment
>
> Can we agree to take those out of the deliverables in the charter?
> If we want to get this airplane to fly, we must jettison as much
stuff
> as possible. Focus, focus, focus!
>
> And do we have someone who is leading the effort to get a revised
SACM
> charter ready by January 28? I'm willing to do this but also willing
to
> step aside if the chairs want someone else to do it.
> I just want to point out that time is getting short so we need
someone
> to take responsibility for getting it done. Right now, I don't see
much
> progress being made on the charter yet.
>
> Thanks,
>
> Steve
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: [email-masked]
Date: Thu, 17 Jan 2013 07:11:24 -0600 (CST)

This is good.

I concur if my two cents count.

David

On 01/16/13, [email-masked] wrote:

;-) Fair enough.

Thanks Mike.

Kent Landfield

Web: www.mcafee.com

From: Michael Hammer <[email-masked]>
Date: Wednesday, January 16, 2013 11:22 AM
To: Kent Landfield <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [sacm] Revising the SACM Charter

Kent,

Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, January 16, 2013 9:18 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [sacm] Revising the SACM Charter

Steve,

Thanks much.

Kent Landfield

Web: www.mcafee.com

From: Stephen Hanna <[email-masked]>
Date: Wednesday, January 16, 2013 11:00 AM
To: "Romascanu, Dan (Dan)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sacm] Revising the SACM Charter

* enforcement

* event management

* continuous assessment

Thanks,

Steve

-----Original Message-----

To: Stephen Hanna; [email-masked]

Hi Steve,

this.

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On Behalf

Of

> To: [email-masked]

should

the

are

stuff

SACM

to

someone

much

> [email-masked]

sacm mailing list

[email-masked]

[email-masked]