Subject: [sacm] more sacm charter review

From: Sean Turner <[email-masked]>
Date: Wed, 26 Jun 2013 10:49:01 -0400

Not sure if everybody wants to see all of this back and forth, but I 
thought it would be useful for the list to know what my fellow ADs are 
thinking.

Pete had a question about why we have three informational drafts when it 
would probably make sense to do all three in one draft and that the 
architecture draft should be standards track.  As I told him, I see no 
sword to fall on here so I'd like to adopt this change:

OLD:

- An Informational document on Use Cases
- An Informational document on Requirements
- An Informational document on SACM Architecture

NEW:

- A document or documents describing the SACM Architecture. This will 
include protocol requirements and their associated use cases as well as 
a description of how SACM protocols fit together into a system. This may 
be a single standards-track document, or may be split up as the WG sees fit.

spt

---

From: <[email-masked]>
Date: Wed, 26 Jun 2013 14:55:53 +0000

This makes sense to me. I too see no real reason they could not be done in a single document.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Sean Turner <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 26, 2013 4:49 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] more sacm charter review

OLD:

NEW:

spt
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 26 Jun 2013 11:01:09 -0400

+1.  The content is more important than how it is parsed out.  I don't feel strongly either way as long as we can clearly articulate what we need to.

Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Sean Turner
> Sent: Wednesday, June 26, 2013 10:49 AM
> To: [email-masked]
> Not sure if everybody wants to see all of this back and forth, but I thought it
> would be useful for the list to know what my fellow ADs are thinking.
> 
> architecture draft should be standards track.  As I told him, I see no sword to
> fall on here so I'd like to adopt this change:
> 
> OLD:
> 
> include protocol requirements and their associated use cases as well as a
> description of how SACM protocols fit together into a system. This may be a
> single standards-track document, or may be split up as the WG sees fit.
> 
> spt
> [email-masked]

---

From: Adam Montville <[email-masked]>
Date: Wed, 26 Jun 2013 15:03:01 +0000

+1 
________________________________________
From: [email-masked] [[email-masked]] on behalf of Waltermire, David A. [[email-masked]]
Sent: Wednesday, June 26, 2013 8:01 AM
To: Sean Turner; [email-masked]
Subject: Re: [sacm] more sacm charter review

Dave

...

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 26 Jun 2013 15:05:05 +0000

+1 

The content is what matters, more flexibility in structuring the documents is better. 

Regards,

Dan

> Adam Montville
> Sent: Wednesday, June 26, 2013 6:03 PM
> To: Waltermire, David A.; Sean Turner; [email-masked]
> From: [email-masked] [[email-masked]] on behalf of
> Waltermire, David A. [[email-masked]]
> +1.  The content is more important than how it is parsed out.  I don't
> feel strongly either way as long as we can clearly articulate what we
> need to.
> 
> Dave
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Sean Turner
> > Pete had a question about why we have three informational drafts when
> > it would probably make sense to do all three in one draft and that the
> > include protocol requirements and their associated use cases as well
> > as a description of how SACM protocols fit together into a system.
> > This may be a single standards-track document, or may be split up as
> the WG sees fit.
> >
> > spt
> This message and attachments may contain confidential information.  If
> it appears that this message was sent to you by mistake, any retention,
> dissemination, distribution or copying of this message and attachments
> is strictly prohibited.  Please notify the sender immediately and
> permanently delete the message and any attachments.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 26 Jun 2013 11:17:38 -0400

+1

Sent from my iPhone