Subject: [sacm] IETF-90: call for agenda items

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Jun 2014 15:33:12 +0000

Hi,

It's time to build the agenda for the meeting at IETF-90. Please send your requests including the topic, requested time, and relevant Internet-Draft(s).

Thanks and Regards,

Dan

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 19 Jun 2014 08:11:34 -0500

A reminder that we are still awaiting agenda requests.  

We’ll probably want to talk more about specific requirements and architectures, but anything on information/data models at this point?  We have requested two 2.5 hour slots.

Adam

On Jun 5, 2014, at 10:33 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

> Hi,
>  
> It’s time to build the agenda for the meeting at IETF-90. Please send your requests including the topic, requested time, and relevant Internet-Draft(s).
>  
> Thanks and Regards,
>  
> Dan
>  
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Lisa Lorenzin <[email-masked]>
Date: Mon, 23 Jun 2014 15:00:08 +0000

Hi Adam,

I'd like two agenda items, please:
1) A SACM information model based on TNC
2) XMPP protocol extensions for use in SACM transport

We will have Internet-Drafts and overview slides for each topic.
One of my co-authors and/or I will present - if you can put me
as a placeholder presenter for now, and I can update you closer
to the meeting date, that would be ideal.

Thanks,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Thursday, June 19, 2014 3:12 PM
To: [email-masked]
Subject: Re: [sacm] IETF-90: call for agenda items

We'll probably want to talk more about specific requirements and architectures, but anything on information/data models at this point?  We have requested two 2.5 hour slots.

Adam

        Hi,

        Thanks and Regards,

        Dan

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 23 Jun 2014 10:08:51 -0500

Hi Lisa,

Noted!  Thank you.  

Do you have any idea how much time you would like?

Adam

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 24 Jun 2014 12:09:34 +0000

We'd like 30-45 minutes for each topic, if possible...  

					Regards,

						Lisa

-----Original Message-----
From: Adam W. Montville [mailto:[email-masked]] 
Sent: Monday, June 23, 2014 11:09 AM
To: Lisa Lorenzin
Cc: [email-masked]
Subject: Re: [sacm] IETF-90: call for agenda items

Hi Lisa,

Noted!  Thank you.  

Adam

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 24 Jun 2014 08:47:52 -0400

Hi Lisa,

Have you posted a draft yet on the XMPP extensions?  If so, can you share the link?  

There is an XMPP extension for IODEF, but it has not become an IETF draft yet.  Not sure if they could be combined for a generalized approach, but that might be good.  There are a couple of implementations for the IODEF extension.  I'm copying John Atherton who led one of those efforts and published a write up in the IODEF implementation report.

Thank you,
Kathleen 

Sent from my iPhone

> On Jun 23, 2014, at 11:00 AM, Lisa Lorenzin <[email-masked]> wrote:
> 
> Hi Adam,
>

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 24 Jun 2014 12:54:39 +0000

Hi Kathleen,

Still polishing it up, sorry - we expect to post both next week.

Interesting about the IODEF extension - I'll share this with my
collaborators, thanks!

						Regards,

							Lisa

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Tuesday, June 24, 2014 2:48 PM
To: Lisa Lorenzin
Cc: Adam W. Montville; [email-masked]; Atherton John
Subject: Re: [sacm] IETF-90: call for agenda items

Hi Lisa,

Thank you,
Kathleen 

Sent from my iPhone