Subject: [sacm] Meeting 2 - Endpoint ID Design Team

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 8 Dec 2014 09:11:21 -0600

SACM Endpoint ID Design Team
Friday, December 12, 2014
10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  2 hr
 
Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=mf51428963bc33d30d7c7835419d2bee3>
Meeting number:	647 375 703
Meeting password:	mVeAMFHdob93PU
 
Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 647 375 703
Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
 
Add this meeting <https://ietf.webex.com/ietf/j.php?MTID=m711335304ed52b93cb4ac2319488cd96> to your calendar.
 
Can't join the meeting? Contact support. <https://ietf.webex.com/ietf/mc>
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: "Waltermire, David A." <[email-masked]>
Date: Fri, 12 Dec 2014 14:57:45 +0000

Here are some updated slides, from our last design team meeting, for discussion.

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Monday, December 08, 2014 10:11 AM
To: [email-masked]
Subject: [sacm] Meeting 2 - Endpoint ID Design Team

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=mf51428963bc33d30d7c7835419d2bee3>

Meeting number:

647 375 703

Meeting password:

mVeAMFHdob93PU

Join by phone

Access code: 647 375 703

Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://ietf.webex.com/ietf/j.php?MTID=m711335304ed52b93cb4ac2319488cd96> to your calendar.

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>