Subject: [sacm] Endpoint ID Design Team

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 2 Dec 2014 09:26:54 -0600

All:

As you are probably aware, we are forming an Endpoint ID Design Team.  Please review the material at [1] for information about the formation and conduct of a design team.

Proposed Mission Statement: The Endpoint ID Design Team will propose a solution for endpoint identity to be integrated into the SACM architecture and information model.

Initial Endpoint ID Design Team members include: 
Jim Bieda
Henk Birkholz
Jessica Fitzgerald-McKay
Juan Gonzalez
Chris Inacio
Lisa Lorenzin
Adam Montville
David Waltermire

Please be aware that the design team meetings are not being held in private, so others are welcome to join.  The first meeting is this Thursday at 10:00 am EST (see [2] for WebEx details).  We will discuss the mission statement as one of the first items on the agenda.

Regards,

Adam

[1] http://www.ietf.org/iesg/statement/design-team.html <http://www.ietf.org/iesg/statement/design-team.html>
[2] http://www.ietf.org/mail-archive/web/sacm/current/msg02259.html <http://www.ietf.org/mail-archive/web/sacm/current/msg02259.html>

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 2 Dec 2014 15:39:32 +0000

I would like to review the material from the information model as a starting point to drive discussion. I summarized/organized this in the slides I sent to the list earlier. This will help us to understand what we can agree on and to identify what is missing. One way to address gaps is for team members to float proposals for additions to the list for discussion and review at the next design team meeting. Lastly, we need to plan next steps and the next meeting date/time.

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, December 02, 2014 10:27 AM
To: [email-masked]
Subject: [sacm] Endpoint ID Design Team

All:

  *   Jim Bieda
  *   Henk Birkholz
  *   Jessica Fitzgerald-McKay
  *   Juan Gonzalez
  *   Chris Inacio
  *   Lisa Lorenzin
  *   Adam Montville
  *   David Waltermire

Regards,

Adam

[1] http://www.ietf.org/iesg/statement/design-team.html
[2] http://www.ietf.org/mail-archive/web/sacm/current/msg02259.html

---

From: Ira McDonald <[email-masked]>
Date: Tue, 2 Dec 2014 20:08:22 -0500

Hi Adam and Dave,

I'm downstate in Michigan on the road - I plan to call-in Thursday morning
to the Endpoint Identity Design Team session.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Dec 2, 2014 at 10:39 AM, Waltermire, David A. <
[email-masked]> wrote:

>  I would like to review the material from the information model as a
> starting point to drive discussion. I summarized/organized this in the
> slides I sent to the list earlier. This will help us to understand what we
> can agree on and to identify what is missing. One way to address gaps is
> for team members to float proposals for additions to the list for
> discussion and review at the next design team meeting. Lastly, we need to
> plan next steps and the next meeting date/time.
>
>
>
> Thanks,
>
> Dave
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Adam W.
> Montville
> *Sent:* Tuesday, December 02, 2014 10:27 AM
> *To:* [email-masked]
> *Subject:* [sacm] Endpoint ID Design Team
>
>
>
> All:
>
>
>
> As you are probably aware, we are forming an Endpoint ID Design Team.
> Please review the material at [1] for information about the formation and
> conduct of a design team.
>
>
>
> Proposed Mission Statement: The Endpoint ID Design Team will propose a
> solution for endpoint identity to be integrated into the SACM architecture
> and information model.
>
>
>
>    - Jim Bieda
>    - Henk Birkholz
>    - Jessica Fitzgerald-McKay
>    - Juan Gonzalez
>    - Chris Inacio
>    - Lisa Lorenzin
>    - Adam Montville
>    - David Waltermire
>
>
>
> Please be aware that the design team meetings are not being held in
> private, so others are welcome to join.  The first meeting is this Thursday
> at 10:00 am EST (see [2] for WebEx details).  We will discuss the mission
> statement as one of the first items on the agenda.
>
>
>
> Regards,
>
>
>
> Adam
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>