Subject: [sacm] Terminology Draft

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 12 Dec 2014 14:28:57 -0600

Hello everyone,

I’m looking for a volunteer to edit our terminology draft [1].  I would specifically like someone who is not already an author/editor on another SACM draft.  We have a list of terms from [2] and [3] that may or may not need to be defined.  

For each of the terms in [2] and [3] we should search for the terms in our documents (use cases, architecture, requirements, and information model), search for previous definitions in at least RFC 5209 and RFC 4949, then make a recommendation to either define the term, reference the term elsewhere defined, or decline providing a definition.  In cases where the recommendation is to define the term, then offering a definition for working group review would be advised.

Additionally, I’d like to review all of the terms we’ve defined and try to help their definitions follow these guidelines:

1. The definition of a term should use simpler terms than that which is being defined.  For example, if we were defining “dog” we would not want to define it with “canis lupus familiaris”.

2. At some point, no further definitions should be required to understand a previous definition.  For example, I don’t think we should need to define the word “example”.  Another way is to say that we should be able to argue that some terms are commonly known and need not be explicitly defined.

3. Avoid domain-specific definitions for commonly-known/-accepted terms.  For example, the term “label” is known well enough that we probably don’t want to provide it with a SACM-specific definition.

Finally, the editor of our terminology draft would need to manage additional terms as they arise during the course of WG business.  For example, in the Endpoint ID Design Team we’ve been capturing new terms that should probably end up in our terminology draft.

Is anyone up for this?

Regards,

Adam

[1] http://datatracker.ietf.org/doc/draft-ietf-sacm-terminology/ <http://datatracker.ietf.org/doc/draft-ietf-sacm-terminology/>
[2] http://www.ietf.org/mail-archive/web/sacm/current/msg02073.html <http://www.ietf.org/mail-archive/web/sacm/current/msg02073.html>
[3] http://www.ietf.org/mail-archive/web/sacm/current/msg02178.html <http://www.ietf.org/mail-archive/web/sacm/current/msg02178.html>

---

From: Merike Kaeo <[email-masked]>
Date: Fri, 12 Dec 2014 14:22:52 -0800

At last IETF meeting I had signed up to read documents and provide comments so I will chime up as a volunteer for this.  I'm giving myself an end date of next Friday to provide some initial comments…..am just unburying myself from November travels so can make some time early next week.

- merike

On Dec 12, 2014, at 12:28 PM, Adam W. Montville <[email-masked]> wrote:

> [1] http://datatracker.ietf.org/doc/draft-ietf-sacm-terminology/
> [2] http://www.ietf.org/mail-archive/web/sacm/current/msg02073.html
> [3] http://www.ietf.org/mail-archive/web/sacm/current/msg02178.html
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm