Subject: Re: [sacm] SACM January 2015 Virtual Interim Meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Dec 2014 09:14:21 +0000

Hi,

This is a reminder for those who did not yet express their preferences for the date and time of the SACM virtual interim meeting in January 2015. Please participate in the Doodle poll, so that we can decide on the date that is convenient for most of the participants.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Saturday, November 15, 2014 9:45 AM
To: [email-masked]
Subject: [sacm] SACM January 2015 Virtual Interim Meeting

Dan Romascanu invites you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting".

Dan Romascanu says:
Virtual Interim Meeting of the IETF SACM WG, as discussed at IETF-91

Participate now<https://doodle.com/dzbvis38cbsf6hit?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting."

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 8 Dec 2014 16:03:56 +0000

Hi,

Here is one more reminder to participate in the poll to set the date of the SACM virtual interim meeting.

Please express your preferences if you did not do it yet.

Thanks and Regards,

Dan

Hi there,

Dan Romascanu says: