Subject: [sacm] Next Endpoint ID Design Team Meeting

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 16 Dec 2014 19:10:34 +0000

I haven't been able to schedule the next endpoint ID design team meeting due to a busy work schedule this week. I will be on vacation for the next two weeks. If agreeable, I'd like to resume discussion after the new year and the virtual interim in January.

Moving forward, I would like to schedule a recurring day/time to avoid having to re-poll for each meeting. If this works for the group, I'll send out a Doodle poll to select a day/timeslot starting the first week of January.

Thoughts?

Sincerely,
Dave

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Dec 2014 14:15:52 -0500

Hi Dave,

A regular time for Endpoint Identity Design Team meetings is a good idea.

It's fairly likely that I won't be able to participate any more - I have 12
to 20
hours a week of standing teleconferences in 5 standards bodies already.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Dec 16, 2014 at 2:10 PM, Waltermire, David A. <
[email-masked]> wrote:
>
>  I haven’t been able to schedule the next endpoint ID design team meeting
> due to a busy work schedule this week. I will be on vacation for the next
> two weeks. If agreeable, I’d like to resume discussion after the new year
> and the virtual interim in January.
>
>
>
> Moving forward, I would like to schedule a recurring day/time to avoid
> having to re-poll for each meeting. If this works for the group, I’ll send
> out a Doodle poll to select a day/timeslot starting the first week of
> January.
>
>
>
> Thoughts?
>
>
>
> Sincerely,
>
> Dave
>
>
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 16 Dec 2014 15:46:50 -0600

Dave, it’s a good idea to set something recurring.  I know not everyone will be able to participate in each call, but I believe a recurring time is, overall, beneficial.

Ira, I hope you’re able to check in every now and again.

> On Dec 16, 2014, at 1:15 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Dave,
> 
> It's fairly likely that I won't be able to participate any more - I have 12 to 20
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Tue, Dec 16, 2014 at 2:10 PM, Waltermire, David A. <[email-masked] <mailto:[email-masked]>> wrote:
> I haven’t been able to schedule the next endpoint ID design team meeting due to a busy work schedule this week. I will be on vacation for the next two weeks. If agreeable, I’d like to resume discussion after the new year and the virtual interim in January.
> 
>  
> 
> Moving forward, I would like to schedule a recurring day/time to avoid having to re-poll for each meeting. If this works for the group, I’ll send out a Doodle poll to select a day/timeslot starting the first week of January.
> 
>  
> 
> Thoughts?
> 
>  
> 
> Sincerely,
> 
> Dave
> 
>  
> 
>  
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 17 Dec 2014 09:17:05 +0000

A recurrent meeting slot would probably be easier to manage for many.

Thanks and Regards,

Dan
(as contributor)

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Tuesday, December 16, 2014 9:11 PM
To: [email-masked]
Subject: [sacm] Next Endpoint ID Design Team Meeting

Thoughts?

Sincerely,
Dave