Subject: Re: [sacm] Scheduling a Reoccurring Endpoint ID Design Team Meeting

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 12 Jan 2015 14:52:16 +0000

It looks like Fridays at 10am EST work best to all that responded to the poll. We will use that time slot going forward with our next design team meeting on Friday, January 16th, 2015 and follow-on meetings at the same time in subsequent weeks as needed.

Adam,

Can you get an individual or reoccurring Webex for this meeting?

Thanks,
Dave

From: Waltermire, David A.
Sent: Monday, January 05, 2015 9:41 AM
To: [email-masked]
Subject: Scheduling a Reoccurring Endpoint ID Design Team Meeting

The following poll is to schedule a reoccurring Endpoint ID Design Team Meeting.

http://doodle.com/6q2zkem7xiywh2fz

This poll will close on Friday, January 9th.

If you wish to participate, please select reoccurring timeslots that will work for you in subsequent weeks.

Thanks,
Dave

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 12 Jan 2015 09:34:41 -0600

> On Jan 12, 2015, at 8:52 AM, Waltermire, David A. <[email-masked]> wrote:
> 

Yes.

> To: [email-masked] <mailto:[email-masked]>
> The following poll is to schedule a reoccurring Endpoint ID Design Team Meeting. <>
>  
> http://doodle.com/6q2zkem7xiywh2fz <http://doodle.com/6q2zkem7xiywh2fz>
>