Subject: Re: [sacm] Relation/relevance of CVRF to/for SACM?

From: "Jan-Oliver Wagner" <[email-masked]>
Date: Wed, 7 Jan 2015 16:23:15 +0100

On Mittwoch, 19. November 2014, Jerome Athias wrote:
> good point
> meantime this is now closely linked with CVE
> https://cve.mitre.org/cve/cvrf.html

I've seen that one, but the Mitre generator does not take advantage of all
of the information of a CVE. For example, CVSS is missing.

We have played a little bit with CVRF and also added a CVE importer
that tries to consider all of the information inside a CVE
(as from NVD in XML format): http://farol.greenbone.net

> 2014-11-19 10:27 GMT+01:00 Jan-Oliver Wagner <[email-masked]>:
> > Are there any opinions or plans about CVRF in relation to SACM?
> >
> >   http://www.icasi.org/cvrf

-- 
Dr. Jan-Oliver Wagner |  +49-541-335084-0  |  http://www.greenbone.net/
Greenbone Networks GmbH, Neuer Graben 17, 49074 Osnabrück | AG Osnabrück, HR B 202460
Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner

---

From: "Jan-Oliver Wagner" <[email-masked]>
Date: Wed, 7 Jan 2015 16:31:49 +0100

On Dienstag, 30. Dezember 2014, Kathleen Moriarty wrote:
> The group behind CVRF were talking about moving it into the IETF at
> one point, but it hasn't happened yet.  I can reach out and see where
> that is at now.

Our experiments showed there is some potential in CVRF (http://farol.greenbone.net).

However, the entire group that developed CVRF and also the icasi team
seems to be gone. Any email addresses bounce or do not reply.