Subject: [sacm] FW: February 2015 SACM WG Virtual Interim Meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 9 Jan 2015 12:23:38 +0000

Hi SACM participants and contributors,

Please express your preferences for the date and time of the February Virtual Interim meeting, if you did not do it yet. We are still missing votes from many of you including some of the principal contributors and document editors.

Thanks and Regards,

Dan

From: Dan Romascanu (via Doodle) [mailto:[email-masked]]
Sent: Tuesday, January 06, 2015 12:35 PM
To: Romascanu, Dan (Dan)
Subject: February 2015 SACM WG Virtual Interim Meeting

Dan Romascanu invites you to participate in the Doodle poll "February 2015 SACM WG Virtual Interim Meeting."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dlogo&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=XNAEhKtvE68be3V-c1ZVyzc8zC2KTs5sOkIOJQqbWKs&s=PWmyA0-4Yfp9ifvTtnnPV1528WP8ZkT5glXQmlbHHwc&e=>

Hi Dan Romascanu,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "February 2015 SACM WG Virtual Interim Meeting".

Dan Romascanu says:
The February 2015 Virtual Interim Meeting of the IETF SACM WG

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_b33ph7fp7v9ndcr6-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dpollbtn&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=XNAEhKtvE68be3V-c1ZVyzc8zC2KTs5sOkIOJQqbWKs&s=0yQ1us3fbJNRO2afiOFEEejCgLGwt9vjpH6FNN3o4RM&e=>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_main.html-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=XNAEhKtvE68be3V-c1ZVyzc8zC2KTs5sOkIOJQqbWKs&s=hdu56sslvJkpq2KtIrMI2sE6vCUDmUZsWLq5fYhrBf0&e=>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "February 2015 SACM WG Virtual Interim Meeting."

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 15 Jan 2015 14:57:39 +0000

Hi,

This is one more reminder – if you did not yet participate in the Doodle poll for the February Interim, please do it now. We want to reach a decision about the date of the meeting by the end of the week.

Thanks and Regards,

Dan

Hi Dan Romascanu,

Dan Romascanu says: