Subject: [sacm] Endpoint ID Design Team Meeting Recordings

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 16 Jan 2015 11:27:59 -0600

We’re at 46% of allocated storage (16GB) on WebEx, so these are going to need to be stored elsewhere.  I have put the first two recordings (waiting on the third to become available) in a Dropbox share until we can figure out a better location (aside: IETF wiki limits uploads to 1MB, so storage there doesn’t seem reasonable).  You should be able grab the recordings from the following link:

https://www.dropbox.com/sh/bs0hioy5qh6qzr1/AAA2lzSwCFE_pfYMlpP3bRu_a?dl=0 <https://www.dropbox.com/sh/bs0hioy5qh6qzr1/AAA2lzSwCFE_pfYMlpP3bRu_a?dl=0>

I’ll add the third shortly after it becomes available.

Regards,

Adam

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 16 Jan 2015 11:30:58 -0600

Note, the recordings are presently available in ARF format (the Mac WebEx player doesn’t convert to MP4, but I believe the Windows WebEx player supposedly does).  If anyone wants to convert these files, please do so and I’ll enable you to upload them to the Dropbox location.

Also, if you need the WebEx player, you should be able to get it here: http://www.webex.com/play-webex-recording.html <http://www.webex.com/play-webex-recording.html>

Adam

> On Jan 16, 2015, at 11:27 AM, Adam W. Montville <[email-masked]> wrote:
>