Subject: [sacm] Other Information Models

From: "Jim Schaad" <[email-masked]>
Date: Sat, 24 Jan 2015 14:22:29 -0800

I am reading through the information model document and I have a question.

This document is talking about an information model for endpoints.  Are
there other items that might merit having information models defined for
them in the future or is this really the only one that is needed?

Jim

---

From: Clifford Kahn <[email-masked]>
Date: Mon, 26 Jan 2015 00:47:20 +0000

Jim,

The SACM charter (https://datatracker.ietf.org/wg/sacm/charter/) says: 

. . . this working group will first address enterprise use cases pertaining to the assessment of endpoint posture (using the definitions of Endpoint and Posture from RFC 5209).

Endpoint posture is all we are thinking about right now.  The information model is designed for that. 

But it is only a slice of security automation. For example, it does not address whether communication is in compliance. Addressing other slices will require different information models, as you say. 

Best,
			Cliff

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]] 
Sent: Saturday, January 24, 2015 5:22 PM
To: [email-masked]
Subject: [sacm] Other Information Models

This document is talking about an information model for endpoints.  Are there other items that might merit having information models defined for them in the future or is this really the only one that is needed?

Jim