Subject: [sacm] Endpoint ID Design Team Recurring Meeting

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 12 Jan 2015 09:39:36 -0600

Hi, SACM Working Group,
You are the host for this WebEx meeting.
Host key: 914457 (Use this to reclaim host privileges.)
 
SACM Endpoint ID Design Team
Every Friday, from Friday, January 16, 2015, to no end date
10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  2 hr
 
Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=mac7afa578940ea5c2d2b33988d30b1dc>
Meeting number:	646 921 618
Meeting password:	awr4Rqe#oqZX4L
 
Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 646 921 618
Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
 
Add this meeting <https://ietf.webex.com/ietf/j.php?MTID=m9b03a80061ac91471be23d3eafaf6fa5> to your calendar.
 
Can't join the meeting? Contact support. <https://ietf.webex.com/ietf/mc>
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 12 Jan 2015 16:32:25 -0500

Hi,

I can't attend any of these regular Friday meetings - got a conflict that
can't
be avoided, for at least the next couple of months - I may sometimes be able
to join by cellphone only for late part of call.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Jan 12, 2015 at 10:39 AM, Adam W. Montville <
[email-masked]> wrote:

> Hi, SACM Working Group,You are the host for this WebEx meeting.Host key:
> 914457 (Use this to reclaim host privileges.) *SACM Endpoint ID Design
> Team*Every Friday, from Friday, January 16, 2015, to no end date10:00
> am  |  Eastern Standard Time (New York, GMT-05:00)  |  2 hr *Join WebEx
> meeting*
> <https://ietf.webex.com/ietf/j.php?MTID=mac7afa578940ea5c2d2b33988d30b1dc>Meeting
> number:646 921 618Meeting password:awr4Rqe#oqZX4L *Join by phone**1-877-668-4493
> <1-877-668-4493>* Call-in toll free number (US/Canada)*1-650-479-3208
> <1-650-479-3208>* Call-in toll number (US/Canada)Access code: 646 921 618Toll-free
> calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf> Add
> this meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m9b03a80061ac91471be23d3eafaf6fa5> to
> your calendar. Can't join the meeting? Contact support.
> <https://ietf.webex.com/ietf/mc> IMPORTANT NOTICE: Please note that this
> WebEx service allows audio and other information sent during the session to
> be recorded, which may be discoverable in a legal matter. You should inform
> all meeting attendees prior to recording if you intend to record the
> meeting.
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 13 Jan 2015 06:52:36 -0600

I’m sorry to hear that, Ira.  If it’s preferable, I can record the meetings and make them available in some way - perhaps on the wiki so they don’t eventually disappear from WebEx.  We should probably be taking notes and sending those out each week as well.

Adam  

> On Jan 12, 2015, at 3:32 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> I can't attend any of these regular Friday meetings - got a conflict that can't
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Mon, Jan 12, 2015 at 10:39 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, SACM Working Group,
> 1-877-668-4493 <tel:1-877-668-4493> Call-in toll free number (US/Canada)
> 1-650-479-3208 <tel:1-650-479-3208> Call-in toll number (US/Canada)
> Access code: 646 921 618
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>
> 
>

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Wed, 14 Jan 2015 02:16:07 +0000

Hi Adam, 

WebEx meeting recordings can be downloaded and posted to other repositories, and downloaded meetings can be viewed with the free WebEx viewer. I'd say this is definitely worth doing. I don't know whether the WebEx viewer works on any platform other than Windows.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, January 13, 2015 4:53 AM
To: Ira McDonald
Cc: Dave Waltermire; [email-masked]
Subject: Re: [sacm] Endpoint ID Design Team Recurring Meeting

Adam  

	On Jan 12, 2015, at 3:32 PM, Ira McDonald <[email-masked] <mailto:[email-masked]> > wrote:

	Hi,

	Cheers,
	- Ira

	On Mon, Jan 12, 2015 at 10:39 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]> > wrote:

Hi, SACM Working Group,	

 	
Join by phone

---

From: Ira McDonald <[email-masked]>
Date: Wed, 14 Jan 2015 00:52:07 -0500

Hi Adam and Lisa,

Yes, notes would be a real good idea.

Recordings are also a good idea - I just won't ever have the two hours
spare to
listen to them - my evenings are taken up with playing music until the wee
hours,
when I'm lucky.

Cheers,
- Ira

On Tue, Jan 13, 2015 at 7:52 AM, Adam W. Montville <
[email-masked]> wrote:

> I’m sorry to hear that, Ira.  If it’s preferable, I can record the
> meetings and make them available in some way - perhaps on the wiki so they
> don’t eventually disappear from WebEx.  We should probably be taking notes
> and sending those out each week as well.
>
> Adam
>
>
>> calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>>  Add this meeting

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 14 Jan 2015 09:58:13 -0600

I’ve used the Mac version of the player, so it works there as well.

> On Jan 13, 2015, at 8:16 PM, Lorenzin, Lisa <[email-masked]> wrote:
> 
> Hi Adam, 
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 14 Jan 2015 10:00:18 -0600

It sounds like notes are a definite, but Ira’s comment makes me wonder how valuable the recordings would be.  It’s easy to record and store the recordings somewhere, but if they’re not well-used, then I would question the value.  

It sounds like Lisa might use the recordings.  How valuable do others find this?

Adam

> On Jan 13, 2015, at 11:52 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Adam and Lisa,
> 
> Recordings are also a good idea - I just won't ever have the two hours spare to
> listen to them - my evenings are taken up with playing music until the wee hours,
> when I'm lucky.
> 
> Cheers,
> - Ira
> 
> Winter  579 Park Place  Saline, MI  48176  734-944-0094 <tel:734-944-0094>
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:906-494-2434>
> 
> 
> On Tue, Jan 13, 2015 at 7:52 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]>> wrote:
>> On Jan 12, 2015, at 3:32 PM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>> Winter  579 Park Place  Saline, MI  48176  734-944-0094 <tel:734-944-0094>
>> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:906-494-2434>
>> 
>>

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Wed, 14 Jan 2015 17:01:08 +0000

FWIW, I did some quick research, and it looks like I could pretty easily 
a) convert the WebEx format to MP4 if people desire a more cross-platform format, and/or 
b) extract the audio and provide an MP3 if it'd be easier / more convenient to listen to an MP3 than to watch a video...  

I'm happy to do either or both if it makes the meeting recordings more useful/accessible to others.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Wednesday, January 14, 2015 8:00 AM
To: Ira McDonald
Cc: Dave Waltermire; [email-masked]
Subject: Re: [sacm] Endpoint ID Design Team Recurring Meeting

Adam

	On Jan 13, 2015, at 11:52 PM, Ira McDonald <[email-masked] <mailto:[email-masked]> > wrote:

	Hi Adam and Lisa,

	
	Cheers,
	- Ira

	On Tue, Jan 13, 2015 at 7:52 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]> > wrote:

		Adam  

			Hi,

			Cheers,
			- Ira

Hi, SACM Working Group,	

 	
Join by phone

---

From: Ira McDonald <[email-masked]>
Date: Wed, 14 Jan 2015 12:29:04 -0500

Hi Lisa,

Would the MP4 video show the slides as they were turned on the WebEx?

Otherwise, the MP3 format would be most widely useful (cars, airplanes,
etc.).

Cheers,
- Ira

On Wed, Jan 14, 2015 at 12:01 PM, Lorenzin, Lisa <[email-masked]>
wrote:

> b) extract the audio and provide an MP3 if it'd be easier / more
> convenient to listen to an MP3 than to watch a video...
>
> It sounds like notes are a definite, but Ira’s comment makes me wonder how
> valuable the recordings would be.  It’s easy to record and store the
> recordings somewhere, but if they’re not well-used, then I would question
> the value.
>
>         On Jan 13, 2015, at 11:52 PM, Ira McDonald <
> [email-masked] <mailto:[email-masked]> > wrote:
>
>         Hi Adam and Lisa,
>
> [email-masked] <mailto:[email-masked]> > wrote:
>
>
>                 I’m sorry to hear that, Ira.  If it’s preferable, I can
> record the meetings and make them available in some way - perhaps on the
> wiki so they don’t eventually disappear from WebEx.  We should probably be
> taking notes and sending those out each week as well.
>
>
>                 Adam
>
>
>
>                         On Jan 12, 2015, at 3:32 PM, Ira McDonald <
> [email-masked] <mailto:[email-masked]> > wrote:
>
>                         Hi,
>
>                         On Mon, Jan 12, 2015 at 10:39 AM, Adam W.
> Montville <[email-masked] <mailto:[email-masked]>
> > wrote:
>
>
> Hi, SACM Working Group,
> Join WebEx meeting <
> https://ietf.webex.com/ietf/j.php?MTID=mac7afa578940ea5c2d2b33988d30b1dc>
> Toll-free calling restrictions <
> http://www.webex.com/pdf/tollfree_restrictions.pdf>
>
> Add this meeting <
> https://ietf.webex.com/ietf/j.php?MTID=m9b03a80061ac91471be23d3eafaf6fa5>
> to your calendar.
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. You should inform all meeting attendees
> prior to recording if you intend to record the meeting.
>
>
>