Subject: [sacm] Scheduling a Reoccurring Endpoint ID Design Team Meeting

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 5 Jan 2015 14:41:28 +0000

The following poll is to schedule a reoccurring Endpoint ID Design Team Meeting.

http://doodle.com/6q2zkem7xiywh2fz

This poll will close on Friday, January 9th.

If you wish to participate, please select reoccurring timeslots that will work for you in subsequent weeks.

Thanks,
Dave

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 5 Jan 2015 14:47:58 +0000

What time zone is the Doodle poll using as reference, Dave?

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Monday, January 05, 2015 4:41 PM
To: [email-masked]
Subject: [sacm] Scheduling a Reoccurring Endpoint ID Design Team Meeting

http://doodle.com/6q2zkem7xiywh2fz<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_6q2zkem7xiywh2fz&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=FEbZzv0KXiF48FE4RhtHdMqaZBirpdRIgj5A6NEIUSA&s=JnuEpQvrzQ_DSLnNXg__kfyds1MZwq44wzIE7cPFoK8&e=>

Thanks,
Dave

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 5 Jan 2015 14:57:23 +0000

All times are EST.

Thanks,
Dave

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, January 05, 2015 9:48 AM
To: Waltermire, David A.; [email-masked]
Subject: RE: Scheduling a Reoccurring Endpoint ID Design Team Meeting

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Monday, January 05, 2015 4:41 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Scheduling a Reoccurring Endpoint ID Design Team Meeting

Thanks,
Dave