Subject: [sacm] The SACM WG has placed draft-coffin-sacm-vuln-scenario in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Fri, 25 Mar 2016 06:22:28 -0700

The SACM WG has placed draft-coffin-sacm-vuln-scenario in state 
Candidate for WG Adoption (entered by Karen O'Donoghue)

The document is available at
https://datatracker.ietf.org/doc/draft-coffin-sacm-vuln-scenario/

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 25 Mar 2016 12:24:07 -0400

It is great to see SACM get this material out
- even if it seems largely to further the use of
the SC7 version of SWIDs - which admittedly
is elegant.  It would be useful in the larger
context to explain more extensively how this
material relates to much larger industry efforts
(noting that you do usefully reference the
Critical Security Controls, albeit the old version,
and buried in an appendix).  High on the list are:
1) the CTI suite in OASIS,
2) the SA3 SCAS suite (TS33.116 et seq.)
"Security Assurance Specification for 3GPP
Network Products."

To repeat again, to have any hope of getting
any meaningful takeup of the SC7 SWID scheme,
there needs to be a substantial effort to map it
to the many other SWID platforms out there, and
engage the stakeholder industry segments.

--tony

On 2016-03-25 9:22 AM, IETF Secretariat wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>