Subject: [sacm] IETF 95 Preliminary Agenda

From: "Adam W. Montville" <[email-masked]>
Date: Sat, 5 Mar 2016 14:40:03 -0600

All:

The preliminary agenda is being built out 
(https://datatracker.ietf.org/meeting/95/agenda.html) and our two 
requested sessions are on Wednesday and Thursday.  This seems less than 
ideal for our typical meeting week--typically we'd work on actions 
coming out of the first session early in the week and reconvene later in 
the week.

If our sessions can't be moved further apart, what do you think about 
bailing on one of the sessions?  That might make overall scheduling a 
bit easier.

Adam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 6 Mar 2016 09:41:53 +0000

I do not see any SEC area session in the last one hour slot on Friday. Did we ask specifically to avoid Friday? 

Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Adam W.
> Montville
> our two requested sessions are on Wednesday and
> Thursday.  This seems less than ideal for our typical meeting week--typically
> we'd work on actions coming out of the first session early in the week and
> reconvene later in the week.
> 
> If our sessions can't be moved further apart, what do you think about bailing
> on one of the sessions?  That might make overall scheduling a bit easier.
> 
> Adam
>

---

From: Brian Haberman <[email-masked]>
Date: Mon, 7 Mar 2016 09:37:13 -0500

Is 1-hour sufficient for the second session?

Brian

On 3/6/16 4:41 AM, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 7 Mar 2016 14:41:02 +0000

Better than no session, probably sufficient if the focus is on reports about the work during the week and discussions about 'what next'. 

Regards,

Dan

> From: sacm [mailto:[email-masked]] On Behalf Of Brian Haberman
> Sent: Monday, March 07, 2016 4:37 PM
> To: [email-masked]
> Subject: Re: [sacm] IETF 95 Preliminary Agenda
> 
> >> our two requested sessions are on Wednesday and Thursday.  This seems
> >> less than ideal for our typical meeting week--typically we'd work on
> >> actions coming out of the first session early in the week and
> >> bailing on one of the sessions?  That might make overall scheduling a bit
> easier.
> >>
> >> Adam
> >>
> >

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 7 Mar 2016 17:58:12 -0800

Not that I expect to see a 2 month old, but Kathleen is the AD for RadExt
which is meeting at that time

> From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan
> (Dan)
> Sent: Sunday, March 06, 2016 1:42 AM
> To: Adam W. Montville <[email-masked]>; [email-masked]
> I do not see any SEC area session in the last one hour slot on Friday. Did
we ask
> specifically to avoid Friday?
> 
> Regards,
> 
> Dan
> 
> 
bit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Mar 2016 12:13:56 +0000

AFAIK Kathleen will be remote in BA, but this is still a conflict for her even if she plans to attend remotely. 

Regards,

Dan

> From: Jim Schaad [mailto:[email-masked]]
> Sent: Tuesday, March 08, 2016 3:58 AM
> To: Romascanu, Dan (Dan); 'Adam W. Montville'; [email-masked]
> Subject: RE: [sacm] IETF 95 Preliminary Agenda
> 
> > > our two requested sessions are on Wednesday and Thursday.  This
> > > seems less than ideal for our typical meeting week--typically we'd
> > > work on actions coming out of the first session early in the week
> > > and reconvene later in the week.
> > >
> > > If our sessions can't be moved further apart, what do you think
> > > about bailing on one of the sessions?  That might make overall
> > > scheduling a
> bit
> > easier.
> > >
> > > Adam
> > >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_sacm&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TaKxM8hfcquV5HjFxy7ouIgB5k7
> 6T-i-HHlAeBcpFio&s=X-7O7IVlfwxinSIkx8K_E3fj4UBe80MYOxIwz9IG1H0&e=

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Mar 2016 12:16:43 +0000

On 08/03/16 12:13, Romascanu, Dan (Dan) wrote:
> AFAIK Kathleen will be remote in BA, but this is still a conflict for
> her even if she plans to attend remotely.

We'll be scheduling other ADs to cover sessions as needed once the
final agenda is set, so don't worry about AD coverage.

Cheers,
S.

> 
> Regards,
> 
> Dan
> 
> 
>> -----Original Message----- From: Jim Schaad
>> [mailto:[email-masked]] Sent: Tuesday, March 08, 2016 3:58
>> AM To: Romascanu, Dan (Dan); 'Adam W. Montville'; [email-masked] 
>> Not that I expect to see a 2 month old, but Kathleen is the AD for
>> RadExt which is meeting at that time
>> 
>>> -----Original Message----- From: sacm
>>> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan) 
>>> Sent: Sunday, March 06, 2016 1:42 AM To: Adam W. Montville
>>> <[email-masked]>; [email-masked] Subject: Re: [sacm]
>>> IETF 95 Preliminary Agenda
>>> 
>>>> -----Original Message----- From: sacm
>>>> [mailto:[email-masked]] On Behalf Of Adam W. Montville 
>>>> our two requested sessions are on Wednesday and Thursday.
>>>> This seems less than ideal for our typical meeting
>>>> week--typically we'd work on actions coming out of the first
>>>> session early in the week and reconvene later in the week.
>>>> 
>>>> If our sessions can't be moved further apart, what do you
>>>> think about bailing on one of the sessions?  That might make
>>>> overall scheduling a
>> bit
>>> easier.
>>>> 
>>>> Adam
>>>> 
>>> 
>>> _______________________________________________ sacm mailing
>>> list [email-masked] 
> _______________________________________________ sacm mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/sacm
>