Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Relabel Target Endpoint Identifier to Endpoint Identifier (#78)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 07:57:37 -0800

It doesn't seem that a target endpoint identifier should be any different from the identifier for an endpoint that is not targeted.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/78

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 16:08:47 +0000 (UTC)

An endpoint that is neither a Target Endpoint nor a SACM Component is an Excluded Endpoint (or "explicitly excluded target endpoint" if you will).

Having said that, it is correct that in this case we could omit the "target" in the term and the definition would be still correct.

I am neutral in this matter, with maybe slightly in favor of removing target in the term name and elaborating in the definition that this identifier is commonly used to differentiate and identify target endpoints.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/78#issuecomment-351755881