Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove (or redefine) Statement (#72)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 15:53:08 +0000 (UTC)

We have defined *Statement* as "a subject defined in the SACM information model."

This feels too generic a term to be so specifically defined. In other words, the definition read alone would lead one to the term "SACM Subject" or something like that. Additionally, this term is also set up to be synonymous with *Subject*, which is defined elsewhere in this draft.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/72

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 15:51:14 +0000 (UTC)

Actually the definition of Statement includes two paragraphs, I think. Te other one is.

"When a statement is used to provide content to a SACM domain, it is a top-level subject that bundles Content Elements into one subject and includes  metadata about the data origin."

If you want to merge both paragraphs into one, every improvement of the definition is welcome, if it retains the illustrated semantics.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/72#issuecomment-351750374