Subject: Re: [sacm] SACM Terminology

From: Adam Montville <[email-masked]>
Date: Fri, 01 Dec 2017 14:18:12 +0000

Thanks all!

On Thu, Nov 30, 2017 at 4:06 PM Henk Birkholz <
[email-masked]> wrote:

> Hello Adam,
>
> welcome to the roster! I tracked your progress wrt issues and had no
> objections. I agree with Jarret and Nancy - fire at will.
>
> We will resolve discrepancies via direct pushes and not pull requests
> for now. When the dust has settled, we might revisit this approach, but
> for now it seems the most appropriate.
>
> Viele Grüße,
>
> Henk
>
> On 11/30/2017 10:35 PM, Adam Montville wrote:
> > All:
> >
> > At IETF 100 I offered to take the pen on our terminology draft. I've
> > begun cleaning out the issues, and I have picked up where I left of in
> > my review (which was back in July). I've finished my review, but I
> > haven't yet added each of the issues.
> >
> > Would you prefer that I create an issue for each proposal I have, or
> > would you prefer I simply make the changes and you can diff them later?
> >
> > I ask for two reasons. First, there are a lot of changes I'd like to
> > make, and I'd be making at least another 30-40 issues. Second, most of
> > the changes I'd like to make are clarifying (i.e. removing unnecessary
> > terms, and superfluous language).
> >
> > Unless many of you would plan to review each of the issues, I would
> > prefer to clean up the draft and deal with any objections that may come
> > after the fact.
> >
> > Thoughts?
> >
> > Kind regards,
> >
> > Adam
> >
> >
> > _______________________________________________
> > sacm mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sacm
> >
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 1 Dec 2017 10:09:24 -0500

Hi Adam,

Would a PR in github be a better answer?

Best regards,
Kathleen

On Thu, Nov 30, 2017 at 4:35 PM, Adam Montville
<[email-masked]> wrote:
> All:
>
> At IETF 100 I offered to take the pen on our terminology draft. I've begun
> cleaning out the issues, and I have picked up where I left of in my review
> (which was back in July). I've finished my review, but I haven't yet added
> each of the issues.
>
> Would you prefer that I create an issue for each proposal I have, or would
> you prefer I simply make the changes and you can diff them later?
>
> I ask for two reasons. First, there are a lot of changes I'd like to make,
> and I'd be making at least another 30-40 issues. Second, most of the changes
> I'd like to make are clarifying (i.e. removing unnecessary terms, and
> superfluous language).
>
> Unless many of you would plan to review each of the issues, I would prefer
> to clean up the draft and deal with any objections that may come after the
> fact.
>
> Thoughts?
>
> Kind regards,
>
> Adam
>

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 1 Dec 2017 10:10:24 -0500

Sorry, my email wasn't synced, and the PR was just a suggestion.

-- 

Best regards,
Kathleen

---

From: Adam Montville <[email-masked]>
Date: Fri, 01 Dec 2017 15:27:31 +0000

No problem, thanks! A PR would certainly work. I can do any of those
things. Just not sure how many folks in the WG pay attention to GitHub,
much less the PRs that may be submitted there.

On Fri, Dec 1, 2017 at 9:11 AM Kathleen Moriarty <
[email-masked]> wrote:

> begun
> would
> make,
> prefer

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 1 Dec 2017 10:39:50 -0500

I agree with everyone else, one method to provide all of the updates
seems like the best use of time for everyone.

Thanks,
Kathleen

On Fri, Dec 1, 2017 at 10:27 AM, Adam Montville
<[email-masked]> wrote:
> No problem, thanks! A PR would certainly work. I can do any of those things.
> Just not sure how many folks in the WG pay attention to GitHub, much less
> the PRs that may be submitted there.
>
> On Fri, Dec 1, 2017 at 9:11 AM Kathleen Moriarty

-- 

Best regards,
Kathleen

---

From: Adam Montville <[email-masked]>
Date: Fri, 01 Dec 2017 15:47:17 +0000

outstanding!

On Fri, Dec 1, 2017 at 9:40 AM Kathleen Moriarty <
[email-masked]> wrote:

> things.
> >> >> to clean up the draft and deal with any objections that may come
> after
> >> >> the
> >> >> fact.
> >> >>
> >> >> Thoughts?
> >> >>
> >> >> Kind regards,
> >> >>
> >> >> Adam
> >> >>