Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Supplicant (#73)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 15:53:46 +0000 (UTC)

Supplicant seems like a commonly understood term, should we really define it in SACM terms here?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/73

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 07:52:49 -0800

This issue has dependencies to the definition of the registration task, which is... underspecified at the moment, I think.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/73#issuecomment-351750857