Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Can't use software package to define software package (#70)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 15:47:57 +0000 (UTC)

At present, we define *software package* as "a generic software package", which is unsatisfactory. Wikipedia has this: "...in which individual files or resources are packed together as a software collection that provides certain functionality as part of a larger system." That is much better than what we have. 

See: https://en.wikipedia.org/wiki/Software_package

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/70

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 15:37:14 +0000 (UTC)

While I think we should not base definitions on wikipedia - everything beats a reflexive reference :+1: and the text is actually not bad. We have to come up with our own or a better reference, but that's a good starting point. I am pretty sure that ISO experts could help here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/70#issuecomment-351746111

---

From: adammontville <[email-masked]>
Date: Mon, 18 Dec 2017 19:44:14 +0000 (UTC)

Is anyone here an ISO expert?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/70#issuecomment-352537055