Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Target Endpoint Label (#79)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 07:58:00 -0800

We have already talked about "Endpoint  Label" and "Target Endpoint" is it really necessary to define the combination of the two?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/79

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 16:19:04 +0000 (UTC)

If the concept Target Endpoint Label is dropped, we loose the object property relationship to data source in content metadata. Also, this term is an example of the indicated specialization in Endpoint Label (in the definition of Endpoint Label) similar to SACM Component Label. Both highlighted examples have Endpoint Label as their taxonomic parent, which makes sense and simplifies/homogenizes how "known things" are referenced in a SACM domain by not using the complete Target Endpoint Identifier (which can become quite big at times) all the time, but using the same label mechanism everywhere.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/79#issuecomment-351759032

---

From: adammontville <[email-masked]>
Date: Mon, 18 Dec 2017 12:03:09 -0800

Ok, then from your perspective this is a necessary term. Then, I would propose an update to the definition where Target Endpoint Label ```is an endpoint label that identifies a specific target endpoint``` and call it good. Thoughts?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/79#issuecomment-352542186