Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Should we change "attribute" to "SACM attribute"? (#62)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 15:02:39 +0000 (UTC)

The present definition of attribute: `Is a data element, as defined in RFC5209, that is atomic.` This amounts to refining the definition of the term without giving it a more specific label.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/62

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 04:52:59 -0800

The information elements called attributes in SACM are actually very close to 5209. The proposed new wording implies that atomic is a part of the description in 5209. The pruned content was useful to set it into context.

My proposal is to either keep the old definition and not change the term or scrap the consensus and find a new term. I am in strong favor of the former, as I do not see how an attribute is even an data element as it is an information element, nor does the new definition provide me with any guidance how to apply the definition in the context of SACM.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/62#issuecomment-351702727

---

From: strazzie123 <[email-masked]>
Date: Thu, 14 Dec 2017 11:09:13 -0800

I'm confused. Isn't this what the SACM charter is for?

regards,
John

p.s.: sorry for the delay in responding; currently in a conference and
traveling.

On Thu, Dec 14, 2017 at 4:52 AM, Henk Birkholz <[email-masked]>
wrote:

> The information elements called attributes in SACM are actually very close
> to 5209. The proposed new wording implies that atomic is a part of the
> description in 5209. The pruned content was useful to set it into context.
>
> My proposal is to either keep the old definition and not change the term
> or scrap the consensus and find a new term. I am in strong favor of the
> former, as I do not see how an attribute is even an data element as it is
> an information element, nor does the new definition provide me with any
> guidance how to apply the definition in the context of SACM.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/62#issuecomment-351702727>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AJgkSfbhEPAhaM_r8t39kvJjdeTnNuu4ks5tARorgaJpZM4Q8hZn>
> .
>

-- 
regards,
John

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/62#issuecomment-351806609

---

From: adammontville <[email-masked]>
Date: Mon, 18 Dec 2017 12:20:54 -0800

The new wording does not imply that atomic is part of the 5209 description; to the contrary, it is describing the difference. 

In terms of adding contextual information back, we can probably do that. I'd prefer to keep the context separate from the definition proper with a paragraph break, if that's what we choose to do.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/62#issuecomment-352546476