Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Target Endpoint Discovery Task (#77)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 07:56:26 -0800

We have already talked about "Endpoint Discovery Task" and "Target Endpoint" is it really necessary to define the combination of the two?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/77

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 08:04:16 -0800

Actually, this is also done correctly. It is not named "Endpoint Discovery Task" anywhere, but "Target Endpoint Classification" in the "list of tasks" and "Target Endpoint Classification Task" is an existing term definition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/77#issuecomment-351754438

---

From: adammontville <[email-masked]>
Date: Mon, 18 Dec 2017 19:57:18 +0000 (UTC)

Would this, being a task, also be moved to the architecture draft per response to one of the other "task" items?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/77#issuecomment-352540531

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 18 Dec 2017 20:08:26 +0000 (UTC)

As with other task descriptions, a concise definition will be part of the terminology document, but every detailed illustration of tasks belongs into the architecture document.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/77#issuecomment-352543444