Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Proposal to remove the input/output details from definitions (#68)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 07:43:40 -0800

Several of our terms, such as *SACM Component Discovery* include some indication of what input and output they would expect. Such information seems very much out of place in a terminology definition.

Are input/output items pertinent to the definition of a term?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/68

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 07:07:11 -0800

Agreed. I think they should go into the architecture. Also, we probably need more running code to refine the understanding of their "scope" (I do not mean WG scope!).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/68#issuecomment-351737107