Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Target Endpoint Characterization (#74)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 15:54:59 +0000 (UTC)

We have already talked about "Endpoint Characterization" and "Target Endpoint" is it really necessary to define the combination of the two? Or, does this jive with that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 15:56:34 +0000 (UTC)

This is an oversight. The term "Endpoint Characterization" is always about target endpoints and should be renamed to "Target Endpoint Characterization".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74#issuecomment-351752055

---

From: adammontville <[email-masked]>
Date: Mon, 18 Dec 2017 19:52:19 +0000 (UTC)

Ok, then the definition would be changed to ```The description of the distinctive nature of a target endpoint, that is based on its characteristics``` from ```The description of the distinctive nature of an endpoint, that is based on its characteristics.```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74#issuecomment-352539220