Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Either remove or actually define Virtual Component (#81)

From: adammontville <[email-masked]>
Date: Sun, 10 Dec 2017 16:02:13 +0000 (UTC)

I feel like we should remove this term. Either that, or we need an actual definition, as what currently exists is a related, but non-definitional, statement:

> A target endpoint can be composed entirely of logical system entities (see RFC4949).

That is not a definition, but perhaps a characteristic of a target endpoint.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/81

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 14 Dec 2017 08:47:32 -0800

If I remember correctly, the consensus was to include virtual "components", but I think the meaning behind this was things, such as virtual machines or virtualized network functions. Charles might remember more about this, as we had a long round table discussion on this with him present.

A quick hotfix: relabel to Virtual Endpoint and change definition to: "An endpoint composed entirely of logical system components (see RFC4949)." Some context and explanatory text is still required, but that should address the biggest issues ad-hoc, I think.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/81#issuecomment-351767877