Subject: [sacm] Draft: Automated IoT Security

From: Thorsten Dahm <[email-masked]>
Date: Fri, 19 Oct 2018 17:06:20 +0100

Hello SACM list,

we just submitted the following draft today and plan to present it in the
T2TRG WG in Bangkok:

https://datatracker.ietf.org/doc/draft-garciamorchon-t2trg-automated-iot-security/

But the topic might be interesting for this WG as well. In case there is
any interest, I could also present this in SACM.

Regards,
Thorsten

-- 
Thorsten Dahm

Network Engineer
Google Ireland Ltd.
The Gasworks, Barrow Street
Dublin 4,  Ireland

Registered in Dublin, Ireland
Registration Number: 368047

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 19 Oct 2018 12:14:58 -0400

Hello,

Is the link provided correct?  It's not working for me.

Thank you,
Kathleen

On Fri, Oct 19, 2018 at 12:06 PM Thorsten Dahm <thorstendlux=
[email-masked]> wrote:

> <https://datatracker.ietf..org/doc/draft-garciamorchon-t2trg-automated-iot-security/>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

-- 

Best regards,
Kathleen

---

From: "Garcia-Morchon O, Oscar" <[email-masked]>
Date: Fri, 19 Oct 2018 16:18:56 +0000

Hi all,

this one should work:

https://datatracker.ietf.org/doc/draft-garciamorchon-t2trg-automated-iot-security/ <https://datatracker.ietf.org/doc/draft-garciamorchon-t2trg-automated-iot-security/>

Regards, Oscar.

> On 19 Oct 2018, at 18:14, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hello,
> 
> On Fri, Oct 19, 2018 at 12:06 PM Thorsten Dahm <thorstendlux=[email-masked] <mailto:[email-masked]>> wrote:
> Hello SACM list,
> 
> we just submitted the following draft today and plan to present it in the T2TRG WG in Bangkok:
> 
> https://datatracker.ietf.org/doc/draft-garciamorchon-t2trg-automated-iot-security/ <https://datatracker.ietf..org/doc/draft-garciamorchon-t2trg-automated-iot-security/>
> 
> But the topic might be interesting for this WG as well. In case there is any interest, I could also present this in SACM.
> 
> Regards,
> Thorsten
> 
> --
> Thorsten Dahm
> 
> Network Engineer
> Google Ireland Ltd.
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsacm&data=02%7C01%7C%7C5216f14881a64b9d702908d635de1a7b%7C1a407a2d76754d178692b3ac285306e4%7C0%7C0%7C636755625375970565&sdata=frbJtRuGeeZZnGV7TteFFzON%2FzURXDx4s747MioWZRg%3D&reserved=0>
> 
> 
> --
> 
> Best regards,
> Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 19 Oct 2018 12:20:28 -0400

Thank you, Oscar.  That one works.

On Fri, Oct 19, 2018 at 12:18 PM Garcia-Morchon O, Oscar <
[email-masked]> wrote:

>> <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsacm&data=02%7C01%7C%7C5216f14881a64b9d702908d635de1a7b%7C1a407a2d76754d178692b3ac285306e4%7C0%7C0%7C636755625375970565&sdata=frbJtRuGeeZZnGV7TteFFzON%2FzURXDx4s747MioWZRg%3D&reserved=0>
>>
>
>
> --
>
> Best regards,
> Kathleen
>
>
>

-- 

Best regards,
Kathleen

---

From: Abhik Chaudhuri <[email-masked]>
Date: Fri, 19 Oct 2018 22:14:53 +0530

Dear Thorsten,

Thanks for sharing the draft.

Both PASC and PAVA looks promising in first glance, although many follow-up
questions come in mind from architectural, operational  and domain based
application (eg: feasibility in Health-IoT) perspectives,

I am interested to know more.

Thanks and regards,

Abhik Chaudhuri

Book author: "*Internet of Things, for Things and by Things*" (Taylor and
Francis, US; Published in August 2018);

Co-creator of 'IoT Privacy by Design Framework' with Dr. Ann Cavoukian (Feb
2018);

Chevening Fellow (UK);

Fellow of Cloud Security Alliance (US);

Member: IETF SACM;

Co-Editor: ISO/IEC JTC1 SC27.