Subject: [sacm] SACM WG Virtual Interim Meeting, 18 Dec 2018, 1400 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 4 Dec 2018 11:05:56 +0000

The SACM working group will hold a virtual interim meeting on 18 December 2018 from 14:00 to 15:15 UTC. The draft agenda is below. The focus of this meeting will be moving working group documents forward. Additional agenda requests can be sent to the working group chairs for inclusion. 

Draft Agenda: 

1.  Administrative and Agenda Bashing
 
2.  ROLLIE Software Descriptor Extension
     https://tools.ietf.org/wg/sacm/draft-ietf-sacm-rolie-softwaredescriptor/

3.  SACM Architecture (Montville/Munyan)
     https://tools.ietf.org/wg/sacm/draft-ietf-sacm-arch/

4.  Terminology (Birkholz/Montville)
     https://tools.ietf.org/wg/sacm/draft-ietf-sacm-terminology/

5.  Concise Software Identifiers (COSWID) (Birkholz/Waltermire)
      https://tools.ietf.org/wg/sacm/draft-ietf-sacm-coswid/

6.  Endpoint Posture Collection (ECP) (Birkholz)
     https://tools.ietf.org/wg/sacm/draft-ietf-sacm-ecp/

7.  AOB (Any Other Business)

The meeting will be held on Zoom. You can join via the link or by calling in using the provided phone numbers.

Topic: SACM Virtual Interim Meeting
Time: Dec 18, 2018 3:00 PM GMT

Join Zoom Meeting
https://isoc.zoom.us/j/653012550

One tap mobile
+16465588656,,653012550# US (New York)
+16699006833,,653012550# US (San Jose)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 669 900 6833 US (San Jose)
Meeting ID: 653 012 550
Find your local number: https://zoom.us/u/aiFOZ9Ap2

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 4 Dec 2018 15:35:34 +0000

Folk,

I originally had inconsistent times in the announcement. My intent was that the meeting was at 15:00 (3:00 pm) UTC. (10:00 am EST / 4:00 pm CET).

> On Dec 4, 2018, at 6:05 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> The SACM working group will hold a virtual interim meeting on 18 December 2018 from 14:00 to 15:15 UTC.

(Correction 15:00 to 16:15 UTC…)

> The draft agenda is below. The focus of this meeting will be moving working group documents forward. Additional agenda requests can be sent to the working group chairs for inclusion. 
> 
> Draft Agenda: 
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 17 Dec 2018 19:50:53 +0000

Folks,

Just a reminder that we do have a SACM WG virtual interim tomorrow.

Also, remember that the original times were confusing… The meeting is at 10 AM EST (1500 UTC).

Thanks all and see you (virtually) tomorrow!
Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: SACM WG Virtual Interim Meeting, 18 Dec 2018, 1500 UTC
Date: December 4, 2018 at 6:05:55 AM EST
To: [email-masked]<mailto:[email-masked]>

The SACM working group will hold a virtual interim meeting on 18 December 2018 from 15:00 to 16:15 UTC. The draft agenda is below. The focus of this meeting will be moving working group documents forward. Additional agenda requests can be sent to the working group chairs for inclusion.

Draft Agenda:

Join Zoom Meeting

One tap mobile

Dial by your location