Subject: Agenda for SACRED in London

From: Magnus Nystrom <[email-masked]>
Date: Sat, 21 Jul 2001 11:43:37 +0200 (W. Europe Daylight Time)

Dear WG,

Please find below a proposed agenda for our session in London (which
will take place on Thursday, August 9th). Feedback is welcome and
solicited.

Proposed SACRED meeting agenda
------------------------------

1. Introduction, Agenda walkthrough     (5 min) WG Chairs
2. Working Group Status                 (5 min) WG Chairs
3. Requirement Draft update             (5 min) A. Arsenault
3. Framework Draft discussion           (30min) D. Gustafsson
4. Protocol Draft discussion            (40min) Authors
5. AOB                                  (30min)
6. Wrap up                              (5 min) WG Chairs

Should anyone wish to present or discuss something please contact me
or Stephen Farrell.

BR,
-- Magnus
Magnus Nystrom
RSA Security

---

From: Magnus Nystrom <[email-masked]>
Date: Tue, 31 Jul 2001 00:50:44 +0200 (W. Europe Daylight Time)

Dear WG,

Please find SACRED's London agenda below. A couple of small
modifications have been made to the earlier proposal (added item 6,
also discussed in Minneapolis, and switched order on item 4 and 5),
based on comments received (off-list).

SACRED meeting agenda, 51st IETF, London
----------------------------------------

1. Introduction, Agenda walkthrough     ( 5 min) WG Chairs
2. Working Group Status                 ( 5 min) WG Chairs
3. Requirement Draft update             ( 5 min) A. Arsenault
4. Protocol Draft discussion            (40 min) Authors
5. Framework Draft discussion           (30 min) D. Gustafsson
6. PKI Enrollment Information Storage   (10 min) N. Kapidzic Cicovic
7. AOB                                  (20 min)
8. Wrap up                              ( 5 min) WG Chairs

Should anyone wish to present something under item 7, please get in
touch with me or Stephen Farrell.

Looking forward to see you all in London,

-- Magnus
Magnus Nystrom
RSA Security