Subject: [salud] draft-ietf-salud-alert-info-urns: silent and visual

From: Brett Tate <[email-masked]>
Date: Thu, 28 Jun 2012 09:56:16 -0700

Howdy,

Some services such as RFC 5373's automatic answer may be interested in silent or visual alerting.

If it isn't too late (and topic not already raised/rejected), is there any interest in discussing such things within draft-ietf-salud-alert-info-urns?

The following are a couple of potential options without requiring the service indication.

An option for silent could be "urn:alert:duration:none".

An option for visual (without audio) could be "urn:alert:visual:noaudio" although it might be better to split into 2 urn values.

Thanks,
Brett

This email is intended solely for the person or entity to which it is addressed and may contain confidential and/or privileged information.  If you are not the intended recipient and have received this email in error, please notify BroadSoft, Inc. immediately by replying to this message, or by sending an email to [email-masked], and destroy all copies of this message, along with any attachment, prior to reading, distributing or copying it.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 28 Jun 2012 13:18:13 -0400

I think this is entirely appropriate to discuss.
(Though it would have been better if brought up sooner.)

IMO duration:none is a hack, and I would prefer to see something more 
explicit. And I don't see any of the existing proposed alert-categories 
being well suited for describing this. So I think this will require a 
new category. I'm not convinced "visual" is it. How about simply 
urn:alert:none?

Conceivably this could be overloaded onto priority - e.g. 
urn:alert:priority:none, but that seems weird.

	Thanks,
	Paul

On 6/28/12 12:56 PM, Brett Tate wrote:
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>