Subject: Re: [sami] A new draft on state migration use cases is submitted.

From: chen li <[email-masked]>
Date: Mon, 10 Oct 2011 11:14:36 +0800

On 10/9/11 6:31 PM,  Melinda wrote:

>That really doesn't address the question raised by Juergen: why is the
>*switch* involved in migrating ACLs located on hypervisors?  I've read
>these documents a few times and I still don't have a very clear picture of
>where you think network state and "flow"-coupled state are located.

for Juergen's question, i mean that it's necessroy to deploy vlan ACL
on hypervisor.

and aslo, the hypervisor supports limited functions. such as DHCP
Snooping that we need cannot be support yet.

Li Chen

_______________________________________________
sami mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sami

---

From: "zhuozq" <[email-masked]>
Date: Mon, 10 Oct 2011 16:11:07 +0800

Yes, I find that ACLs on hypervisor will consume a large amount of server performance.  So I think that VM's ACLs on *switch* will release the server performance. 
 
Zhiqiang zhuo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of chen li
Sent: Monday, October 10, 2011 11:15 AM
To: [email-masked]; [email-masked]
Subject: Re: [sami] A new draft on state migration use cases is submitted.
 
On 10/9/11 6:31 PM,  Melinda wrote:
 
>these documents a few times and I still don't have a very clear picture 
>of where you think network state and "flow"-coupled state are located.

 
for Juergen's question, i mean that it's necessroy to deploy vlan ACL on hypervisor.
 
and aslo, the hypervisor supports limited functions. such as DHCP Snooping that we need cannot be support yet.
 
Li Chen