Subject: [sami] Meeting Room

From: Wassim Haddad <[email-masked]>
Date: Mon, 11 Mar 2013 14:12:31 -0400

Hi,

Has the room for today's meeting been announced?

Thanks,
Wassim H.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 11 Mar 2013 10:17:15 -0800

> Has the room for today's meeting been announced?

I'm still waiting to hear back from the meeting management
people.  I'll get information out this afternoon.

Melinda