Subject: Information about SASL implementations required

From: Alexey Melnikov <[email-masked]>
Date: Mon, 10 Aug 1998 23:34:14 +0400

I've decided to create new informational page (for public use) about
clients&servers (SMTP/POP3/IMAP4/ACAP/LDAP) supporting SASL.
Any information will be appreciated.
Please, send information to me directly.

(Personally I am interested to know about servers that support SKEY
and/or CRAM-MD5)

Regards,
Alexey Melnikov
------------------------------------------
SMTP/POP3/IMAP4/ACAP servers creation team
"ACAP Explorer" client
Imap Development Kit (my own product)

Epsylon Technologies, Russia
 http://www.demo.ru
------------------------------------------

---

From: Mark Wahl <[email-masked]>
Date: Mon, 10 Aug 1998 14:49:51 -0500

The Innosoft Distributed Directory Server, Innosoft LDAP Administrative Shell
and Innosoft LDAP Client SDK support SASL in LDAPv3.  We use the mechanisms
"CRAM-MD5" for password protection, and "EXTERNAL" following Start TLS for 
specifying use of TLS-exchanged client identity.

Mark Wahl, Directory Product Architect
Innosoft International, Inc.

---

From: Mark Wahl <[email-masked]>
Date: Mon, 10 Aug 1998 14:49:51 -0500